Wlan funzt nicht so wie es soll...

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von invisiblespeed, 23.07.2006.

  1. #1 invisiblespeed, 23.07.2006
    invisiblespeed

    invisiblespeed Grünschnabel

    Dabei seit:
    15.07.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Also ich habe folgendes Problem:
    Ich habe ZD1211-source.deb und zd1211-firmware.deb instaliert und nun müsste doch eigentlich alles gehen oder ?( (ich habe bissher noch nix anderes gemacht ...)aufjeden fall besitze ich den siemens gigaset 54 usb stick (wlan) aber ein funknetzwerk wird mir nicht unter system>systemsteuerung>netzwerk angezeigt !
    was soll/kann ich tun?? :hilfe2:
    muss ich vllt noch was aktivieren??:think:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nemesis, 23.07.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    das sind sourcen, was is unter /usr/src/ ?
    und schau doch mal was ifconfig ausgibt ...
     
  4. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Was sagt denn 'lsusb'? Wird der Stick ueberhaupt erkannt? ifconfig zeigt den ja eh nur an, wenn er bereits konfiguriert wurde.
     
  5. #4 Goodspeed, 24.07.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    *g* ... mach mal folgendes:
    Code:
    apt-get install module-assistant
    module-assistant update
    module-assistant a-i zd1211
    modprobe zd1211
    
    Und dann schauen wir per ifconfig bzw. iwconfig nochmal, ob sich was getan hat ...
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Wlan funzt nicht so wie es soll...

Die Seite wird geladen...

Wlan funzt nicht so wie es soll... - Ähnliche Themen

  1. WLan funzt nich

    WLan funzt nich: Hallo, ich habe openSuSE 10.2 und eine RaLink RT2561 Wireless LAN Karte. Wenn ich nun eine Verbindung zum Router herstellen möchte geht es bei...
  2. PCMCIA Wlan-Karte funzt nicht

    PCMCIA Wlan-Karte funzt nicht: Hallo leutz ich habe auf meinem Thinkpad T23 Kubuntu installiert (6.06). Nun wollte ich meine PCMCIA-Wlankarte installieren und musste festsellen...
  3. Routing 2 Subnetze (WLAN und ETH)

    Routing 2 Subnetze (WLAN und ETH): Hallo, hoffe ich bin hier richtig. Ich habe ein Raspberry Pi welcher als WLAN-Accesspoint dient. Dabei sehen die Interfaces wie folgt aus: wlan1...
  4. Installation, aber wo hin mit dem WLAN Passwort?

    Installation, aber wo hin mit dem WLAN Passwort?: Hallo, ich hab nicht gewußt wohin mit dem Wlan-Passwort (WPA2). Dadurch habe ich MidnightBSD gefunden und da installier ich was, aber es ist...
  5. Raspberry Pi 3 mit WLAN und Bluetooth

    Raspberry Pi 3 mit WLAN und Bluetooth: Die Gerüchteküche um einen neuen Raspberry Pi köchelt schon seit einigen Monaten. Jetzt gibt es erste konkrete Hinweise, was Nutzer von dem neuen...