wireless treiber

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von wiki911, 23.02.2007.

  1. #1 wiki911, 23.02.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    hallo ,ich benutze das betriebssystem FC 6 auf einem T42 IBM notebook . leider kann ich bei den mitgelieferten standarttreiber von fc6 nicht den treiber für die interne "11 b/g wireless LAN mini PCI adapter (atheros chip)" finden. auf der hausseite von ibm kann ich auch keinen passenden treiber finden ,nur windows support!

    hat einer eine idee oder vielleicht das selbe notebook ,der mir den link für den passenden treiber posten kann?
    :hilfe2:
    danke!!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 _Thunar_, 23.02.2007
    _Thunar_

    _Thunar_ Eroberer

    Dabei seit:
    18.02.2007
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    Osnabrück
    Der Madwifi-Treiber unterstützt Atheros Hardware.
     
  4. #3 wiki911, 23.02.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    danke ich versuchs mal...
     
  5. #4 Hello World, 28.02.2007
    Hello World

    Hello World Routinier

    Dabei seit:
    22.11.2006
    Beiträge:
    324
    Zustimmungen:
    0
    Du wirst wahrscheinlich noch die Pakete kernel-source und make (könnte auch gmake oder gnumake heißen) installieren müssen.
     
  6. #5 wiki911, 02.03.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    hi,müsste eigentlich alle packete installiert haben ,trotzdem kann ich den treiber nicht installieren,wenn ich den treiber installieren will kommt folgende meldung :
    Missing Dependency: madwifi-kmod-common >= 0.9.2.1 is needed by package kmod-madwifi
    kann nicht sein kmod ist installiert!

    danke
     
  7. #6 StyleWarZ, 02.03.2007
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Welche Version ist installiert? Und kmod-madwifi sieht mir nicht nach kmod aus ;)
     
  8. #7 wiki911, 02.03.2007
    Zuletzt bearbeitet: 02.03.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    hi,ich hab folgendes versucht:
    [root@localhost madwifi-ng-r2144-20070222]# yum install kmod-madwifiLoading "installonlyn" plugin
    Setting up Install Process
    Setting up repositories
    livna 100% |=========================| 1.1 kB 00:00
    rpmforge 100% |=========================| 951 B 00:00
    core 100% |=========================| 1.1 kB 00:00
    updates 100% |=========================| 1.2 kB 00:00
    freshrpms 100% |=========================| 1.1 kB 00:00
    extras 100% |=========================| 1.1 kB 00:00
    Reading repository metadata in from local files
    primary.xml.gz 100% |=========================| 1.9 MB 00:25
    extras : ################################################## 6174/6174
    Parsing package install arguments
    Resolving Dependencies
    --> Populating transaction set with selected packages. Please wait.
    ---> Package kmod-madwifi.i686 0:0.9.2.1-2.2.6.19_1.2895.fc6 set to be installed
    ---> Package kmod-madwifi.i686 0:0.9.2.1-2.2.6.19_1.2911.6.4.fc6 set to be installed
    --> Running transaction check
    --> Processing Dependency: kernel-i686 = 2.6.19-1.2911.6.4.fc6 for package: kmod-madwifi
    --> Finished Dependency Resolution
    Error: Missing Dependency: kernel-i686 = 2.6.19-1.2911.6.4.fc6 is needed by package kmod-madwifi
    [root@localhost madwifi-ng-r2144-20070222]#

    kmod-madwifi aber welcher?
    danke

    danke
     
  9. #8 Pietri85, 04.03.2007
    Pietri85

    Pietri85 Mitglied

    Dabei seit:
    14.09.2006
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Dorf in Nordhessen
    Sieht so aus, als würde dir der genannte Kernel fehlen. Hast du mal ein Kernel Update gemacht?

    Gruß, Daniel
     
  10. #9 wiki911, 04.03.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    jep ich hab die möglichkeit das system mit 2 verschiedenen kernel´s zu starten!
    2.6.19-1
    und
    2.6.18.1
    funktioniert beides nicht....
    was kann ich noch machen!?!? :think:
     
  11. #10 Pietri85, 04.03.2007
    Pietri85

    Pietri85 Mitglied

    Dabei seit:
    14.09.2006
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Dorf in Nordhessen
    hast du in jüngster Zeit, also in den letzten 2 Tagen ein Kernelupdate gemacht? wenn nein dann mach das mal, notfalls von einer anderen Maschine, die online kommt die Pakete herunterladen, auf deinen laptop überspielen und dort installieren.

    mfg, daniel
     
  12. #11 wiki911, 04.03.2007
    Zuletzt bearbeitet: 04.03.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    bin grad dabei ,mal gucken was passiert,bis dahin.....

    danke
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    im onlineupdate konnte ich alles aktualisieren ,bis auf madwifi-kmod packete und madwifi packete.
    folgende fehlermeldung..

    Missing Dependency: madwifi-kmod-common >= 0.9.2.1 is needed by package kmod-madwifi
    Unable to satisfy dependencies
    Package kmod-madwifi needs madwifi-kmod-common >= 0.9.2.1, this is not available.
    Package kmod-madwifi needs madwifi-kmod-common >= 0.9.2.1, this is not available.

    also kmod-madwifi braucht madwifi-kmod.common? wird ja immer doller,hab doch jetzt alles installiert was im wiki stand...
    ich guck jetzt mal ob ich das packet madwifi-kmod-common ,dann müsste es ja funktionieren.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    die packete sind schon istalliert.geht immer noch nicht,was mach ich jetzt??
     
  13. #12 Pietri85, 04.03.2007
    Pietri85

    Pietri85 Mitglied

    Dabei seit:
    14.09.2006
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Dorf in Nordhessen
    aus den madwifi paketen und dem kmod-common dingens ein rpm Paket zum installen selber bauen könnte vielleicht gehen. Hab da aber nicht so die Ahnung von, gibt es aber wikis von. Ansonsten fällt mir auch nichts ein.

    mfg, daniel
     
  14. #13 wiki911, 04.03.2007
    wiki911

    wiki911 Mitglied

    Dabei seit:
    31.01.2007
    Beiträge:
    26
    Zustimmungen:
    0
    bei netzwerkonfiguration ist die hardware jetzt drin,nur lässt sie sich nicht aktivieren :

    was heisst das:
    ath_pci Gerät wifi0 scheint zu fehlen, Initialisierung verzögert.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 ew_wolf, 04.03.2007
    ew_wolf

    ew_wolf Tripel-As

    Dabei seit:
    02.06.2006
    Beiträge:
    157
    Zustimmungen:
    0
    Man kann auch Windows-Treiber mit Hilfe dem Modul "ndiswrapper" nutzen.
    Bei mir hat es unte Debian und SuSe funktioniert.
    Musst ndiswrapper installieren (meist gibts den als rpm) dann kannst du mit dem befehl "ndiswrapper -i <pfad zum win-teiber>" den Windows-treiber in dem Modul "ndiswrapper" implementieren. Und nun kannst du ne neue NIC vom Typ "Wireless" installieren und gibts als zu nutzendes Modul den "ndiswrapper" an.
     
  17. caro

    caro Grünschnabel

    Dabei seit:
    21.02.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Ort:
    Dortmund
    geht einfacher

    Hallo! Also ich hatte ein ähnliches problem unter FC6 mit einer Proxim 8470 (Atheros Wlan):
    Die Lösung bei mir: Livna. Als root folgendes ausführen:
    # rpm -ivh http://rpm.livna.org/livna-release-6.rpm
    Somit wird Livna als RMP source mit eigebunden.
    Danach:
    # yum install madwifi
    und schon ist wifi0 mit eingebunden. (Bei Debian habe ich die madwifi sources mit in den Kernel eingebunden und neu kompiliert)
    Bei mir (unter Fedora 6) allerdings stellt sich das Problem mit der WPA2 verschlüsselung. Ich hab hier ne Fritzbox und irgendwie muss ich meiner Karte sagen, hey, da ist die Fritzbox und das hier ist der WPA2 Key. Aber wie mache ich das? RTFM hilft mir irgndwie nicht weiter. Vielleicht weis irgendwer rat.
     
Thema:

wireless treiber

Die Seite wird geladen...

wireless treiber - Ähnliche Themen

  1. DWL-G650 Wireless Lan Karte / Freebsd Treiber D-LINK

    DWL-G650 Wireless Lan Karte / Freebsd Treiber D-LINK: Freebsd Treiber D-LINK DWL-G650 Wireless Lan Karte die Karten der Rev B3, und B2 Firmware 2.36 und 2.23 funktionieren unter freebsd nicht...
  2. [S] Treiber Digitus Wireless Lan PCI Adapter

    [S] Treiber Digitus Wireless Lan PCI Adapter: Hi, Ich bin neu hier und hab es einfach nicht hinbekommen. Nach scuhen im netz bin ich unweigerlich auf dieses Board gestoßen. Also zu...
  3. [Treiber] RTL 8180 Wireless Lan Karte

    [Treiber] RTL 8180 Wireless Lan Karte: Hallo Leutz! Ich möchte für meine oben angeführte Wireless Lan Karte Treiber kompilieren! Keine Ahnung wie das gehen soll! Hab schon überall...
  4. Electronic Frontier Foundation veröffentlicht erste Open Wireless Firmware

    Electronic Frontier Foundation veröffentlicht erste Open Wireless Firmware: Die Electronic Frontier Foundation (EFF) hat im Rahmen der Hope X Konferenz (Hackers on Planet Earth) in New York eine erste Alpha-Version einer...
  5. Wireless Sound Modem/Router mit Ralink RT5350

    Wireless Sound Modem/Router mit Ralink RT5350: Hai, ich habe hier ein Wireless Sound Modem/Router-Modul mit einem Ralink RT5350. Beim Booten meldet es: Starting kernel ... LINUX...