Windows Zugriffproblem

Dieses Thema im Forum "Samba" wurde erstellt von Linuxneuling, 14.04.2004.

  1. #1 Linuxneuling, 14.04.2004
    Linuxneuling

    Linuxneuling Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    249
    Zustimmungen:
    0
    Ich habe ein Samba Server als 2 File-Server. PDC ist Windows 2000Server. Im Netzwerk sind die Clients Win2000 oder XP. Die Netzlaufwerke werden über Netlogonscript von Win2000Server vergeben.

    Folgende Problem: XP Clients bekommen nur manchmal die Netzlaufwerke von Samba, von PDC immer, wenn ein Laufwerk von Samba da ist und man klickt drauf kommt die Meldung: Fehler beim Wiederherstellen von V: mit \\s218750c\vertrieb Microsoft Netzwerk: Der lokale Gerätename wird bereits verwendet. Diese Verbindung wurde nicht wiederhergestellt.

    Diese Meldung kommt bei allen Windows Clients, jedoch wenn man 3 bis 5 mal igoniert, dann kommt man aufs Laufwerk, nach Neustart geht´s wieder von vorne.

    Diese Fehlermeldung war mir mal bekannt, als ein USB Speicher gesteckt war, da konnte das NLW sich nicht verbinden. /etc/smbpasswd oder /etc/passwd wird auch nicht dran liegen, sonst würde nach Anmelden der Windows ein Passwort aufforderung kommen.

    Woran kann das liegen? Freue mich auf jeden Hinweis!

    mfg
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Linuxneuling, 27.04.2004
    Linuxneuling

    Linuxneuling Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    249
    Zustimmungen:
    0
    Jetzt poste ich mein smb.conf Datei, ich hoffe, dass mir jetzt jemand helfen kann...
     

    Anhänge:

    • smb.doc
      Dateigröße:
      1 KB
      Aufrufe:
      27
  4. #3 qmasterrr, 27.04.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    nach dem fehler zu urteilen gibt es schon das laufwerk und kann deswegen nicht angelegt werden

    PS. nen keine plaintext dateien *.doc
     
  5. #4 Linuxneuling, 27.04.2004
    Linuxneuling

    Linuxneuling Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    249
    Zustimmungen:
    0
    wir haben ja, über 20 Clients, es gibt ja kein einzigen Client, der die Meldung noch nie gezeigt hat. Früher hatten wir ja auch keine V laufwerke gehabt die wir jetzt mit V zugewiesen haben. Komischerweise kommt die Meldung nur wenn man das erste mal auf dieses Laufwerk zugreift, ganz verschieden wie oft man die Meldung igonieren muss, bis man zugriff hat.

    Vielleicht kann mir jemand noch Tipps geben.
     
  6. #5 Linuxneuling, 30.04.2004
    Linuxneuling

    Linuxneuling Tripel-As

    Dabei seit:
    09.02.2004
    Beiträge:
    249
    Zustimmungen:
    0
    Na, endlich ist schon erledigt! Den Fehler habe ich herausgefunden, da ich die usernamen klein geschrieben habe und die User haben beim Anmelden den ersten Buchstabe der Benutzername Groß geschrieben. Mich wundert dass der Zugriff nicht verweigert wurde....
     
  7. #6 qmasterrr, 30.04.2004
    qmasterrr

    qmasterrr Foren Gott

    Dabei seit:
    01.01.2004
    Beiträge:
    2.735
    Zustimmungen:
    0
    Ort:
    Germany/NRW/Wesel
    du solltest dir gedanken machen wenn er nicht verweigert wurde eventuell mall nen paar configs anpassen
     
  8. #7 kerberos, 21.05.2004
    kerberos

    kerberos Mitglied

    Dabei seit:
    17.05.2004
    Beiträge:
    33
    Zustimmungen:
    0
    Schreib in dein Logonscript am Anfang net use * /d /y.
    Damit werden alle bestehenden Verbindungen getrennt. Sollte sowieso immer drin stehen.
     
  9. #8 funtomas, 22.07.2004
    funtomas

    funtomas Grünschnabel

    Dabei seit:
    22.07.2004
    Beiträge:
    2
    Zustimmungen:
    0
     
  10. #9 funtomas, 22.07.2004
    funtomas

    funtomas Grünschnabel

    Dabei seit:
    22.07.2004
    Beiträge:
    2
    Zustimmungen:
    0
    leider bin ich totaler Neuling ( in Forum, in Linux, und in Samba). Ich habe das Problem, das Viele haben, ich bekommen keinen zugriff vom Windows-Rechner zum Samba-Server. Ich hoffe, jemand kann in verständlichen Worten helfen.
    Windows-Rechner: win XP Prof
    Benutzer.: Plotter, PW plotter
    Linux Red Hat 8.0
    smb.conf: habe ich als txt Datei angehängt
     

    Anhänge:

    • smb.txt
      Dateigröße:
      3,9 KB
      Aufrufe:
      12
Thema: Windows Zugriffproblem
Besucher kamen mit folgenden Suchen
  1. microsoft windows netzwerk der lokale gerätename wird bereits verwendet

Die Seite wird geladen...

Windows Zugriffproblem - Ähnliche Themen

  1. Artikel: Ubuntu unter Windows ausprobiert

    Artikel: Ubuntu unter Windows ausprobiert: Dieser Artikel gibt einen ersten Eindruck des »Windows-Subsystems für Linux«, das Microsoft bereitstellt, um Ubuntu ohne Virtualisierung unter...
  2. ubuntu auf windows 10

    ubuntu auf windows 10: wer kann mir bitte helfen ich will unbuntu neben windows 10 laufen lassen leider kommt beim installieren immer eine fehlermeldung UND ZWAR:es...
  3. Ubuntu soll nativ unter Windows 10 laufen

    Ubuntu soll nativ unter Windows 10 laufen: In einer Keynote bei Microsofts derzeit stattfindender Entwicklerkonferenz Build werden am 31. März Einzelheiten zur einer nativen Integration von...
  4. WinBtrfs: Btrfs-Treiber für Windows-Systeme

    WinBtrfs: Btrfs-Treiber für Windows-Systeme: Unter dem Namen WinBtrfs hat ein Entwickler eine erste Testversion eines Windows-Treibers veröffentlicht, der den Zugriff auf das neue...
  5. Microsoft portiert OpenSSH auf Windows

    Microsoft portiert OpenSSH auf Windows: Microsoft hat eine frühe Windows-Version von OpenSSH freigegeben und den Quellcode auf GitHub eingestellt. Der Konzern aus Redmond hatte bereits...