WiFi unter SuSe 10

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Mariner, 29.10.2005.

  1. #1 Mariner, 29.10.2005
    Mariner

    Mariner Mitglied

    Dabei seit:
    19.08.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Hallo Forum,

    mal eine grundsätzliche Frage zum Thema Wlan unter SuSe 10, dass hier auch ordentlich diskutiert wird.

    Fakt:

    Karten, die mit ndiswrapper oder herkömmlichem Linux-Treiber in Vorgängerversionen von SuSe problemlos funktionierten, finden unter SuSe 10 keinen Host mehr.

    Meldung von Kinternet:

    Die Verbindung zum entfernten Server
    wurde abgelehnt. Vermutlich läuft der smpppd nicht
    Überprüfen Sie auch die Server-Einstellungen
    im Dialog "Verschiedene Einstellungen".

    Das zeigt KWiFi:

    [​IMG]

    Ausspuck von iwconfig:

    lo no wireless extensions.

    sit0 no wireless extensions.

    eth0 no wireless extensions.

    wlan0 IEEE 802.11FH ESSID:off/any Nickname:"LinuxWorkstation"
    Mode:Managed Channel:0 Access Point: 00:00:00:00:00:00
    Bit Rate=1 Mb/s Sensitivity=-200 dBm
    RTS thr=2346 B Fragment thr=2346 B
    Encryption key:off
    Power Management:off
    Link Quality:100 Signal level:0 Noise level:0
    Rx invalid nwid:0 Rx invalid crypt:0 Rx invalid frag:0
    Tx excessive retries:0 Invalid misc:0 Missed beacon:0


    Fragen:

    Wiso ist das so; funktionierte doch unter VorgängerDistris auch problemlos?
    Wie löse ich das Problem?

    In einem Thread habe ich gelesen, dass Windows damit zusammenhängen kann, erscheint mir aber sehr unwahrscheinlich.

    Danke für Beiträge!

    Gruss,

    M.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Mariner, 29.10.2005
    Mariner

    Mariner Mitglied

    Dabei seit:
    19.08.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Hardwareinfo vergessen...

    Hardware-Info:

    Marvell 88w8335 (Libertas), konfiguriert mit ndiswrapper und Win2000-Driver; ich denke aber, dass das Problem Chipunabhängig ist
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Ist das nun nur bei einem Update so, oder auch bei einer frischen Installation ?

    Kannst du das Wlan-Netz per Hand/Konsole konfigurieren ?
     
  5. #4 Mariner, 31.10.2005
    Mariner

    Mariner Mitglied

    Dabei seit:
    19.08.2004
    Beiträge:
    31
    Zustimmungen:
    0
    Hi,

    ein Update war durch fehlende @-Verbindung nicht möglich, daher scheint der BUG von 'Haus aus' mit dabei zu sein.
    Komischerweise läuft die gleiche Version auf meinem Notebook, und da wurde die Centrino-Karte sofort erkannt...

    Karte von Hand konfigurieren kann ich aufgrund mangelnden Wissens nicht, - Hilfestellung?

    Gruss,

    M.
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Klar - schau mal hier -> http://www.holtmann.org/linux/wlan/

    Ab Punkt 4 ;)
     
  7. #6 geminiessen, 04.11.2005
    geminiessen

    geminiessen Jungspund

    Dabei seit:
    29.10.2005
    Beiträge:
    15
    Zustimmungen:
    0
    Ort:
    Drensteinfurt
    Versuch es mal mit "ping"

    Habe unter SUSE 10.0 dieselben Schwierigkeiten. Komme von meinem Rechner nicht einmal bis zum Router (miit DSL-Modem).
    Ich habe hierfür die IP-Adresse des Routers als Parameter für das Kommando ping benutzt. Diese IP-Adresse muß ich in einem Browser eingeben (bei mir 192.168.2.1 ) und kann so die Einstellung des Routers vornehmen.

    >ping 192.168.2.1

    Bei mir meldet ping dann "unknown Host".

    Wenn dieser ping-Versuch positiv ist,kannst du es mit anderen IP-Adressen ausprobieren.

    Ich kommme mit meinem Rechner also nicht einmal bis zum Router.

    Weiter bin ich auch noch nicht. :think:
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

WiFi unter SuSe 10

Die Seite wird geladen...

WiFi unter SuSe 10 - Ähnliche Themen

  1. WRTnode: kleines Entwicklerboard mit WiFi und OpenWRT

    WRTnode: kleines Entwicklerboard mit WiFi und OpenWRT: Die Entwickler des WRTNode haben in China eine erste Beta-Version ihres preiswerten Entwicklerboards verkauft. Der WRTnode ist ein winziger...
  2. Parrot Bebop Drone mit Fischaugen-Kamera und WiFi-Hotspot

    Parrot Bebop Drone mit Fischaugen-Kamera und WiFi-Hotspot: Das US-amerikanische Unternehmen Parrot S.A. hat in der letzten Woche den Nachfolger seiner Ar.Drone 2.0 vorgestellt. Die Bebop Drone ist mit...
  3. Rollei Mini Wifi Camcorder

    Rollei Mini Wifi Camcorder: Besitze oben genannte Kamera. Per Wifi kann man eine Direktverbindung aufbauen. Wlan ist offen, lässt sich auch nicht ändern und Port 23 offen....
  4. Arduino Yún: Leonardo mit WiFi-SoC

    Arduino Yún: Leonardo mit WiFi-SoC: Massimo Banzi, einer der Mitbegründer der Mikrokontrollerplatinenplattform Arduino, hat auf der diesjährigen Maker Faire mit dem Arduino Yún eine...
  5. Epson Stylus SX425W über WiFi einrichten

    Epson Stylus SX425W über WiFi einrichten: Hi, ich habe mich, wie amn an meiner langen Abstinenz hier merkt, gut in Linux (speziell OpenSuse 11.4) eingearbeitet und komm auch soweit klar....