Wieder mal Probleme mit nVidia-Grafiktreiber

Dieses Thema im Forum "Grafik / Video" wurde erstellt von director, 20.02.2006.

  1. #1 director, 20.02.2006
    director

    director Guest

    Ich habe schon einiges versucht, bekomme aber die Installation des Treibers für meine GeForce-Karte einfach nicht hin.:(

    Ich habe wie im How-To von nVidia die Kernel-source installiert und geupdatet. Nachdem der Installer startet, kommt folgende Fehlermeldung:
    [Hier das Protokoll:]

    Was mache ich falsch bzw. was muss ich noch machen, damit es funktioniert?

    Hoffe, ihr könnt mir helfen; bin wirklich verzweifelt.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 20.02.2006
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    willkommen director!

    du hast keinen compiller (cc) installiert...
    eigentlich ganz klar aus der fehlermeldung zu sehen:
    installiere einfach, je nach distribution die du benutzen tust, die entsprechenden pakete. stichwort: "gcc" :sly:
     
  4. #3 DennisM, 20.02.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Bitte das nächste Mal die Boardsuche benutze, das "Problem" tauchte schon so oft auf ;)

    MFG

    Dennis
     
Thema:

Wieder mal Probleme mit nVidia-Grafiktreiber

Die Seite wird geladen...

Wieder mal Probleme mit nVidia-Grafiktreiber - Ähnliche Themen

  1. mal wieder escape probleme bei script

    mal wieder escape probleme bei script: bzw. bash einzeiler: ich versuche über ssh einen sed zu machen. natürlich frisst sed den so nicht. mir ist nur nicht ganz klar was ich escapen...
  2. Probleme mit Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht

    Probleme mit Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht: Hallo, ich habe Probleme mit der Raid1-Wiederherstellung unter Debian squeeze - Grub2 startet nicht. Ich habe folgende Partitionen (2...
  3. Schon wieder Probleme mit Kaffeine?!

    Schon wieder Probleme mit Kaffeine?!: Hi, Hab schon wieder ein Problem mit Kaffeine! ;( Und zwar kann ich keine DVDs mehr abspielen! Jedes mal wenn ich es versuche bekomm ich die...
  4. Mal wieder Firefox mit Flash-Soundproblemen

    Mal wieder Firefox mit Flash-Soundproblemen: so als Erstes: - hab Debian Sarge - ALSA - Firefox 1.5.0.7 - Shockwave Flash 0.9 Mein Problem ist folgendes: Wenn ich keinen Sound abspiele...
  5. DVD-Wiedergabe startet nicht - Xine Probleme

    DVD-Wiedergabe startet nicht - Xine Probleme: Hallo, um DVDs anzuschauen habe ich mir den Codec für die Wiedergabe, sowie die Player mplayer und xine (Unterstützt die Wiedergabe des...