wie instaliere ich rpm dateien?

Dieses Thema im Forum "Diskussionen und Anfragen" wurde erstellt von tux fan, 25.06.2007.

  1. #1 tux fan, 25.06.2007
    tux fan

    tux fan Grünschnabel

    Dabei seit:
    24.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    könntet ihr mir bitte helfen
    neulich habe ich mir lmms (seqenzer) runtergeladen. als ich es dann auf meinem suse 10.0 mit yast2 installieren wollte, startete yast erst aber dann kam eine meldung "die installationsquelle wurde nicht aktualisiert". Kann mir jemand bitte sagen wie das geht?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Pascal42, 25.06.2007
    Pascal42

    Pascal42 Routinier

    Dabei seit:
    14.03.2007
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Vaihingen/Enz
    Einzelne rpms würde ich vielleicht nicht unbedingt mit YaST installieren. Für sowas gibt es Zen, smart, rpm & Co.
     
  4. #3 tuxlover, 25.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
  5. #4 tux fan, 25.06.2007
    tux fan

    tux fan Grünschnabel

    Dabei seit:
    24.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    ist das bei suse 10.0 dabei oder muss ich des runterladen?
     
  6. #5 tuxlover, 25.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    ja.

    schlage vor du liest mal das handbuch, bevor du weitere so *hust* intelligente fragen stellst. damit kann man sich hier schnell unbeliebt machen.:rtfm:
     
  7. #6 Athur Dent, 25.06.2007
    Athur Dent

    Athur Dent Handtuchhalter

    Dabei seit:
    08.12.2006
    Beiträge:
    662
    Zustimmungen:
    0
    Ort:
    Hannover
    sehe ich auch so, erst lesen - dann Fragen!
    http://de.opensuse.org/Dokumentation

    Warum nicht?
    Smart: würde ich die Einbindung eines Paketes nicht kennen, ich kenn nur die "Smartquellen" unter smart.
    rpm: kümmert sich, so glaube ich, nicht um Abhängigkeiten
    wenn ich falsch liege, bitte ich um Berichtigung.
     
  8. reni

    reni Guest

    rpm kümmert sich schon um die Abhängigkeiten ... nur kann rpm sie nicht selbständig auflösen ;)
    Das Paket wird dann eben nicht installiert mit entsprechender Fehlermeldung.

    Aber genau zum Auflösen dieser Abhängigkeiten gibt es Frontends wie APT oder smart oder YaST.
     
  9. #8 tux fan, 25.06.2007
    Zuletzt bearbeitet: 25.06.2007
    tux fan

    tux fan Grünschnabel

    Dabei seit:
    24.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
     
  10. #9 tuxlover, 25.06.2007
    Zuletzt bearbeitet: 25.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    das funktioniert natürlich nur wenn das paket mit dem Namen <Paketname> sich in dem entsprechenden verzeichnis befindet. das funktioniert auf jeden fall

    :rtfm: man rpm http://www.rpm.org/max-rpm/
     
  11. reni

    reni Guest

    Bitte poste konkrete Fehlermeldungen.
    Sonst kann man dir ganz schlecht helfen.
     
  12. #11 tux fan, 25.06.2007
    tux fan

    tux fan Grünschnabel

    Dabei seit:
    24.06.2007
    Beiträge:
    4
    Zustimmungen:
    0
    Sorry is mir grad eben auch aufgefallen.
    Ich habs jetzt zwar so eingegeben wie es da steht aber angeblich ist die datei nicht in dem pfad den ich angegeben
    Ich hab nachgeguckt un sie war in dem ordner den ich angegeben hab. ?(
     
  13. #12 Ritschie, 25.06.2007
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Also erstmal brauchst Du Dir keine Gedanken machen, dass Du zu blöd für Linux bist. Ich hatte mit SuSE 10.0 das selbe (und andere) Problem. Leider hab ich schnell die Lust verloren und bin zur - meiner Meinung nach - besten SuSE zurück: nämlich zu SuSE 9.3. Deswegen kann ich Dir leider kaum helfen, was die Fehlerbehebung betrifft.

    Was mir allerdings einfällt: geh mal in YaST - Software - Installationsquelle wechseln. Dort klickst Du auf die erste Installationsquelle. Du solltest unten irgendwo eine Schaltfläche finden, auf der "Bearbeiten" (oder so ähnlich) steht. Dort sollte sich "Status aktualisieren" finden. Das machst Du bei allen verfügbaren Installationsquellen. Ich hoffe, das bringt Dich weiter.

    Falls nicht, versuch mal, im selben Menü die einzelnen Quellen zu deaktivieren. Vielleicht lässt sich so der Fehler eingrenzen.

    Ich hoffe, dass ich Dich nicht komplett auf den Holzweg geschickt hab. Aber ich vermute dort das Problem.

    Gruß,
    Ritschie
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 tuxlover, 25.06.2007
    Zuletzt bearbeitet: 25.06.2007
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    dabei weiß doch jeder dass die beste suse die opensuse 10.2 ist ;)
     
  16. #14 gropiuskalle, 25.06.2007
    Zuletzt bearbeitet: 25.06.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    LMMS easy as pie:

    1. YaST » Installationsquelle wechseln
    2. 'packman' als Installationsquelle hinzufügen¹
    3. YaST » 'Software installieren oder löschen'
    4. In der Suchmaske nach 'lmms' suchen & installieren

    ¹ http://packman.mirrors.skynet.be/pub/packman/
     
Thema:

wie instaliere ich rpm dateien?

Die Seite wird geladen...

wie instaliere ich rpm dateien? - Ähnliche Themen

  1. Ubuntu fehler beim instalieren

    Ubuntu fehler beim instalieren: Hallo Ich wollte auf meinem Pc Ubuntu neben Windows instalieren da ich hörte ist besser geignet für steam games. Ich habe mir deshalb auf einem...
  2. Linuxsoftware instalieren

    Linuxsoftware instalieren: Guten Morgen zusammen, Ich möchte gerne dieses Tool unter Ubuntu instalieren. Wenn es instaliert ist wie bekomme ich es dann zum Laufen?...
  3. Opensuse instalieren oder lieber nicht?

    Opensuse instalieren oder lieber nicht?: Hallo, ich weiß nicht ob ichs machen soll oder lieber doch nicht. Es geht darum das brandneue Opensuse mir aufm Laptop zu packen. Was sagen...
  4. X-server-xorg und Xwindow system instalieren?

    X-server-xorg und Xwindow system instalieren?: Hallo zusammen, Ich benötige ein paar tipps unszwar geht es darum hab debian etch 4.0 minimal instaliert ohne desktop umgebung also nur die...
  5. Fehler beim instalieren des Treibers einer Terratec Sixpack 5.1 Soundkarte

    Fehler beim instalieren des Treibers einer Terratec Sixpack 5.1 Soundkarte: Ich brauche dringend Hilfe und zwar wenn ich den Treiber der Sixpack 5.1 Karte installiere zeigt er mir immer an das die Datei cwclang.dat...