Was ist mein Audio-Device?

Dieses Thema im Forum "Sound" wurde erstellt von larry, 09.12.2008.

  1. larry

    larry Tripel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    159
    Zustimmungen:
    0
    Hallo,
    war in /dev auf der Suche nach dem audio-Device, habs aber nicht gefunden. Ich weiß, dass ich schon mal an /dev/audio was geschickt habe. Wo finde ich denn nun das Audio-Device?
    Hab lenny im Einsatz
    Danke
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 10.12.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Im Normalfall ist das Mixer-Device /dev/dsp, die anderen Devices (Sequenzer, Timer usw.) finden sich in /dev/snd/.
     
  4. larry

    larry Tripel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    159
    Zustimmungen:
    0
    hm... /dev/dsp liegt auch nicht vor
     
  5. #4 Tomekk228, 10.12.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    Hast du den überhaupt sound? sprich hast du die Treiber usw installiert (alsa) ?
     
  6. #5 bitmuncher, 10.12.2008
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Welche Soundkarte nutzt du und was sagt 'lsmod | grep snd' (als root)?
     
  7. #6 larry, 10.12.2008
    Zuletzt bearbeitet: 10.12.2008
    larry

    larry Tripel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    159
    Zustimmungen:
    0
    Ja, sound hab ich ;-)
    Soundkarte ist Realtek ALC888
    Code:
    cat /proc/asound/card0/codec\#2 | grep Codec                                              
    Codec: Realtek ALC888
    Code:
    cat /proc/asound/card0/id
    Intel
    Code:
    % lsmod | grep snd
    snd_hda_intel         325112  4 
    snd_pcm                63396  2 snd_hda_intel
    snd_seq                42224  0 
    snd_timer              18568  3 snd_pcm,snd_seq
    snd_seq_device          7148  1 snd_seq
    snd                    46372  11 snd_hda_intel,snd_pcm,snd_seq,snd_timer,snd_seq_device
    soundcore               7136  1 snd
    snd_page_alloc          8648  2 snd_hda_intel,snd_pcm
    
    Vor kurzem ging der Sound für ein paar Tage nicht. (Es kam ein alsa-update.) Weiß aber nicht, warum's jetzt wieder funktioniert.
    Edit: Mir ist gerade noch eingefallen, dass ich in /dev "MAKEDEV audio" ausgeführt habe. Kann sein, dass es seit dem wieder geht.
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 Tomekk228, 10.12.2008
    Tomekk228

    Tomekk228 Lebende Foren Legende

    Dabei seit:
    14.08.2007
    Beiträge:
    2.417
    Zustimmungen:
    0
    Ort:
    /home/tomekk/
    wenn du "makedev audio" ausgeführt hast, hast du auch ein /dev/audio file ;)
     
  10. larry

    larry Tripel-As

    Dabei seit:
    27.11.2007
    Beiträge:
    159
    Zustimmungen:
    0
    Code:
    % ls /dev/au*
    zsh: no matches found: /dev/au*
    
    :)
    Finde es ja selbst komisch :think:
     
Thema:

Was ist mein Audio-Device?

Die Seite wird geladen...

Was ist mein Audio-Device? - Ähnliche Themen

  1. Linux Foundation: Gemeinschaft im Vorstand nicht mehr erwünscht

    Linux Foundation: Gemeinschaft im Vorstand nicht mehr erwünscht: Still und heimlich hat die Linux Foundation die Regeln für Individualmitglieder geändert: Sie sind nun nicht mehr durch zwei gewählte Mitglieder...
  2. Raspbian überwachen (Systemeinbrüche)

    Raspbian überwachen (Systemeinbrüche): Hallo, ich betreibe auf einem Raspberry Pi (Model 1B) mit Raspbian (Debian) einen kleinen DL-Server. Darauf habe ich nzbget, sabnzbd und pyload...
  3. Kann meine Bandbreite nicht nutzen

    Kann meine Bandbreite nicht nutzen: Ich habe kürzlich mein Telekom-Anschluß von 2 auf 50 (Glasfaser) MBit/sec umgestellt. Mit dem Ziel Livestreams sehen zu können. Aber jetzt sehe...
  4. Mein Server Ubuntu 14.04.3 LTS versendet spam (postfix/dovecot)

    Mein Server Ubuntu 14.04.3 LTS versendet spam (postfix/dovecot): Mir wurde gerade von meinem Hoster mitgeteilt, daß mein Server bai abusix.org geblacklistet wurde. Wenn ich in die logs schaue, so sehe ich z.B.:...
  5. Pump.io will mehr in die Gemeinschaft

    Pump.io will mehr in die Gemeinschaft: Pump.io, ein freies Projekt, das die Technologie für ein soziales Netzwerk bereitstellt, will sich stärker in der Gemeinschaft verwurzeln. Die...