Vollständiger Techniktrottel bittet um Hilfe

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Computertod, 11.06.2008.

  1. #1 Computertod, 11.06.2008
    Computertod

    Computertod Grünschnabel

    Dabei seit:
    11.06.2008
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo, bin neu hier...

    Vorausgeschickt: Ich habe Botanik studiert, und nicht Informatik. Am PC-Sektor hab ich den Computerführerschein vorzuweisen, und ein paar Praktika zu fachspezifischen Programmen. Das wars.
    Ich verstehe Informatik-Fachchinesisch genauso wenig, wie ein Nicht-Biologe wüsste, was dichotome Telomstände sind. Ich ersuche daher um allgemeinverständliche und ausführliche Antworten! Danke im Voraus!

    Mein Problem ist ein häufiges - die Kiste spinnt.

    Ich habe meines Wissens folgende Hardware:
    -AMD Athlon (tm) 64 X2 Dual Core Prozessor 4200 (1000.000MHZ, Cache size 512KB)
    - Mainboard: ASUS M2-AVM
    -Grafikkarte: Nvidia Geforce 7300
    - Netzwerkkarte: Netgear FA 311-200ISS
    - 2 RAM-Bausteine, die mir vom Fachmann dazugepackt wurden, und die ganz sicher passen.
    - 1 DVD Brenner und 1 DVD - Laufwerk, beide laut Fachmann in Ordnung.
    - Peripherie: Labtec-Tastatur, Drucker Canon Pixma MP 150, Fujitsu-Siemens-Bildschirm, 2 Lautsprecher von Creative.

    Auf diesem PC lief Windows XP überhaupt nicht. Es kam zu Serien-Abstürzen. Daraufhin wurde mir openSUSE empfohlen. Hab jetzt seit April die 10.3-Kaufversion installiert.

    Sie läuft schlecht. Wurde nicht von mir, sd. von einem studierten Informatiker installiert, der jetzt sagt, dass er keine Ahnung hat, wo das Problem liegen könnte.

    Folgende Fehler treten auf:

    -Der PC fährt grundsätzlich nicht runter. Ganz am Ende des Vorgangs friert er ein.

    - Wenn ich auf "Arbeitsplatz" klicke, bleibt das Fenster leer und der Hinweis "Suche nach CPU-Informationen" erscheint.

    -Bestimmte Programme lassen sich nicht installieren, insbes. sämtliche Updates für den Adobe Flashplayer und NVU. Das Einlesen der Pakete funktioniert noch, erst beim Installieren stürzt das Yast komplett ab. Ich bekomme nicht mal ne Fehlermeldung, es ist einfach nur weg.

    - Ich erlebe Tage, an denen mein root-Passwort dem Yast plötzlich unbekannt ist. Aber am nächsten Tag gehts wieder.

    -Der Konqueror friert häufig ein, detto mein Opera. Dann hilft nur Stromzufuhr unterbrechen.

    - Der Sound hat was. Ich kann nur ganz wenige DVD-Filme abspielen; bei den meisten beginnen die Lautsprecher zu krachen. Egal, welches Laufwerk ich verwende. Die Lautsprecher selbst sind aber ok, hab sie an den MP3-Player angeschlossen.

    HILFE!!! Und ich dank euch dafür!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 11.06.2008
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Das hört sich stark nach einem Hardware-Problem / Fehler an. (Wobei das verwendete Betriebssystem dann sowieso Rille wäre)

    Versuch also erst mal rauszufinden, welche deiner Komponente vermutlich spinnt und ausgetauscht werden sollte.

    Probier mal folgendes:

    - Beim Booten müsstest du auf dem Bildschirm einen Eintrag namens "memtest" (oder so ähnlich) haben. Wähl den mal an und lass dann den memtest eine komplette Nacht durchlaufen (testet deinen Speicher).
    - Poste mal nach einem Absturz / Hänger / Fehler die letzten 50 Zeilen der Datei /var/log/messages hier sowie die Ausgabe von

    Code:
    dmesg | tail
    (auf der Konsole genauso ausführen und dann die Ausgabe des Befehls hier reinkopieren)

    Dann sehen wir weiter......:-)
     
  4. #3 Bâshgob, 11.06.2008
    Bâshgob

    Bâshgob freies Radikal

    Dabei seit:
    29.07.2004
    Beiträge:
    2.334
    Zustimmungen:
    0
    Ort:
    Hannover
    Neugerät? => Gewährleistungsanspruch!
     
  5. #5 Always-Godlike, 11.06.2008
    Always-Godlike

    Always-Godlike Das Freak

    Dabei seit:
    31.12.2006
    Beiträge:
    939
    Zustimmungen:
    0
    Ort:
    Saarland
    Wenn ich ehrlich bin empfehle ich dir, wieder Windows draufzumachen. Mir gefällt die Entscheidung zwar selbst nicht, aber ich glaube du wärst glücklicher damit. Wärst du wenigstens begeistert von Computer oder sonstigen elektronischen Geräten würde es sich ja noch lohnen. Aber du bist so ein Typ Mensch der einfach nur will, dass alles am PC funktioniert und ohne zu wissen warum oder wie. -> "Techniktrottel" Deswegen hast du denk ich auch Botanik und nicht Informatik studiert^^

    Aber ich probiers mal trotzdem:

    Die Probleme mit dem Runterfahren sind höchstwahrscheinlich auf ACPI zurückzuführen. Google mal danach. Gibt schon genug Lösungen dafür.

    Zu dem Problem mit den DVD's: Installier mal die nötigen Codecs. Also "win32" und "xine-lib", oder wars "libxine" ? Jedenfalls solltest du vorher Packman zu deinen Repos hinzufügen. (Yast > Software > Community-Repos)

    Übrigens wäre es auch interessant zu wissen ob du jetzt 32bit oder 64bit installiert hast (wegen dem Flash-Problem), also bitte in die Konsole eingeben: "uname -a"

    Und zu dem Problem mit Yast, wie schon im Linux-Forum gesagt (Doppelpost sind übrigens absolut nicht erwünscht, wundere dich also nicht wenn du von den nächsten angeschnaubt wirst), einfach mal Yast aus der Konsole heraus starten, also :
    Code:
    su
    ***PASSWORT***
    yast2
    Konsole findest du unter K-Menü > System > Terminals > Konsole

    Und noch was: Windows-Software wie DreamWaver, Photoshop, und sonstige sind für Windows geschrieben und laufen im Prinzip nicht unter Linux. Es gibt zwar Projekte wie WINE die diese Programme auch unter Linux lauffähig machen, aber das funktioniert noch nicht 100%. Wenn du also irgendeine Software benötigen solltest, musst du entweder eine Alternative suchen oder Windows installieren.

    PS: Der Fachmann den du bezahlt hast scheint nicht grade wirklich ein Fachmann zu sein, wenn er das Problem mit dem runterfahren und den DVD's nicht hinkriegt und dich dann mit den ganzen Problemen alleine lässt.
     
Thema:

Vollständiger Techniktrottel bittet um Hilfe

Die Seite wird geladen...

Vollständiger Techniktrottel bittet um Hilfe - Ähnliche Themen

  1. Gramps 4.1.0 mit vollständiger Python 3-Unterstützung

    Gramps 4.1.0 mit vollständiger Python 3-Unterstützung: Nach über einem Jahr Entwicklungszeit ist die freie Genealogie-Software Gramps in der Version 4.1 erschienen. Die mit reichhaltigen...
  2. GNU Emacs 23 mit vollständiger Unicode-Unterstützung

    GNU Emacs 23 mit vollständiger Unicode-Unterstützung: Die Free Software Foundation (FSF) hat die Veröffentlichung von GNU Emacs Version 23 bekannt gegeben, die unter anderem Unicode-Unterstützung...