VMWare auf Win XP - SuSE Linux 9.1 als Gast - Proble bei installation

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von maniac2003, 10.07.2005.

  1. #1 maniac2003, 10.07.2005
    maniac2003

    maniac2003 Grünschnabel

    Dabei seit:
    10.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Zu Hause
    Hi All

    erstmal ein kleines Lob an das Forum...
    Geht hier sehr verhalten ab... find ich klasse... sieht man selten.

    Ich komm am besten gleich zum Punkt:
    Ich habe eine WinDOwS Büchse auf der ich VMWare 5 am Laufen habe und eine SuSE Linux 9.1 Distri. die ich jetzt mal wieder im VMWare installieren müsste für Test Zwecke.
    (Ja ich weiss, man installiert normal Windows als Gast in einem Linux VMWare, ist aber performance teschnich zum Zocken im Netz nicht der Brüller...)

    Also:
    Bis vor ein paar Tagen war die Konfig folgende:
    Windows 2000 SP 4
    Alle aktuellen Mainboard Treiber, Grafik, Sound, Netzwerk.
    VMWare 5
    DVD Brenner als Primary Master, CD Brenner als Primary Slave, HDD's an einem ATA Raid Controller.
    Bei der Installation von SuSE Linux 9.1 hatte ich keine Probleme von der DVD zu booten und zu installieren.

    Da Battlefield2 unter XP um einiges besser Läuft (nicht nur Battlefield2, das war aber der Grund) habe ich auf XP SP2 umgestellt (ich hatte die probleme aber auch ohne SP2)

    Treiber und Hardware Konfig sind geblieben, wie gesagt jetz unter WinDOwS XP SP2 (war aber eine komplette neu Installation, kein Update).

    Mein Problem äußert sich wie folgt:
    VMWare als Gast Linux, HDA mit 10GB, HDB zugeteilt als DVD Brenner)

    Im VMWare kann ich von der DVD booten, bekomme aber bei der Paket Auswahl die Meldung: Kann Packet daten nich lesen. Error: No Proposal.

    Laut VMWare Knowledge Base soll man einen Kernel Parameter benutzen (hdX=ide-scsi bzw. pci=acpi bzw. cdromdevice=hdX).

    Hab ich alles versucht, funzt aber nicht.

    Das gleiche Problem hatte ich bei der installation von SuSE Linux 9.1 auf meinem zweiten Rechner (ohne VMWare).
    Hier habe ich das Problem gelöst indem ich die HDD auf den Primary Master und denn DVD Brenner auf Primary Slave umgestellt habe.

    In der VMWare Knowledge Base stand auch ein Artikel das das Problem nur bei CD RW/DVD Combo Laufwerken existieren würde.
    Hab mir extra ein DVD ROM zugelegt, was das Problem auch nicht änderte.

    Achso, seit WinDOwS XP laufen alle CD/DVD Laufwerke endlich unter U-DMA33.
    Ich habe es auch bereits versucht in dem ich die Laufwerke in WinDOwS XP wieder auf PIO zurückgestellt habe (da es ja "eigentlich" unter WinDOwS 2000 keine U-DMA Möglichkeit gibt)

    Kennt jemand diese Problematik und kann mir evtl. sagen wie ich das umgehe ohne wieder WinDOwS 2000 installieren zu müssen?

    Danke für jegliche Kommentare.

    Gruß
    Eike

    p.s.: Rechtschreibfehler sind Absicht und der Finder darf Sie behalten...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Hmmm ... ne dumme Idee wäre ein Image der DVD zu erzeugen und das ISO mal in VMWare einzubinden.
     
  4. #3 maniac2003, 10.07.2005
    maniac2003

    maniac2003 Grünschnabel

    Dabei seit:
    10.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Zu Hause
    Guter Tipp, danke.
    Hab ich aber vergessen zu erwähnen, geht nicht, weder als ISO noch als Virtual CD V7.

    Andere Distris gehen.
    Gentoo, Fedora, Debian, Knoppix, Rescue Disk.
    Solaris und freeBSD funktionieren auch.

    Nur SuSE macht die Probleme.

    Habe mittlerweile überlegt ob ich die Distri. wechsle und Fedora nutze.
    Ich vermiss aber das YaST und diverse andere funktionen die ich an SuSE sehr schätz.

    Hat es evtl. mal jemand mit einer neueren Versioin versucht?
    Ich will halt das Geld für ne neue SuSE Box vorerst nicht investieren.

    Ist auch ja doof das SuSE nahezu die einzigen sind die keine ISO Images auf der Homepage bereitstellen (zumindest für die Professional Version).
    Schade.
     
  5. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Du mußt doch für die 9.3 nix investieren.

    Die aktuelle Version kannst du per Netinstall vom FTP installieren - ganz ohne stress :)

    Eventl. läuft die dann ohne Probs ...
     
  6. #5 maniac2003, 10.07.2005
    maniac2003

    maniac2003 Grünschnabel

    Dabei seit:
    10.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Zu Hause
    @Devilz

    Danke, hab jetzt die ISO's auf einem SuSE FTP share gefunden.
    Leider keine DVD sondern 5 CD's. Macht aber nix.


    @All

    Kleiner nachtrag zur Aussage das Solaris funktionieren würde...
    Habs nochmal versucht, schlug leider fehl mit der Meldung:
    skipping system dump - no dump device configured.

    Ich komm wohl doch nicht drumherum meine WinDOwS 2000 Konfiguration wieder herzustellen... geht doch nichts über ein vernünftiges Backup...
     
  7. mo_no

    mo_no Linux User seit 2.0.35

    Dabei seit:
    29.09.2004
    Beiträge:
    1.134
    Zustimmungen:
    0
    Schau mal hier nach: Link
     
  8. #7 maniac2003, 11.07.2005
    maniac2003

    maniac2003 Grünschnabel

    Dabei seit:
    10.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Zu Hause
    @MO_NO

    Klasse, Danke Dir.
    So einen Link habe ich auf der "neuen" Seite bei Novell fast 3 Stunden gesucht und bin auf ein FTP Share gekommen das leider nur die CD's hatte...
    Ich werds mal versuchen die DVD ISO runter zuladen.

    @ALL
    Nachdem ich mir die ISO's der CD's (SuSE 9.3 nicht 9.1) runtergeladen hatte, konnte ich in meinem VMWare SuSE 9.3 einwandfrei installieren... (ok, der Test ob die Problematik mit der DVD bei 9.3 besteht werde ich noch umsetzen)
    Es ligt also (scheinbar) an der tatsache das ich Linux von DVD installieren wollt...

    Dennoch werde ich (testweise) nochmal ein WinDOwS 2000 Prof. Client aufsetzen und die DVD istallation (dann sowohl SuSE 9.1 als auch 9.3) Testen.

    Ich werd's posten wenn ich Ergebnisse habe...
    Evtl. Interessiert es ja jemanden...

    Gruß
    Eike
     
  9. #8 maniac2003, 10.08.2005
    maniac2003

    maniac2003 Grünschnabel

    Dabei seit:
    10.07.2005
    Beiträge:
    5
    Zustimmungen:
    0
    Ort:
    Zu Hause
    Die Lösung meiner Probleme...

    Hi All

    nachdem ich mir von einem Bekannten eine SuSE 9.3 DVD geliehen habe, ist mir aufgefallen das die DVD 8 GB hat.

    Daraufhin ist mir eingefallen das als Download Größe der FTP Version 4,3 GB angezeigt werden (zumindest auf dem FTP Server von SuSE).
    Mein Donwload des ISO Images hatte allerdings nur 2 GB.

    Ich traue es mich garnicht zu sagen, aber ich habe die DVD vom SuSE FTP Server geladen und mein Windows XP, 2000 und SuSE 9.1 hat nach 2 GB den Download als "successfully completed" gemeldet. <-- war aber nicht komplett... fehlten leider 2 GB.

    Nun habe ich mal etwas geGoogeled, und bin auf einige Artikel gestossen die Beschreiben das einige Browser Dateien größer 2 GB nicht laden können.

    Nachdem ich mir eine Kopie der Original 9.3 DVD erstellte, hatte jede Installation einwandfrei funktioniert. Sowohl VMWare mit einem eingebundenen ISO als auch auf meinem zweiten Rechner hatte ich keine Probleme mehr.

    Gruß
    Eike
     
  10. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  11. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Wieder was gelernt :)

    Aber normalerweise sollte man für "größere" Downloads keinen Bowser verwenden - Getright, oder Godzilla, selbst wget tut unter Windows seinen guten Dienst!
     
  12. TOksIC

    TOksIC Grünschnabel

    Dabei seit:
    09.11.2006
    Beiträge:
    1
    Zustimmungen:
    0
    Installation mit CD funktioniert

    Hallo,

    hatte das selbe Problem und bin hier auf eine andere Lösung gekommen.
    Falls man keine Lust hat sich iso´s zu besorgen kann man auch einfach die CDs nehmen (sofern vorhanden). Die funktionieren direkt.
     
Thema:

VMWare auf Win XP - SuSE Linux 9.1 als Gast - Proble bei installation

Die Seite wird geladen...

VMWare auf Win XP - SuSE Linux 9.1 als Gast - Proble bei installation - Ähnliche Themen

  1. Suse 11.3 VMWARE 7.1.3

    Suse 11.3 VMWARE 7.1.3: Hallo, ich habe keine Idee mehr, warum bei mir unter SuSE 11.3 die VMware - Workstation nur als root startet. Hab' auch schon viel gegoogelt,...
  2. SUSE Linux Enterprise Server für VMware erschienen

    SUSE Linux Enterprise Server für VMware erschienen: Novell hat eine Version des SUSE Linux Enterprise Server vorgestellt, die für die Ausführung unter dem Hypervisor VMware vSphere optimiert ist....
  3. OpenSuse 11.1 Gnome Aulösung ändern? VMWare

    OpenSuse 11.1 Gnome Aulösung ändern? VMWare: Hallo, ich bin noch ziemlicher Neuling im Linux Bereich. Habe aus ner Zeitschrift openSuse 11.1 bekommen. Das ganze läuft bei mir auf der VM...
  4. prof. Sysadmin dringend gesucht – Problem mit VMware auf Suse

    prof. Sysadmin dringend gesucht – Problem mit VMware auf Suse: Hi, ich suche dringend einen professionellen Systemadministrator der mir aktuell bei einem Problem gegen gute Bezahlung hilft (bitte per PM an...
  5. Probleme mit SuSe 10.3 und VMWare

    Probleme mit SuSe 10.3 und VMWare: Hallo, ich soll für ein Projekt ein LMS-System(Moodle) fürs Intranet aufsetzen dazu sollte ich mittels VMWare einen virtuellen Server...