[VMware 6] kein Wlan

Dieses Thema im Forum "Anwendungen" wurde erstellt von hannes90, 13.02.2008.

  1. #1 hannes90, 13.02.2008
    hannes90

    hannes90 nerd

    Dabei seit:
    26.01.2007
    Beiträge:
    22
    Zustimmungen:
    0
    Hallo,
    ich habe die suche bereits bemüht, aber ohne Erfolg.
    Mein Problem ist folgendes:
    Ich habe unter openSUSE 10.3 KDE Kernel: 2.6.22.13-0.3-default VMware installier (neuste Version, frisch vom Hersteller runtergeldan, Workstation testversion) und mein WinXP Pro installiert. Nun habe ich folgende Frage: Wie muss ich das Netzwerk konfigurieren (also Device). Ich hab ne Intel 3945, als eth0 unnter linux. Jedes Mal, wenn ich im VMware die virtuelle Netzwerkkarte starten will, bekommme ich folgende Fehlermeldung:
    Code:
    Could not open /dev/vmnet0: No such file or directory
    Failed to connect virtual device Ethernet0.
    ein "modprobe vmnet0" hat auch nicht geholfen, das Device wird auch nicht in der ifconfig gelistet.
    Nun, wie muss ich es Konfigurieren, ich hätte gerne, dass das Gastsystem unter der gleichen Adresse läuft wie das linux.
    Hoffentlich hat einer ne Idee,
    Hannes
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 StyleWarZ, 13.02.2008
    StyleWarZ

    StyleWarZ Profi Daten Verschieber

    Dabei seit:
    05.03.2004
    Beiträge:
    1.929
    Zustimmungen:
    0
    Bist du sicher das deine Wlan card eth0 ist? Weil ich bis jetzt noch nie gesehen hab das die eth0 waren. Bei mir immer eth1 oder wlan0!
    Hast du NAT für den Device eingestellt?

    Guck mal mit iwconfig ob eth0 wirklich dein Wlan Device ist.
     
Thema:

[VMware 6] kein Wlan

Die Seite wird geladen...

[VMware 6] kein Wlan - Ähnliche Themen

  1. [VMWare] Wie WPA-Verbindung mit Gast-OS zum Router herstellen?

    [VMWare] Wie WPA-Verbindung mit Gast-OS zum Router herstellen?: Hard-/Software: Router: Sinus 1054 DSL Notebook (VmWare Workstation 5.5 für Windows, Host:Win XP,Guest: SuSE Linux 10.2) PC (OS: Win XP)...
  2. Keine Benachrichtigungen im Vollbild Modus

    Keine Benachrichtigungen im Vollbild Modus: Arch Linux Plasma 5.8 Weiss einer ob das gehen sollte, bzw kann mal einer testen ob es bei ihm geht, gerne auch mit anderen kde/plasma versionen....
  3. Torvalds: »Kein Porno unter Linux«

    Torvalds: »Kein Porno unter Linux«: Ohne eine größere Ankündigung hat Linus Torvalds im Zuge des aktuellen Merge-Fensters einen Patch der Gruppe »Gesellschaft gegen Porno« in den...
  4. BSI-Audit findet keine akuten Probleme in OpenSSL

    BSI-Audit findet keine akuten Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...
  5. BSI-Audit findet keine akute Probleme in OpenSSL

    BSI-Audit findet keine akute Probleme in OpenSSL: Das Bundesamt für Sicherheit in der Informationstechnik hat OpenSSL auf seine Sicherheit untersuchen lassen. Die Analyse zeigt vor allem, dass die...