VLC media player probleme mit mpg

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von ege, 29.03.2006.

  1. ege

    ege Linuxneuling

    Dabei seit:
    27.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    i dä schwiz
    Hi

    Habe probleme mit meinem VLC.
    Wenn ich eine avi abspiele geht Ton und Bild.
    Wenn ich jedoch eine mpg abspiele sehe ich kein Bild und auch keinen Ton und der VLC stürzt ab...

    vlc durch die Konsole starten habe ich auch schon versucht aber geht auch nicht. Und das komische ist, dass wenn man den VLC schliesst kommt das in der Konsole:
    Code:
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    (.:3164): Gdk-CRITICAL **: gdk_drawable_get_depth: assertion `GDK_IS_DRAWABLE (d rawable)' failed
    
    (.:3164): Gtk-CRITICAL **: gtk_pixmap_set: assertion `gdk_colormap_get_visual (g tk_widget_get_colormap (GTK_WIDGET (pixmap)))->depth == gdk_drawable_get_depth ( GDK_DRAWABLE (val))' failed
    
    Ich kann die mpgs Dateien auch nicht mir einem anderem Mediaplayer öffnen...
    Muss ich noch einen Codec installieren?

    Gruss Ege
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 29.03.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Versuch mal libmpeg3 und libmpeg2 zu installieren.

    Code:
    *  media-libs/libmpeg2
          Latest version available: 0.4.0b
          Latest version installed: 0.4.0b
          Size of downloaded files: 462 kB
          Homepage:    http://libmpeg2.sourceforge.net/
          Description: library for decoding mpeg-2 and mpeg-1 video
          License:     GPL-2
    
    *  media-libs/libmpeg3
          Latest version available: 1.5.2-r2
          Latest version installed: 1.5.2-r2
          Size of downloaded files: 615 kB
          Homepage:    http://heroinewarrior.com/libmpeg3.php3
          Description: An mpeg library for linux
          License:     GPL-2
    
    MFG

    Dennis
     
  4. ege

    ege Linuxneuling

    Dabei seit:
    27.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    i dä schwiz
    Habe beide installiert.
    Und er stürtzt mir immernoch ab :think:

    egal welchen film ich nehme...

    mfg ege
     
  5. #4 supersucker, 30.03.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    probier mal xine oder mplayer.
    würde ich dir eher empfehlen als noch stunden mit dem vlcplayer zu verschwenden.

    ich hatte mit dem vlc-player bei jeder distribution probleme.
    und hab auch stunden damit verbracht den fehler zu suchen und zu beheben, meistens ohne erfolg.

    mit xine und mplayer lief immer fast alles problemlos.
     
  6. #5 hoernchen, 30.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    ich hab den vlc-player nur zum abspielen von iso's verwendet, beim rest ist xine vom gefuehl her besser.
     
  7. ege

    ege Linuxneuling

    Dabei seit:
    27.03.2006
    Beiträge:
    7
    Zustimmungen:
    0
    Ort:
    i dä schwiz
    mit xine klappts wunderbar!

    dankeschön
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 tuxlover, 30.03.2006
    tuxlover

    tuxlover Der den Tux knuddelt

    Dabei seit:
    26.10.2005
    Beiträge:
    2.106
    Zustimmungen:
    0
    Ort:
    berlin
    benutze amarok und hier dann xine wie von hörnchen empfohlen
     
  10. #8 hoernchen, 30.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    wobei ich xine unter fedora erst windelweich mit codecs verhauen mausste, bis es funktioniert hat... aber wenns mal soweit ist, funktionierts ja brav, sogar streamen.
     
Thema:

VLC media player probleme mit mpg

Die Seite wird geladen...

VLC media player probleme mit mpg - Ähnliche Themen

  1. Mediaplayer »Songbird« wird eingestellt

    Mediaplayer »Songbird« wird eingestellt: Wie Eric Wittman, CEO der für den freien Mediaplayer Songbird verantwortlichen Firma Poti bekannt gab, erhält die Anwendung ab dem 28. Juni keine...
  2. OpenSource-Mediaplayer »Songbird« wird eingestellt

    OpenSource-Mediaplayer »Songbird« wird eingestellt: Wie Eric Wittman, CEO der für den OpenSource-Mediaplayer Songbird verantwortlichen Firma Poti bekannt gab, erhält die Anwendung ab dem 28. Juni...
  3. Mandriva kündigt neuen Media-Player an

    Mandriva kündigt neuen Media-Player an: Mit dem ROSA Media Player hat der französische Distributor Mandriva in Zusammenarbeit mit den ROSA Labs einem neuen Media-Player vorgestellt. Die...
  4. Sony Digital Media Player NWZ-S544 spielt keine Videos

    Sony Digital Media Player NWZ-S544 spielt keine Videos: Hallo, ich würde gern mein Lieblingsvideo http://www.youtube.com/watch?v=y3l_f7NrY-I auf den o.g. Player...
  5. Media Server/Player

    Media Server/Player: Hallo seit einiger zeit läuft bei mir ein Debian-Server. Mangels eines anderen Platzes, steht er hinter dem TV. Nun kam bei mir der...