VLC Installation unter knoppix

Dieses Thema im Forum "Anwendungen" wurde erstellt von Odin2, 02.09.2006.

  1. Odin2

    Odin2 Grünschnabel

    Dabei seit:
    02.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hallo zusammen,

    Ich versuche Krampfhaft VLC unter Knoppix 4.0.2 (Kernel 2.6.12 HDD Installation) zu Installieren, aber als Linux Anfänger, bin ich mit mein Lateien am ende :(


    bei der Installation erhalte ich immer wieder folgende fehlermeldung


    habe jetzt schon libdvdnav4 und libslang2 selber aktualisiert, aber ich erhalte trotzdem immer wieder den selben fehlermeldung.
    Habe auch schon die boardsuche benutzt, aber nicht wirklich was gefunden :(

    Bin für jeden Tipp dankbar!

    anbei noch meine Sourcen

    gruß
    Odin
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Goodspeed, 02.09.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Was ergibt denn:
    Code:
    apt-get update
    apt-cache policy libdvdnav4 libslang2 libwxgtk2.6-0 libxxf86vm1
    
     
  4. Odin2

    Odin2 Grünschnabel

    Dabei seit:
    02.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Code:
    libdvdnav4:
      Installiert:0.1.9-3
      Mögliche Pakete:0.1.9-3
      Versions-Tabelle:
         0.1.10-0.1 0
            500 http://ftp.de.debian.org unstable/main Packages
     *** 0.1.9-3 0
            500 http://ftp.de.debian.org stable/main Packages
            990 http://ftp.de.debian.org testing/main Packages
            100 /var/lib/dpkg/status
    libslang2:
      Installiert:2.0.6-2
      Mögliche Pakete:2.0.6-2
      Versions-Tabelle:
         2.0.6-3 0
            500 http://ftp.de.debian.org unstable/main Packages
     *** 2.0.6-2 0
            990 http://ftp.de.debian.org testing/main Packages
            100 /var/lib/dpkg/status
    libwxgtk2.6-0:
      Installiert:(keine)
      Mögliche Pakete:2.6.3.2.1.5
      Versions-Tabelle:
         2.6.3.2.1.5 0
            990 http://ftp.de.debian.org testing/main Packages
            500 http://ftp.de.debian.org unstable/main Packages
    libxxf86vm1:
      Installiert:(keine)
      Mögliche Pakete:1:1.0.0-4
      Versions-Tabelle:
         1:1.0.1-1 0
              1 http://ftp.de.debian.org ../project/experimental/main Packages
         1:1.0.0-4 0
            990 http://ftp.de.debian.org testing/main Packages
            500 http://ftp.de.debian.org unstable/main Packages
    
    
     
  5. #4 Goodspeed, 02.09.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Naja ... wenn Du unbedingt vlc aus sid installieren willst, musst auch die entsprechenden Pakete aus sid nehmen ...
    Code:
    apt-get install libdvdnav4=0.1.10-0.1 libslang2=2.0.6-3 libwxgtk2.6-0 libxxf86vm1
    
     
  6. Odin2

    Odin2 Grünschnabel

    Dabei seit:
    02.09.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Danke für deine Hilfe, hat aber nicht gebracht...
    libdvdnav4 und libslang2 ließen sich noch aktuallisieren, aber beim anderen gabs immer wieder abhängigkeitsprobleme... so das irgendwann das ganze System sich verabschiedet hat und Knoppix ließ sich nicht mehr starten!

    Habe jetzt erstmal kubuntu raufgemacht und mal schauen, obs da besser geht!

    gruß
    Odin
     
Thema:

VLC Installation unter knoppix

Die Seite wird geladen...

VLC Installation unter knoppix - Ähnliche Themen

  1. Installation von iLoad-Linux.run unter Raspbian geht nicht

    Installation von iLoad-Linux.run unter Raspbian geht nicht: Hallo, ich versuche den iLoad-Clienten für Linux (als iload-linux.run) unter Rasbian (einem Debian für den Raspberry Pi) zu installieren. Unter...
  2. Oracle 11gR2 Installation unter OpenSuse 12.3 64BIT

    Oracle 11gR2 Installation unter OpenSuse 12.3 64BIT: Hi zusammen, ich möchte Oracle 11gR2 unter OpenSuse 64BIT installieren. Hierzu habe ich die 64BIt Oracleversion geladen. Mittels orarun und...
  3. Installation von monitord unter Debian wheezy

    Installation von monitord unter Debian wheezy: Hallo, Ich wollte Monitord (www.monitord.de) unter Debian 7 installieren. Ich habe jetzt den Source-Code runtergeladen und wollte ihn mit...
  4. Epson vereinfacht Installation eigener Drucker unter Ubuntu

    Epson vereinfacht Installation eigener Drucker unter Ubuntu: Seiko Epson und die AVASYS Corporation haben ein neues Verfahren zur Installation von Epson Inkjet-Druckern unter Ubuntu vorgestellt. Das neue...
  5. Schriftinstallationen und Unterordner für Schriften

    Schriftinstallationen und Unterordner für Schriften: Hallo ich habe auf debian-Sid amd64 jett mal testweise Schrfiten installiert (nur lokal in ~/.fonts/truetype und ~/.fonts/type1. Frage...