vhosts wollen nicht [config]

Dieses Thema im Forum "Linux OS" wurde erstellt von Joiner, 11.02.2004.

  1. Joiner

    Joiner Mitglied

    Dabei seit:
    23.09.2003
    Beiträge:
    35
    Zustimmungen:
    0
    Hi,
    ich hab schon alles mögliche ausprobiert, ich bekommen die vhosts nichts zum laufen, hab die komplette config sogar mit einer laufenen verglichen aber keinen fehler gefunden kann mir da einer helfen?
     

    Anhänge:

  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. tr0nix

    tr0nix der-mit-dem-tux-tanzt

    Dabei seit:
    11.07.2003
    Beiträge:
    1.585
    Zustimmungen:
    0
    Ort:
    Schweiz, Opfikon/Glattbrugg
    Zeig doch bitte noch die Errorlogs und den Output beim starten.

    Gruss
    Joel
     
  4. #3 Sparky Boy, 12.02.2004
    Sparky Boy

    Sparky Boy Grünschnabel

    Dabei seit:
    10.02.2004
    Beiträge:
    4
    Zustimmungen:
    0
    hmm, schreibfehler??

    hi,

    <Ausschnitt>

    <VirtualHost myip:80>
    # User stuph
    # Group www-data
    ServerName stuph.domain.de
    DocumentRoot /home/steph/html
    </VirtualHost>

    <Ausschnitt ende>

    kann das ein Schreibfehler sein ?? stuph anstatt steph !! Ist eigentlich das einzige was mir gerade so aufgefallen ist.

    Gruass, Sparky Boy
     
  5. Joiner

    Joiner Mitglied

    Dabei seit:
    23.09.2003
    Beiträge:
    35
    Zustimmungen:
    0
    ne ist kein schreibfehler.

    beim starten gibt es keine fehler meldung nur

    # apachectl start
    /usr/sbin/apachectl start: httpd started

    in den error logs erscheint nur das:


    [Sun Feb 15 13:57:07 2004] [notice] caught SIGTERM, shutting down
    [Sun Feb 15 13:57:15 2004] [error] (2)No such file or directory: mod_mime_magic: can't read magic file /etc/apache/share/magic
    [Sun Feb 15 13:57:16 2004] [error] (2)No such file or directory: mod_mime_magic: can't read magic file /etc/apache/share/magic
    [Sun Feb 15 13:57:16 2004] [notice] Apache/1.3.26 (Unix) Debian GNU/Linux mod_ssl/2.8.9 OpenSSL/0.9.6g mod_gzip/1.3.19.1a PHP/4.1.2 mod_perl/1.26 configured -- resuming normal operations
    [Sun Feb 15 13:57:16 2004] [notice] suEXEC mechanism enabled (wrapper: /usr/lib/apache/suexec)
    [Sun Feb 15 13:57:16 2004] [notice] Accept mutex: sysvsem (Default: sysvsem)

    in den access logs steht der aufruf aber drin.
    aber nur get .... und sonst nichts.
     
  6. Joiner

    Joiner Mitglied

    Dabei seit:
    23.09.2003
    Beiträge:
    35
    Zustimmungen:
    0
    mir ist aufgefallen das ich den vhost auch nicht anpingen kann, aber eigentlich muss ich das doch können oder?
     
Thema:

vhosts wollen nicht [config]

Die Seite wird geladen...

vhosts wollen nicht [config] - Ähnliche Themen

  1. Mehrere SSL Vhosts

    Mehrere SSL Vhosts: Hey zusammen, Ich habe zwei verschiedene VHosts mit einem Apache 2.4 am rennen. <VirtualHost *:80> ServerName test1.de DocumentRoot...
  2. Apache2 VHosts

    Apache2 VHosts: Morgen, Habe folgendes Problem: Ich habe zwar mehrere IP-Adressen aber möchte nur eine für HTTP verwenden und habe deshalb meine VHosts...
  3. Vhosts mal wieder

    Vhosts mal wieder: Also entweder bin ich blind oder seh gerade den Wald vor lauter Bämen nicht! Es geht im Apache 1.3 und Vhosts. In der httpd.conf hab ich die...
  4. [Hilfe] Ip-Aliasing und Einrichtung vhosts unter Mandrake

    [Hilfe] Ip-Aliasing und Einrichtung vhosts unter Mandrake: Hallo, (hoffe dies ist das richtige Forum) ich betreue als Tutor einen Uniwebserver auf dem ein CMS läuft. Nun sollen zwei weitere Seiten...
  5. Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts

    Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts: Woody: Apache 1.3, PHP4, langsame Skriptausführung bei Vhosts [gelöst] Tach zusammen, Der Titel schildert schonmal kurz mein Problem. Ich hab...