VHCS mit PHP 5.2.0?

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von 4nD3r5, 22.01.2007.

  1. 4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo,
    habe gerade festgestellt das VHCS nicht mehr läuft (zumindestens die Adminoberfläche) seit ich PHP 5.2.0 installiert habe. Weiß jemand, ob ich das auch unter PHP 5.2.0 betreiben muss und ob ich was umstellen muss (wenn ja wo? )

    Mit freundlichen Grüßen,

    4nD3r5
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. g0t0

    g0t0

    Dabei seit:
    25.05.2006
    Beiträge:
    313
    Zustimmungen:
    0
    VHCS2 läuft nicht mit PHP 5, nur mit PHP 4.
    Es gibt genug anleitungen VHCS2 auch mit php 5 zum laufen zu bekommen, in dem Fall musst du aber auf alle sicherheitstechnischen VHCS Erweiterungen verzichten, auserdem werden FIlemanager und E-Mail Client nicht mehr funktionieren.

    mfg g0t0.
     
  4. #3 4nD3r5, 22.01.2007
    Zuletzt bearbeitet: 22.01.2007
    4nD3r5

    4nD3r5 Mitglied

    Dabei seit:
    04.01.2007
    Beiträge:
    28
    Zustimmungen:
    0
    ok dann php 5 deinstallieren und php 4 wieder drauf...
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    So... folgendes Problem... musste alles deinstallieren und neu installieren (auch VHCS und nun meldet er folgenden Fehler:

    Fatal error: Call to undefined function: mcrypt_module_open() in /var/www/vhcs2/gui/include/vhcs-config.php on line 10

    allerdings habe ich php4-mcrypt installiert


    // -- EDIT -->

    Problem gelöst
     
Thema:

VHCS mit PHP 5.2.0?