Verzweifelung über SuSE

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von blacky, 21.02.2007.

  1. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Hi,
    hab mal wieder das Problem mit dem einfrieren. X(
    So, ich hatte schon einmal das Thema erstellt, dass mein Rechner einfriert!
    Dort waren auch viele Vorschläge, denen ich gefolgt bin z.B. das der RAM kaputt ist, habe ihn getestet und tatsächlich ich fand einen Fehler also hab ich einen Riegel ausgebaut und der andere war anscheinend heile, also Problem behoben. Das nächste war das ich SuSE 10.2 installieren sollte, hab ich auch getan! Hab auch dabei gleich eine scsi-karte und TV-karte mit raus gerissen. Also hab ihn dann wieder mal ein paar Stunden laufen lassen komme zurück und was ist..... TOT. :devil:
    Dabei ist dann immer ärgerlich, wenn ich dann von dem Rechner über das Netzt Daten brauche naja, dann muss ich immer erst schön laufen und Reset drücken.
    Ich weiß echt langsam nicht mehr weiter, es stehen auch keine schweren Fehler über die Hardware in der log, sonst könnte ich den Fehler einkreisen. Und es ärgert mich echt langsam, denn solche schweren Fehler hab ich noch nicht einmal bei Win98 erlebt!
    Besonderheiten:
    Nvidia-Treiber natürlich von Novell
    ndiswrapper
    teamspeak² Server
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 21.02.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Irgendwelche rechenintensiven Prozesse wie Beagle oder zen am Laufen? Kündigt sich der freeze irgendwie an? Halte top mal ne Weile unter Beobachtung, vielleicht sagt der was.
     
  4. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Beagle und zen läuft als Icon unten, aber benutze sie nicht. Bzw ich lasse den Rechner ganz in Ruh und trotzdem killt er sich! Oder was auch schon passiert ist er hat sich während des Musik abspielen gekillt, dann wiederholt sich das kleiner Stück immer wieder aber da hat sich vorher nichts angekündigt. Und das kommt aus heiterem Himmel, mal läuft er Stundenlang durch bis ich ihn aus mache, manchmal killt er sich ein, zwei, drei oder vier Stunden nach dem einschalten, ist immer anders! Kann es denn sein das der ndiswrapper das System killt?
     
  5. #4 KnurPhT, 21.02.2007
    Zuletzt bearbeitet: 21.02.2007
    KnurPhT

    KnurPhT Jungspund

    Dabei seit:
    21.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Groningen, Niederlande
    Bist du sicher dass dein RAM in deine Maschine 100% Ok ist.
    Full-test dauert Stunden; wenn dann alles OK ist, ist dein RAM gut


    Ich hab openSuSE10.2 auf plusminus 30 verschiedene Systeme installiert, nur 2 haben diese Art Fehler gegeben, beide kaputtes RAM. Bei beide hab ich erst die falsche Module raus gehohlt.......aber bei beide hat die Installation geklappt; beide nur eine Module kaput von 4x512MB.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Noch etwas: du hättest 2 Riegel RAM, eine ist kaput.

    Erstens:
    Bist du sicher dass die kaputte Riegel raus ist

    Zweitens:
    Ist jetzt der gute Riegel, auch der erste in der Reihe?

    Bitte weitere Info:
    CPU, Ausfuhr von 'tail -25 /var/log/messages' und 'dmesg | tail -25'

    Was ich gemeint habe ist, dass heute meistens Hardwarefehler die Ursache sind, micht linux
     
  6. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Soll ich echt die Ausgaben von deinen zwei Behfehlen hier reinschreiben?
    Zudem, heute ist mal wieder ein Tag, wo er anscheinend von 14Uhr bis abend läuft, ohne murren und knurren. Zum Test der RAM s: Ich hab nach dem herausnehmen natürlich noch einmal getestet. Danach hatte ich nurnoch 512 Mb statt 1Gb ist klar, waren vorher 2x512 eingebaut. Es gibt bei Memtest ich glaub lass mich nich lügen, 7 oder 8 verschiedene Methoden, danach beginnt er von vorn und dann hab ich abgebrochen, weil es ja immer die gleichen Test Methoden sind, nur halbt von vorn und unten stand Pass: 1.
     
  7. #6 KnurPhT, 22.02.2007
    KnurPhT

    KnurPhT Jungspund

    Dabei seit:
    21.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Groningen, Niederlande
    Du sollst gar nichts. Ich hab nur versucht dich zu helfen, aber brauch mehr info.

    Diese Auskünfte kannst du hier kopiieren. Schau mal rum, ist ganz normal. Letztes Jahr habe ich etwas änliches gehabt, und da hab ich aus 'dmesg | tail -25' und 'cat /var/log/messages | tail -25' gelernt dass mein WebCam die Ursache war. Es wäre seht gut möglich dass da etwas drin ist was dein Problem erklärt.
    Beispiel:Heute hab ich was herumgeplaudert mit TORCS, mit crashes und alles. Das finde ich zurück in 'dmesg | tail':

    gjlzelf@GJLZELF:~/.nvclock> dmesg | tail
    vmnet1: no IPv6 routers present
    PCI: Setting latency timer of device 0000:07:00.0 to 64
    NVRM: loading NVIDIA UNIX x86_64 Kernel Module 1.0-9746 Fri Dec 15 10:19:35 PST 2006
    PCI: Setting latency timer of device 0000:07:00.0 to 64
    NVRM: loading NVIDIA UNIX x86_64 Kernel Module 1.0-9746 Fri Dec 15 10:19:35 PST 2006
    bttv0: PLL can sleep, using XTAL (28636363).
    torcs-bin[20842]: segfault at 0000000005668000 rip 00002b56f85dd330 rsp 0000000040884fd0 error 4
    torcs-bin[20874]: segfault at 000000000564d000 rip 00002ba9390ca330 rsp 0000000040884fd0 error 4
    torcs-bin[21244]: segfault at 00000000053df000 rip 00002b5acffd13ec rsp 0000000040884fd0 error 4
    torcs-bin[24208]: segfault at 000000000652a000 rip 00002b7b9cb923ec rsp 0000000040884fd0 error 4

    Manchmal steht Info dabei, womit man weiter suchen kann.

    Über RAM: als ich meine heutige Maschine gebaut hab, war eine der RAM-Riegel (1GB Crucial DDR2-667) kaput. Fehlermeldung kam erst nach 6 Stunden Memtest. Ich bin mir da nicht sicher mehr, aber ich denk dass bei jeder neue Pass, neue Testdaten versucht werden.
     
  8. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Ok hier ist die Info von 'dmesg | tail -25', verdammt viel und deswegen habe ich nachgefragt.
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=41797 DF PROTO=TCP SPT=1921 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=41803 DF PROTO=TCP SPT=1920 DPT=445 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=47364 DF PROTO=TCP SPT=1936 DPT=445 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=47365 DF PROTO=TCP SPT=1937 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=60989 DF PROTO=TCP SPT=1940 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=6315 DF PROTO=TCP SPT=1950 DPT=22 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    st: Version 20050830, fixed bufsize 32768, s/g segs 256
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44734 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A0047698515BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44735 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A004769CF15BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44736 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A00476A6315BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44737 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A00476B8B15BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44738 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A00476DDB15BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44741 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A00478E3B15BE17FD)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=81.223.20.170 LEN=52 TOS=0x00 PREC=0x00 TTL=64 ID=44742 DF PROTO=TCP SPT=15251 DPT=80 WINDOW=12443 RES=0x00 ACK FIN URGP=0 OPT (0101080A0047B33B15BE17FD)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=25809 DF PROTO=TCP SPT=1976 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=25820 DF PROTO=TCP SPT=1978 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=25825 DF PROTO=TCP SPT=1977 DPT=445 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=48822 DF PROTO=TCP SPT=1983 DPT=22 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=20402 DF PROTO=TCP SPT=2182 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=20417 DF PROTO=TCP SPT=2184 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=35994 DF PROTO=TCP SPT=2312 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=36008 DF PROTO=TCP SPT=2314 DPT=139 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=36013 DF PROTO=TCP SPT=2313 DPT=445 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
    SFW2-OUT-ERROR IN= OUT=wlan1 SRC=192.168.2.3 DST=72.14.217.91 LEN=40 TOS=0x00 PREC=0x00 TTL=64 ID=13085 DF PROTO=TCP SPT=27128 DPT=80 WINDOW=7260 RES=0x00 ACK FIN URGP=0
    SFW2-INext-ACC-TCP IN=wlan1 OUT= MAC=00:40:f4:d5:3d:b7:00:13:8f:cd:0b:2f:08:00 SRC=192.168.2.2 DST=192.168.2.3 LEN=48 TOS=0x00 PREC=0x00 TTL=64 ID=9953 DF PROTO=TCP SPT=2419 DPT=22 WINDOW=32767 RES=0x00 SYN URGP=0 OPT (020405B401010402)
     
  9. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Schalt mal deine Firewall ab damit du nicht diesen "Müll" in den Logs hast ;)
     
  10. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Ob so etwas empfehlenswert ist, aber erst ein mal test halber weise. Im router ist auch noch eine.
     
  11. #10 KnurPhT, 22.02.2007
    KnurPhT

    KnurPhT Jungspund

    Dabei seit:
    21.02.2007
    Beiträge:
    18
    Zustimmungen:
    0
    Ort:
    Groningen, Niederlande
    Frage: dein KDE friert, kannst du dann mit Ctrl-Alt-F1 noch nach den Konsole.
    Wenn ja, dan bitte schick die Auskünfte -mit Firewall ausgeschaltet - in Dateien:
    Erstens:
    'dmesg | tail -25 > /home/DEINUSERNAME/dmsg-25.txt
    Zweitens:
    'cat /var/log/messages | tail -25 > /home/DEINUSERNAME/CatVarLogMess-25.txt

    Wieder in KDE kannst du dann mit einem Editor die Dateien dmsg-25.txt und CatVarLogMess-25.txt öffnen und hier kopiieren.
     
  12. #11 Golposar, 23.02.2007
    Golposar

    Golposar Mitglied

    Dabei seit:
    20.02.2007
    Beiträge:
    25
    Zustimmungen:
    0
    Ort:
    München
    ein ähnliches Problem habe ich auch. aber bei mir dauert es länger es dauert schon stunden nur wenn der rechner nicht benutzt wird zb wenn ich den rechner die ganze nacht laufen lasse dann ist am nächsten tag eingefroren aber ich kann sehen, dass cpu auf 100 % ist (karamba)
    und bei mir läuft kein zmd &co also beagle und beagle-helper habe ich alles deinstalliert.
    was ich vermute, dass es an Nvidia-treiber liegt oder eine kombination aus Nvidia und ksave
    auf jedenfall wenn man in diesem zustand irgendwas anklickt dann bleibt auch alles stehen und funktioniert nichts mehr.aber wenn man Crtl+Alt+Backspace dann kann man xserver neustarten und alles ist wieder gut
     
  13. #12 MadJoker, 24.02.2007
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Bei mir friert der K-Desktop ein wenn ich spezielle Karambas laufen lasse. Da laeuft das System stunden lang ohne Probleme und dann ist Schluss.
    Meisst kann ich mich noch ein mal in eine Konsole retten aber zurueck geht dann nix mehr. (muss neu starten)
    Ich wuerde wirklich mal ueberpruefen ob nicht noch andere Prozesse laufen die du nicht brauchst.
     
  14. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Hi,
    hier ist mal eine komplette Ausgabe von dmesg:
    Linux version 2.6.18.2-34-default (geeko@buildhost) (gcc version 4.1.2 20061115 (prerelease) (SUSE Linux)) #1 SMP Mon Nov 27 11:46:27 UTC 2006
    BIOS-provided physical RAM map:
    BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
    BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
    BIOS-e820: 00000000000f0000 - 0000000000100000 (reserved)
    BIOS-e820: 0000000000100000 - 000000001fff0000 (usable)
    BIOS-e820: 000000001fff0000 - 000000001fff8000 (ACPI data)
    BIOS-e820: 000000001fff8000 - 0000000020000000 (ACPI NVS)
    BIOS-e820: 00000000fec00000 - 00000000fec01000 (reserved)
    BIOS-e820: 00000000fee00000 - 00000000fee01000 (reserved)
    BIOS-e820: 00000000fff80000 - 0000000100000000 (reserved)
    0MB HIGHMEM available.
    511MB LOWMEM available.
    On node 0 totalpages: 131056
    DMA zone: 4096 pages, LIFO batch:0
    Normal zone: 126960 pages, LIFO batch:31
    DMI 2.3 present.
    Using APIC driver default
    IO/L-APIC allowed because system is MP or new enough
    ACPI: RSDP (v000 AMI ) @ 0x000fa8a0
    ACPI: RSDT (v001 AMIINT VIA_K7 0x00000010 MSFT 0x00000097) @ 0x1fff0000
    ACPI: FADT (v001 AMIINT VIA_K7 0x00000011 MSFT 0x00000097) @ 0x1fff0030
    ACPI: MADT (v001 AMIINT VIA_K7 0x00000009 MSFT 0x00000097) @ 0x1fff00c0
    ACPI: DSDT (v001 VIA KT266A 0x00001000 MSFT 0x0100000d) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x808
    ACPI: Local APIC address 0xfee00000
    ACPI: LAPIC (acpi_id[0x01] lapic_id[0x00] enabled)
    Processor #0 6:8 APIC version 16
    ACPI: IOAPIC (id[0x02] address[0xfec00000] gsi_base[0])
    IOAPIC[0]: apic_id 2, version 3, address 0xfec00000, GSI 0-23
    ACPI: INT_SRC_OVR (bus 0 bus_irq 0 global_irq 2 dfl dfl)
    ACPI: INT_SRC_OVR (bus 0 bus_irq 9 global_irq 9 low level)
    ACPI: IRQ0 used by override.
    ACPI: IRQ2 used by override.
    ACPI: IRQ9 used by override.
    Enabling APIC mode: Flat. Using 1 I/O APICs
    Using ACPI (MADT) for SMP configuration information
    Allocating PCI resources starting at 30000000 (gap: 20000000:dec00000)
    Detected 1799.210 MHz processor.
    Built 1 zonelists. Total pages: 131056
    Kernel command line: root=/dev/hda2 vga=0x317 resume=/dev/hda1 splash=0
    mapped APIC to ffffd000 (fee00000)
    mapped IOAPIC to ffffc000 (fec00000)
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 8192 bytes)
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 65536 (order: 6, 262144 bytes)
    Inode-cache hash table entries: 32768 (order: 5, 131072 bytes)
    Memory: 513064k/524224k available (1697k kernel code, 10624k reserved, 968k data, 196k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay using timer specific routine.. 3602.58 BogoMIPS (lpj=7205170)
    Security Framework v1.0.0 initialized
    Mount-cache hash table entries: 512
    CPU: After generic identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
    CPU: After vendor identify, caps: 0383fbff c1c3fbff 00000000 00000000 00000000 00000000 00000000
    CPU: L1 I Cache: 64K (64 bytes/line), D cache 64K (64 bytes/line)
    CPU: L2 Cache: 256K (64 bytes/line)
    CPU: After all inits, caps: 0383fbff c1c3fbff 00000000 00000420 00000000 00000000 00000000
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    Compat vDSO mapped to ffffe000.
    Checking 'hlt' instruction... OK.
    SMP alternatives: switching to UP code
    Freeing SMP alternatives: 16k freed
    checking if image is initramfs... it is
    Freeing initrd memory: 2798k freed
    ACPI: Core revision 20060707
    CPU0: AMD Athlon(tm) XP 2200+ stepping 00
    Total of 1 processors activated (3602.58 BogoMIPS).
    ENABLING IO-APIC IRQs
    ..TIMER: vector=0x31 apic1=0 pin1=2 apic2=-1 pin2=-1
    Brought up 1 CPUs
    migration_cost=0
    NET: Registered protocol family 16
    ACPI: bus type pci registered
    PCI: PCI BIOS revision 2.10 entry at 0xfdae1, last bus=1
    PCI: Using configuration type 1
    Setting up standard PCI resources
    ACPI: Interpreter enabled
    ACPI: Using IOAPIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (0000:00)
    PCI: Probing PCI hardware (bus 00)
    PCI quirk: region 0800-087f claimed by vt8235 PM
    PCI quirk: region 0400-040f claimed by vt8235 SMB
    Boot video device is 0000:01:00.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: Power Resource [URP1] (off)
    ACPI: Power Resource [URP2] (off)
    ACPI: Power Resource [FDDP] (off)
    ACPI: Power Resource [LPTP] (off)
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 10 *11 12 14 15)
    ACPI: PCI Interrupt Link [LNKB] (IRQs *3 4 5 6 7 10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 7 *10 11 12 14 15)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 4 *5 6 7 10 11 12 14 15)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 12 devices
    PnPBIOS: Disabled by ACPI PNP
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq". If it helps, post a report
    PCI: Bridge: 0000:00:01.0
    IO window: disabled.
    MEM window: dde00000-dfefffff
    PREFETCH window: cdc00000-ddcfffff
    PCI: Setting latency timer of device 0000:00:01.0 to 64
    NET: Registered protocol family 2
    IP route cache hash table entries: 4096 (order: 2, 16384 bytes)
    TCP established hash table entries: 16384 (order: 5, 131072 bytes)
    TCP bind hash table entries: 8192 (order: 4, 65536 bytes)
    TCP: Hash tables configured (established 16384 bind 8192)
    TCP reno registered
    Machine check exception polling timer started.
    apm: BIOS not found.
    audit: initializing netlink socket (disabled)
    audit(1172334164.660:1): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    Initializing Cryptographic API
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered (default)
    vesafb: framebuffer at 0xd0000000, mapped to 0xe0880000, using 6144k, total 65536k
    vesafb: mode is 1024x768x16, linelength=2048, pages=1
    vesafb: protected mode interface info at c000:f910
    vesafb: pmi: set display start = c00cf955, set palette = c00cf9da
    vesafb: pmi: ports = b4c3 b503 ba03 c003 c103 c403 c503 c603 c703 c803 c903 cc03 ce03 cf03 d003 d103 d203 d303 d403 d503 da03 b103
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 81749 bytes,<6>...found (1024x768, 46202 bytes, v3).
    Console: switching to colour frame buffer device 128x48
    fb0: VESA VGA frame buffer device
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Real Time Clock Driver v1.12ac
    Serial: 8250/16550 driver $Revision: 1.90 $ 4 ports, IRQ sharing enabled
    serial8250: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    00:02: ttyS0 at I/O 0x3f8 (irq = 4) is a 16550A
    Floppy drive(s): fd0 is 1.44M
    FDC 0 is a post-1991 82077
    RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
    PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    mice: PS/2 mouse device common for all mice
    input: PC Speaker as /class/input/input0
    input: AT Translated Set 2 keyboard as /class/input/input1
    input: ImPS/2 Logitech Wheel Mouse as /class/input/input2
    md: md driver 0.90.3 MAX_MD_DEVS=256, MD_SB_DISKS=27
    md: bitmap version 4.39
    NET: Registered protocol family 1
    Using IPI No-Shortcut mode
    ACPI: (supports S0 S1 S3 S4 S5)
    Freeing unused kernel memory: 196k freed
    Time: tsc clocksource has been installed.
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    VP_IDE: IDE controller at PCI slot 0000:00:11.1
    ACPI: Unable to derive IRQ for device 0000:00:11.1
    ACPI: PCI Interrupt 0000:00:11.1[A]: no GSI
    PCI: VIA IRQ fixup for 0000:00:11.1, from 255 to 15
    VP_IDE: chipset revision 6
    VP_IDE: not 100% native mode: will probe irqs later
    VP_IDE: VIA vt8235 (rev 00) IDE UDMA133 controller on pci0000:00:11.1
    ide0: BM-DMA at 0xfc00-0xfc07, BIOS settings: hda:DMA, hdb:pio
    ide1: BM-DMA at 0xfc08-0xfc0f, BIOS settings: hdc:DMA, hdd:DMA
    Probing IDE interface ide0...
    hda: ST320423A, ATA DISK drive
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    hda: max request size: 128KiB
    hda: 40011300 sectors (20485 MB) w/512KiB Cache, CHS=39693/16/63, UDMA(33)
    hda: cache flushes not supported
    hda: hda1 hda2 hda3
    Probing IDE interface ide1...
    hdc: IDE-CD R/RW 16x10A, ATAPI CD/DVD-ROM drive
    hdd: LTN483L, ATAPI CD/DVD-ROM drive
    ide1 at 0x170-0x177,0x376 on irq 15
    BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
    Attempting manual resume
    kjournald starting. Commit interval 5 seconds
    EXT3 FS on hda2, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    JBD: barrier-based sync failed on hda2 - disabling barriers
    parport: PnPBIOS parport detected.
    parport0: PC-style at 0x378 (0x778), irq 7, dma 0 [PCSPP,TRISTATE,COMPAT,EPP,ECP,DMA]
    lp0: using parport0 (interrupt-driven).
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    USB Universal Host Controller Interface driver v3.0
    ACPI: PCI Interrupt 0000:00:10.0[A] -> GSI 21 (level, low) -> IRQ 169
    PCI: VIA IRQ fixup for 0000:00:10.0, from 11 to 9
    uhci_hcd 0000:00:10.0: UHCI Host Controller
    uhci_hcd 0000:00:10.0: new USB bus registered, assigned bus number 1
    pci_hotplug: PCI Hot Plug PCI Core version: 0.5
    Linux agpgart interface v0.101 (c) Dave Jones
    uhci_hcd 0000:00:10.0: irq 169, io base 0x0000e400
    usb usb1: new device found, idVendor=0000, idProduct=0000
    usb usb1: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb1: Product: UHCI Host Controller
    usb usb1: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
    usb usb1: SerialNumber: 0000:00:10.0
    usb usb1: configuration #1 chosen from 1 choice
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 2 ports detected
    ACPI: PCI Interrupt 0000:00:10.3[D] -> GSI 21 (level, low) -> IRQ 169
    PCI: VIA IRQ fixup for 0000:00:10.3, from 5 to 9
    ehci_hcd 0000:00:10.3: EHCI Host Controller
    ehci_hcd 0000:00:10.3: new USB bus registered, assigned bus number 2
    ehci_hcd 0000:00:10.3: irq 169, io mem 0xdffdff00
    ehci_hcd 0000:00:10.3: USB 2.0 started, EHCI 1.00, driver 10 Dec 2004
    usb usb2: new device found, idVendor=0000, idProduct=0000
    usb usb2: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb2: Product: EHCI Host Controller
    usb usb2: Manufacturer: Linux 2.6.18.2-34-default ehci_hcd
    usb usb2: SerialNumber: 0000:00:10.3
    usb usb2: configuration #1 chosen from 1 choice
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 6 ports detected
    gameport: NS558 PnP Gameport is pnp00:04/gameport0, io 0x200, speed 1011kHz
    ndiswrapper version 1.25 loaded (preempt=no,smp=yes)
    shpchp: Standard Hot Plug PCI Controller Driver version: 0.4
    agpgart: Detected VIA KT266/KY266x/KT333 chipset
    agpgart: AGP aperture is 64M @ 0xe0000000
    ACPI: PCI Interrupt 0000:00:10.1 -> GSI 21 (level, low) -> IRQ 169
    PCI: VIA IRQ fixup for 0000:00:10.1, from 3 to 9
    uhci_hcd 0000:00:10.1: UHCI Host Controller
    uhci_hcd 0000:00:10.1: new USB bus registered, assigned bus number 3
    uhci_hcd 0000:00:10.1: irq 169, io base 0x0000e800
    usb usb3: new device found, idVendor=0000, idProduct=0000
    usb usb3: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb3: Product: UHCI Host Controller
    usb usb3: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
    usb usb3: SerialNumber: 0000:00:10.1
    usb usb3: configuration #1 chosen from 1 choice
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    NET: Registered protocol family 23
    ACPI: PCI Interrupt 0000:00:10.2[C] -> GSI 21 (level, low) -> IRQ 169
    PCI: VIA IRQ fixup for 0000:00:10.2, from 10 to 9
    uhci_hcd 0000:00:10.2: UHCI Host Controller
    uhci_hcd 0000:00:10.2: new USB bus registered, assigned bus number 4
    uhci_hcd 0000:00:10.2: irq 169, io base 0x0000ec00
    usb usb4: new device found, idVendor=0000, idProduct=0000
    usb usb4: new device strings: Mfr=3, Product=2, SerialNumber=1
    usb usb4: Product: UHCI Host Controller
    usb usb4: Manufacturer: Linux 2.6.18.2-34-default uhci_hcd
    usb usb4: SerialNumber: 0000:00:10.2
    usb usb4: configuration #1 chosen from 1 choice
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    via-rhine.c:v1.10-LK1.4.1 July-24-2006 Written by Donald Becker
    JBD: barrier-based sync failed on hda2 - disabling barriers
    usb 1-2: new full speed USB device using uhci_hcd and address 2
    usb 1-2: new device found, idVendor=058f, idProduct=9321
    usb 1-2: new device strings: Mfr=1, Product=2, SerialNumber=0
    usb 1-2: Product: Mass Storage Device
    usb 1-2: Manufacturer: Alcor Micro
    usb 1-2: configuration #1 chosen from 1 choice
    ndiswrapper: driver mrv8000c (Marvell,09/17/2004,3.1.0.19) loaded
    ACPI: PCI Interrupt 0000:00:0a.0[A] -> GSI 18 (level, low) -> IRQ 177
    ndiswrapper: using IRQ 177
    hdc: ATAPI 40X CD-ROM CD-R/RW drive, 8192kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    hdd: ATAPI 48X CD-ROM drive, 120kB Cache, UDMA(33)
    SCSI subsystem initialized
    Initializing USB Mass Storage driver...
    scsi0 : SCSI emulation for USB Mass Storage devices
    usb-storage: device found at 2
    usb-storage: waiting for device to settle before scanning
    usbcore: registered new driver usb-storage
    USB Mass Storage support registered.
    wlan0: vendor: ''
    wlan0: ethernet device 00:40:f4:d5:3d:b7 using NDIS driver mrv8000c, 11AB:1FAA.5.conf
    ndiswrapper (set_encr_mode:693): setting encryption mode to 6 failed (C00000BB)
    wlan0: encryption modes supported: WEP; TKIP with WPA
    Vendor: Generic Model: USB CF Reader Rev: 2.00
    Type: Direct-Access ANSI SCSI revision: 00
    usb-storage: device scan complete
    SCSI device sda: 250368 512-byte hdwr sectors (128 MB)
    sda: Write Protect is off
    sda: Mode Sense: 03 00 00 00
    sda: assuming drive cache: write through
    SCSI device sda: 250368 512-byte hdwr sectors (128 MB)
    sda: Write Protect is off
    sda: Mode Sense: 03 00 00 00
    sda: assuming drive cache: write through
    sda: sda1
    sd 0:0:0:0: Attached scsi removable disk sda
    sd 0:0:0:0: Attached scsi generic sg0 type 0
    usbcore: registered new driver ndiswrapper
    ACPI: PCI Interrupt 0000:00:11.5[C] -> GSI 22 (level, low) -> IRQ 185
    PCI: Setting latency timer of device 0000:00:11.5 to 64
    wlan0 renamed to wlan1
    ndiswrapper: changing interface name from 'wlan0' to 'wlan1'
    ACPI: PCI Interrupt 0000:00:12.0[A] -> GSI 23 (level, low) -> IRQ 193
    eth0: VIA Rhine II at 0x1dc00, 00:0b:6a:05:4f:f0, IRQ 193.
    eth0: MII PHY found at address 1, status 0x7849 advertising 05e1 Link 0000.
    ACPI: PCI Interrupt 0000:01:00.0[A] -> GSI 16 (level, low) -> IRQ 201
    NVRM: loading NVIDIA Linux x86 Kernel Module 1.0-9631 Thu Nov 9 17:38:10 PST 2006
    Adding 514040k swap on /dev/hda1. Priority:-1 extents:1 across:514040k
    device-mapper: ioctl: 4.7.0-ioctl (2006-06-24) initialised: dm-devel@redhat.com
    JBD: barrier-based sync failed on hda2 - disabling barriers
    loop: loaded (max 8 devices)
    kjournald starting. Commit interval 5 seconds
    EXT3 FS on hda3, internal journal
    EXT3-fs: mounted filesystem with ordered data mode.
    AppArmor: AppArmor initialized
    audit(1172334201.366:2): AppArmor initialized

    JBD: barrier-based sync failed on hda3 - disabling barriers
    ACPI: Power Button (FF) [PWRF]
    ACPI: Power Button (CM) [PWRB]
    ACPI: Sleep Button (CM) [SLPB]
    powernow-k8: Processor cpuid 680 not supported
    audit(1172330632.120:3): audit_backlog_limit=256 old=64 by auid=4294967295
    audit(1172330632.152:4): audit_pid=3087 old=0 by auid=4294967295
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    IPv6 over IPv4 tunneling driver
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 4x mode
    agpgart: Putting AGP V2 device at 0000:01:00.0 into 4x mode
    wlan1: no IPv6 routers present
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 MadJoker, 24.02.2007
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Scon mal ohne ACPI gestartet?
    (acpi=off als Startuebergabe eingeben.)
    Weiss nicht warum aber bei manchen hilft es.
     
  17. blacky

    blacky Doppel-As

    Dabei seit:
    25.07.2006
    Beiträge:
    132
    Zustimmungen:
    0
    Hi,
    leider gibt es dabei einen riesen Nachteil er deaktiviert sich nach dem herunterfahren nicht.
    Aber kann man ja trotzdem mal testen.
     
Thema:

Verzweifelung über SuSE

Die Seite wird geladen...

Verzweifelung über SuSE - Ähnliche Themen

  1. Installationsprobleme... ACHTUNG: Anfänger ==> Verzweifelung!

    Installationsprobleme... ACHTUNG: Anfänger ==> Verzweifelung!: Hallo zusammen! Nachdem mir mein Windows jetzt zum x-tausendsten Mal abgestürzt ist, habe ich mich entschieden, auf Linux umzusteigen. Gesagt -...
  2. HILFE,¦Extrem¦verzweifelung

    HILFE,¦Extrem¦verzweifelung: Hi! also ich wollte gestern mein Linux (Gentoo)auf den neuesten Stand bringen....also im konkreten xfree updaten und den neuen Kernel...
  3. Wiederherstellen von überschriebenen Dokumenten auf debian samba

    Wiederherstellen von überschriebenen Dokumenten auf debian samba: Ich habe ein Problem. Vor Kurzem hat der Trojaner cryptologer einen Schaden eingerichtet. Glücklicherweise gab es eine Sicherung auf...
  4. Samba4 AD DC über VPN

    Samba4 AD DC über VPN: Ich verwende momentan einen Debian 8 root Server bei strato. Ein VPN i(l2tp/ipsec) ist installiert und der interfacename für die Verbindung ist...
  5. Matthew Garrett über die Sicherheit von Ubuntu Snaps

    Matthew Garrett über die Sicherheit von Ubuntu Snaps: Snaps als neues Paketformat sind eines der Highlights von Ubuntu 16.04. Linux-Entwickler Matthew Garrett hat sie unter dem Gesichtspunt der...