Verzeichnisschutz funktioniert nicht

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von Lightstorm, 05.03.2010.

  1. #1 Lightstorm, 05.03.2010
    Lightstorm

    Lightstorm Foren As

    Dabei seit:
    13.08.2008
    Beiträge:
    99
    Zustimmungen:
    0
    Also ich weiß nicht warum aber bei mir ging die Geschichte mit Benutzername und Passwort Abfrage mittels .htaccess noch nie, jetzt versuche ich es wieder und bin am verzweifeln:

    Inhalt von .htaccess:
    Inhalt von .htpasswd:
    Wenn ich die Seite aufrufe kommt die Login Abfrage, ich gebe Benutzernamen und Passwort ein und erhalte immer diese Seite:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sim4000, 05.03.2010
    sim4000

    sim4000 Lebende Foren Legende

    Dabei seit:
    12.04.2006
    Beiträge:
    1.933
    Zustimmungen:
    0
    Ort:
    In meinem Zimmer
    Dran gedacht im vHost HTTP Auth zu erlauben?
    Code:
    AllowOverride AuthConfig
    //edit
    Ist doch ein vServer, oder?
     
  4. #3 saeckereier, 06.03.2010
    saeckereier

    saeckereier Graue Eminenz

    Dabei seit:
    08.05.2005
    Beiträge:
    1.920
    Zustimmungen:
    0
    Ort:
    Im schönen Norden
    Logdatei.
     
Thema:

Verzeichnisschutz funktioniert nicht

Die Seite wird geladen...

Verzeichnisschutz funktioniert nicht - Ähnliche Themen

  1. Verzeichnisschutz bei mod_proxy

    Verzeichnisschutz bei mod_proxy: Hi, ich möchte ein Verzeichnis, welches ein Apache über mod_proxy zur verfügung stellt gerne durch ein Passwort schützen. htaccess kann nnicht...
  2. CentOS 7.2: Mailversand funktioniert obwohl nicht definiert

    CentOS 7.2: Mailversand funktioniert obwohl nicht definiert: Hallo Habe CentOS 7.2 installiert/konfiguriert. Testweise habe ich eine mail versendet: mail -s "test mail" email@adresse.de May 25 15:45:04...
  3. Samba 4.1.11 Domänen anbindung funktioniert nicht !!!

    Samba 4.1.11 Domänen anbindung funktioniert nicht !!!: Hallo liebe Ubixboard - User, ich hoffe ihr könnt mir helfen habe schon mehrere Foren durchstöbert und echt zahlreiche Tutorials angeschaut und...
  4. PHPmyAdmin login funktioniert nicht

    PHPmyAdmin login funktioniert nicht: Hallo zusammen, nachdem ich gestern meine PHP Version von 5.3 auf 5.4 geupdated habe, kann ich mich nicht mehr in PHPmyAdmin einloggen. Komisch...
  5. Tabs wiederherstellen funktioniert bei Firefox nicht

    Tabs wiederherstellen funktioniert bei Firefox nicht: Hallo, seit kurzem kann ich in Firefox keine geschlossenen Tabs wiederherstellen. Wenn ich auf den entsprechenden Button klicke, passiert...