USB Festplatte wird kürzlich nichtmehr angezeigt

Dieses Thema im Forum "Laufwerke / Speichermedien" wurde erstellt von harry1984, 23.02.2006.

  1. #1 harry1984, 23.02.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Hallöchen Leutz,

    meine tolle 160GB usb-festplatte wird kürzlich nicht mehr unterm arbeitsplatz (ich weis alte win-gewohnheiten) angezeigt. Ich hab suse 9.3 und bisher hat eich alles gefunzt, aber jetz isses mist. Die HDD hat 2 Partitionen (30GB FAT32 und 130GB NTFS) Was kann ich da nun machen?!?!?

    /dev/hda7 / reiserfs acl,user_xattr 1 1
    /dev/hda1 /windows/C ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/hda5 /windows/D ntfs ro,users,gid=users,umask=0002,nls=utf8 0 0
    /dev/hda6 swap swap pri=42 0 0
    devpts /dev/pts devpts mode=0620,gid=5 0 0
    proc /proc proc defaults 0 0
    usbfs /proc/bus/usb usbfs noauto 0 0
    sysfs /sys sysfs noauto 0 0
    /dev/dvdrecorder /media/dvdrecorder subfs noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0

    so siehts gerade in meiner fstab aus. Wenn mir jemand helfen könnte wär ich sehr dankbar!!

    :hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Könntest du bitte das syslog posten ?
    [Am besten die Ausgabe von dmesg]
     
  4. #3 harry1984, 23.02.2006
    Zuletzt bearbeitet: 23.02.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    So hie is meine DMESG:



    Also die Partitionen werden nun schon angezeigt, jetzt havbe ich nur das roblem, dass ich auf die NTFS-Partition nicht zugreigen kann. Dabei wird immer:
    angezeigt.

    Kann mir Da auch noch jemand behilflich sein???


    :hilfe2:
     
  5. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Kannst du die Platte mal abziehen und nach dem booten anstecken und dann das Log posten ?

    Das Log am besten in [ code ] ... [ / code ] einbetten ! ;)
     
  6. #5 harry1984, 23.02.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    Ich hab SuSe 9.3 und das ist mein SYSLOG:


    Code:
    Linux version 2.6.11.4-21.10-default (geeko@buildhost) (gcc version 3.3.5 20050117 (prerelease) (SUSE Linux)) #1 Tue Nov 29 14:32:49 UTC 2005
    BIOS-provided physical RAM map:
     BIOS-e820: 0000000000000000 - 000000000009fc00 (usable)
     BIOS-e820: 000000000009fc00 - 00000000000a0000 (reserved)
     BIOS-e820: 00000000000e0000 - 0000000000100000 (reserved)
     BIOS-e820: 0000000000100000 - 000000001ff40000 (usable)
     BIOS-e820: 000000001ff40000 - 000000001ff50000 (ACPI data)
     BIOS-e820: 000000001ff50000 - 0000000020000000 (ACPI NVS)
    0MB HIGHMEM available.
    511MB LOWMEM available.
    On node 0 totalpages: 130880
      DMA zone: 4096 pages, LIFO batch:1
      Normal zone: 126784 pages, LIFO batch:16
      HighMem zone: 0 pages, LIFO batch:1
    DMI present.
    ACPI: RSDP (v000 SONY                                  ) @ 0x000f53f0
    ACPI: RSDT (v001   SONY       F1 0x20040421 MSFT 0x00000097) @ 0x1ff40000
    ACPI: FADT (v002   SONY       F1 0x20040421 MSFT 0x00000097) @ 0x1ff40200
    ACPI: OEMB (v001   SONY       F1 0x20040421 MSFT 0x00000097) @ 0x1ff50040
    ACPI: DSDT (v001   SONY       F1 0x20040421 MSFT 0x0100000d) @ 0x00000000
    ACPI: PM-Timer IO Port: 0x408
    ACPI: local apic disabled
    Allocating PCI resources starting at 20000000 (gap: 20000000:e0000000)
    Built 1 zonelists
    Kernel command line: root=/dev/hda7 vga=0x317 selinux=0  splash=silent resume=/dev/hda6
    bootsplash: silent mode.
    Initializing CPU#0
    PID hash table entries: 2048 (order: 11, 32768 bytes)
    Detected 1495.236 MHz processor.
    Using pmtmr for high-res timesource
    Console: colour dummy device 80x25
    Dentry cache hash table entries: 131072 (order: 7, 524288 bytes)
    Inode-cache hash table entries: 65536 (order: 6, 262144 bytes)
    Memory: 513460k/523520k available (1866k kernel code, 9436k reserved, 658k data, 204k init, 0k highmem)
    Checking if this processor honours the WP bit even in supervisor mode... Ok.
    Calibrating delay loop... 2965.50 BogoMIPS (lpj=1482752)
    Security Framework v1.0.0 initialized
    SELinux:  Disabled at boot.
    Mount-cache hash table entries: 512 (order: 0, 4096 bytes)
    CPU: After generic identify, caps: a7e9fbbf 00000000 00000000 00000000 00000180 00000000 00000000
    CPU: After vendor identify, caps: a7e9fbbf 00000000 00000000 00000000 00000180 00000000 00000000
    CPU: L1 I cache: 32K, L1 D cache: 32K
    CPU: L2 cache: 1024K
    CPU: After all inits, caps: a7e9fbbf 00000000 00000000 00000040 00000180 00000000 00000000
    Intel machine check architecture supported.
    Intel machine check reporting enabled on CPU#0.
    CPU: Intel(R) Pentium(R) M processor 1500MHz stepping 05
    Enabling fast FPU save and restore... done.
    Enabling unmasked SIMD FPU exception support... done.
    Checking 'hlt' instruction... OK.
    checking if image is initramfs... it is
    Freeing initrd memory: 1406k freed
    ACPI: Looking for DSDT in initrd... not found!
     not found!
    ACPI: setting ELCR to 0200 (from 02b8)
    NET: Registered protocol family 16
    PCI: PCI BIOS revision 2.10 entry at 0xf0031, last bus=2
    PCI: Using configuration type 1
    mtrr: v2.0 (20020519)
    ACPI: Subsystem revision 20050211
    ACPI: Interpreter enabled
    ACPI: Using PIC for interrupt routing
    ACPI: PCI Root Bridge [PCI0] (00:00)
    PCI: Probing PCI hardware (bus 00)
    PCI: Ignoring BAR0-3 of IDE controller 0000:00:1f.1
    PCI: Transparent bridge - 0000:00:1e.0
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P1._PRT]
    ACPI: PCI Interrupt Routing Table [\_SB_.PCI0.P0P2._PRT]
    ACPI: Embedded Controller [EC0] (gpe 28)
    ACPI: PCI Interrupt Link [LNKA] (IRQs 3 4 5 6 7 *9)
    ACPI: PCI Interrupt Link [LNKB] (IRQs 3 4 5 6 7 *9)
    ACPI: PCI Interrupt Link [LNKC] (IRQs 3 4 5 6 *7 9)
    ACPI: PCI Interrupt Link [LNKD] (IRQs 3 *4 5 6 7 9)
    ACPI: PCI Interrupt Link [LNKE] (IRQs 3 4 5 6 7 *9)
    ACPI: PCI Interrupt Link [LNKF] (IRQs 3 4 5 6 7 9) *0, disabled.
    ACPI: PCI Interrupt Link [LNKG] (IRQs 3 4 *5 6 7 9)
    ACPI: PCI Interrupt Link [LNKH] (IRQs *3 4 5 6 7 9)
    Linux Plug and Play Support v0.97 (c) Adam Belay
    pnp: PnP ACPI init
    pnp: PnP ACPI: found 12 devices
    PCI: Using ACPI for IRQ routing
    PCI: If a device doesn't work, try "pci=routeirq".  If it helps, post a report
    TC classifier action (bugs to netdev@oss.sgi.com cc hadi@cyberus.ca)
    pnp: 00:08: ioport range 0x400-0x47f could not be reserved
    pnp: 00:08: ioport range 0x500-0x53f has been reserved
    apm: BIOS not found.
    audit: initializing netlink socket (disabled)
    audit(1140709213.034:0): initialized
    Total HugeTLB memory allocated, 0
    VFS: Disk quotas dquot_6.5.1
    Dquot-cache hash table entries: 1024 (order 0, 4096 bytes)
    Initializing Cryptographic API
    vesafb: framebuffer at 0xd0000000, mapped to 0xe0880000, using 6144k, total 65536k
    vesafb: mode is 1024x768x16, linelength=2048, pages=41
    vesafb: protected mode interface info at c000:5643
    vesafb: scrolling: redraw
    vesafb: Truecolor: size=0:5:6:5, shift=0:11:5:0
    bootsplash 3.1.6-2004/03/31: looking for picture...<6> silentjpeg size 57135 bytes,<6>...found (1024x768, 36789 bytes, v3).
    Console: switching to colour frame buffer device 127x44
    fb0: VESA VGA frame buffer device
    isapnp: Scanning for PnP cards...
    isapnp: No Plug & Play device found
    Real Time Clock Driver v1.12
    PNP: PS/2 Controller [PNP0303:PS2K,PNP0f13:PS2M] at 0x60,0x64 irq 1,12
    serio: i8042 AUX port at 0x60,0x64 irq 12
    serio: i8042 KBD port at 0x60,0x64 irq 1
    Serial: 8250/16550 driver $Revision: 1.90 $ 48 ports, IRQ sharing enabled
    ACPI: PCI Interrupt Link [LNKB] enabled at IRQ 9
    PCI: setting IRQ 9 as level-triggered
    ACPI: PCI interrupt 0000:00:1f.6[B] -> GSI 9 (level, low) -> IRQ 9
    io scheduler noop registered
    io scheduler anticipatory registered
    io scheduler deadline registered
    io scheduler cfq registered
    Floppy drive(s): fd0 is 1.44M
    floppy0: no floppy controllers found
    RAMDISK driver initialized: 16 RAM disks of 64000K size 1024 blocksize
    loop: loaded (max 8 devices)
    mice: PS/2 mouse device common for all mice
    input: PC Speaker
    md: md driver 0.90.1 MAX_MD_DEVS=256, MD_SB_DISKS=27
    NET: Registered protocol family 2
    IP: routing cache hash table of 4096 buckets, 32Kbytes
    TCP established hash table entries: 32768 (order: 6, 262144 bytes)
    TCP bind hash table entries: 32768 (order: 5, 131072 bytes)
    TCP: Hash tables configured (established 32768 bind 32768)
    NET: Registered protocol family 1
    PM: Checking swsusp image.
    PM: Resume from disk failed.
    ACPI wakeup devices: 
    P0P2 MLAN GLAN NUB0 NUB1 NEUB  EC0 MODM USB1 USB2 USB3 EHCI PWRB 
    ACPI: (supports S0 S3 S4 S5)
    Freeing unused kernel memory: 204k freed
    input: AT Translated Set 2 keyboard on isa0060/serio0
    Uniform Multi-Platform E-IDE driver Revision: 7.00alpha2
    ide: Assuming 33MHz system bus speed for PIO modes; override with idebus=xx
    ICH4: IDE controller at PCI slot 0000:00:1f.1
    PCI: Enabling device 0000:00:1f.1 (0005 -> 0007)
    ACPI: PCI Interrupt Link [LNKC] enabled at IRQ 7
    PCI: setting IRQ 7 as level-triggered
    ACPI: PCI interrupt 0000:00:1f.1[A] -> GSI 7 (level, low) -> IRQ 7
    ICH4: chipset revision 3
    ICH4: not 100% native mode: will probe irqs later
        ide0: BM-DMA at 0xffa0-0xffa7, BIOS settings: hda:DMA, hdb:pio
        ide1: BM-DMA at 0xffa8-0xffaf, BIOS settings: hdc:DMA, hdd:pio
    Probing IDE interface ide0...
    hda: IC25N060ATMR04-0, ATA DISK drive
      Enabling hardware tapping
    ide0 at 0x1f0-0x1f7,0x3f6 on irq 14
    Probing IDE interface ide1...
    input: PS/2 Mouse on isa0060/serio1
    input: AlpsPS/2 ALPS GlidePoint on isa0060/serio1
    hdc: SONY DVD RW DW-U55A, ATAPI CD/DVD-ROM drive
    ide1 at 0x170-0x177,0x376 on irq 15
    hda: max request size: 1024KiB
    hda: 117210240 sectors (60011 MB) w/7884KiB Cache, CHS=16383/255/63, UDMA(100)
    hda: cache flushes supported
     hda: hda1 hda2 < hda5 hda6 hda7 >
    hdc: ATAPI 24X DVD-ROM DVD-R CD-R/RW drive, 8192kB Cache, UDMA(33)
    Uniform CD-ROM driver Revision: 3.20
    Attempting manual resume
    PM: Checking swsusp image.
    swsusp: Suspend partition has wrong signature?
    PM: Resume from disk failed.
    ReiserFS: hda7: found reiserfs format "3.6" with standard journal
    ReiserFS: hda7: using ordered data mode
    reiserfs: using flush barriers
    ReiserFS: hda7: journal params: device hda7, size 8192, journal first block 18, max trans len 1024, max batch 900, max commit age 30, max trans age 30
    ReiserFS: hda7: checking transaction log (hda7)
    ReiserFS: hda7: Using r5 hash to sort names
    bootsplash: status on console 0 changed to on
    md: Autodetecting RAID arrays.
    md: autorun ...
    md: ... autorun DONE.
    Adding 1052216k swap on /dev/hda6.  Priority:42 extents:1
    device-mapper: 4.4.0-ioctl (2005-01-12) initialised: dm-devel@redhat.com
    cdrom: open failed.
    SCSI subsystem initialized
    NTFS driver 2.1.22 [Flags: R/W MODULE].
    NTFS volume version 3.1.
    NTFS volume version 3.1.
    lp: driver loaded but no devices found
    Capability LSM initialized
    ieee1394: Initialized config rom entry `ip1394'
    ieee1394: raw1394: /dev/raw1394 device initialized
    ohci1394: $Rev: 1250 $ Ben Collins <bcollins@debian.org>
    ACPI: PCI Interrupt Link [LNKH] enabled at IRQ 3
    PCI: setting IRQ 3 as level-triggered
    ACPI: PCI interrupt 0000:02:01.2[C] -> GSI 3 (level, low) -> IRQ 3
    ohci1394: fw-host0: OHCI-1394 1.1 (PCI): IRQ=[3]  MMIO=[ff6fe800-ff6fefff]  Max Packet=[2048]
    video1394: Installed video1394 module
    ieee1394: Host added: ID:BUS[0-00:1023]  GUID[0800460301a43181]
    Linux agpgart interface v0.100 (c) Dave Jones
    agpgart: Detected an Intel 855PM Chipset.
    agpgart: Maximum main memory to use for agp memory: 439M
    agpgart: AGP aperture is 256M @ 0xe0000000
    usbcore: registered new driver usbfs
    usbcore: registered new driver hub
    load_module: err 0xffffffef (dont worry)
    ACPI: PCI interrupt 0000:00:1d.7[D] -> GSI 3 (level, low) -> IRQ 3
    ehci_hcd 0000:00:1d.7: EHCI Host Controller
    PCI: Setting latency timer of device 0000:00:1d.7 to 64
    ehci_hcd 0000:00:1d.7: irq 3, pci mem 0xff7ffc00
    ehci_hcd 0000:00:1d.7: new USB bus registered, assigned bus number 1
    PCI: cache line size of 32 is not supported by device 0000:00:1d.7
    ehci_hcd 0000:00:1d.7: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
    hub 1-0:1.0: USB hub found
    hub 1-0:1.0: 6 ports detected
    ACPI: PCI interrupt 0000:02:04.2[C] -> GSI 7 (level, low) -> IRQ 7
    ehci_hcd 0000:02:04.2: EHCI Host Controller
    ehci_hcd 0000:02:04.2: irq 7, pci mem 0xff6fe400
    ehci_hcd 0000:02:04.2: new USB bus registered, assigned bus number 2
    ehci_hcd 0000:02:04.2: park 0
    ehci_hcd 0000:02:04.2: USB 2.0 initialized, EHCI 1.00, driver 10 Dec 2004
    hub 2-0:1.0: USB hub found
    hub 2-0:1.0: 5 ports detected
    load_module: err 0xffffffef (dont worry)
    USB Universal Host Controller Interface driver v2.2
    ACPI: PCI Interrupt Link [LNKA] enabled at IRQ 9
    ACPI: PCI interrupt 0000:00:1d.0[A] -> GSI 9 (level, low) -> IRQ 9
    uhci_hcd 0000:00:1d.0: UHCI Host Controller
    PCI: Setting latency timer of device 0000:00:1d.0 to 64
    uhci_hcd 0000:00:1d.0: irq 9, io base 0xe800
    uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 3
    hub 3-0:1.0: USB hub found
    hub 3-0:1.0: 2 ports detected
    ACPI: PCI Interrupt Link [LNKD] enabled at IRQ 4
    PCI: setting IRQ 4 as level-triggered
    ACPI: PCI interrupt 0000:00:1d.1[B] -> GSI 4 (level, low) -> IRQ 4
    uhci_hcd 0000:00:1d.1: UHCI Host Controller
    PCI: Setting latency timer of device 0000:00:1d.1 to 64
    uhci_hcd 0000:00:1d.1: irq 4, io base 0xe880
    uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 4
    hub 4-0:1.0: USB hub found
    hub 4-0:1.0: 2 ports detected
    ACPI: PCI interrupt 0000:00:1d.2[C] -> GSI 7 (level, low) -> IRQ 7
    uhci_hcd 0000:00:1d.2: UHCI Host Controller
    ohci_hcd: 2004 Nov 08 USB 1.1 'Open' Host Controller (OHCI) Driver (PCI)
    PCI: Setting latency timer of device 0000:00:1d.2 to 64
    uhci_hcd 0000:00:1d.2: irq 7, io base 0xec00
    uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 5
    hub 5-0:1.0: USB hub found
    hub 5-0:1.0: 2 ports detected
    load_module: err 0xffffffef (dont worry)
    load_module: err 0xffffffef (dont worry)
    usb 4-1: new low speed USB device using uhci_hcd and address 2
    Linux Kernel Card Services
      options:  [pci] [cardbus] [pm]
    ACPI: PCI interrupt 0000:00:1f.5[B] -> GSI 9 (level, low) -> IRQ 9
    PCI: Setting latency timer of device 0000:00:1f.5 to 64
    ieee80211_crypt: module not supported by Novell, setting U taint flag.
    ieee80211_crypt: registered algorithm 'NULL'
    ieee80211: module not supported by Novell, setting U taint flag.
    ipw2200: module not supported by Novell, setting U taint flag.
    ipw2200: Intel(R) PRO/Wireless 2200/2915 Network Driver, 1.0.1
    ipw2200: Copyright(c) 2003-2004 Intel Corporation
    e100: Intel(R) PRO/100 Network Driver, 3.4.1-NAPI
    e100: Copyright(c) 1999-2005 Intel Corporation
    NET: Registered protocol family 10
    Disabled Privacy Extensions on device c033d600(lo)
    IPv6 over IPv4 tunneling driver
    ip6_tables: (C) 2000-2002 Netfilter core team
    intel8x0_measure_ac97_clock: measured 49381 usecs
    intel8x0: clocking to 48000
    ACPI: PCI interrupt 0000:02:04.0[A] -> GSI 9 (level, low) -> IRQ 9
    ohci_hcd 0000:02:04.0: OHCI Host Controller
    ohci_hcd 0000:02:04.0: irq 9, pci mem 0xff6f7000
    ohci_hcd 0000:02:04.0: new USB bus registered, assigned bus number 6
    hub 6-0:1.0: USB hub found
    hub 6-0:1.0: 3 ports detected
    ip_tables: (C) 2000-2002 Netfilter core team
    ACPI: PCI interrupt 0000:02:04.1[B] -> GSI 9 (level, low) -> IRQ 9
    ohci_hcd 0000:02:04.1: OHCI Host Controller
    ohci_hcd 0000:02:04.1: irq 9, pci mem 0xff6fc000
    ohci_hcd 0000:02:04.1: new USB bus registered, assigned bus number 7
    ip_conntrack version 2.1 (4090 buckets, 32720 max) - 248 bytes per conntrack
    hub 7-0:1.0: USB hub found
    hub 7-0:1.0: 2 ports detected
    load_module: err 0xffffffef (dont worry)
    ACPI: PCI Interrupt Link [LNKF] enabled at IRQ 9
    ACPI: PCI interrupt 0000:02:01.0[A] -> GSI 9 (level, low) -> IRQ 9
    Yenta: CardBus bridge found at 0000:02:01.0 [104d:818f]
    Yenta: ISA IRQ mask 0x0c60, PCI irq 9
    Socket status: 30000006
    ACPI: PCI interrupt 0000:02:02.0[A] -> GSI 7 (level, low) -> IRQ 7
    ipw2200: Detected Intel PRO/Wireless 2200BG Network Connection
    ipw2200: Radio Frequency Kill Switch is On:
    Kill switch must be turned off for wireless networking to work.
    ACPI: PCI Interrupt Link [LNKE] enabled at IRQ 9
    ACPI: PCI interrupt 0000:02:08.0[A] -> GSI 9 (level, low) -> IRQ 9
    e100: eth1: e100_probe: addr 0xff6f6000, irq 9, MAC addr 08:00:46:D8:BB:5E
    bootsplash: status on console 0 changed to on
    cs: IO port probe 0xc00-0xcff: clean.
    cs: IO port probe 0x820-0x8ff: clean.
    cs: IO port probe 0x800-0x80f: clean.
    cs: IO port probe 0x3e0-0x4ff: excluding 0x4d0-0x4d7
    cs: IO port probe 0x100-0x3af: clean.
    cs: IO port probe 0xa00-0xaff: clean.
    BIOS EDD facility v0.16 2004-Jun-25, 1 devices found
    Disabled Privacy Extensions on device de61d800(sit0)
    cdrom: open failed.
    st: Version 20041025, fixed bufsize 32768, s/g segs 256
    usbcore: registered new driver hiddev
    input: USB HID v1.10 Keyboard [Logitech USB Receiver] on usb-0000:00:1d.1-1
    input: USB HID v1.10 Mouse [Logitech USB Receiver] on usb-0000:00:1d.1-1
    usbcore: registered new driver usbhid
    drivers/usb/input/hid-core.c: v2.01:USB HID core driver
    cisco_ipsec: module not supported by Novell, setting U taint flag.
    cisco_ipsec: module license 'Proprietary' taints kernel.
    Cisco Systems VPN Client Version 4.7.00 (0640) kernel module loaded
    NET: Registered protocol family 17
    e100: eth1: e100_watchdog: link up, 10Mbps, half-duplex
    eth0: no IPv6 routers present
    [drm] Initialized drm 1.0.0 20040925
    ACPI: PCI interrupt 0000:01:00.0[A] -> GSI 9 (level, low) -> IRQ 9
    [drm] Initialized radeon 1.14.0 20050125 on minor 0: 
    agpgart: Found an AGP 2.0 compliant device at 0000:00:00.0.
    agpgart: Putting AGP V2 device at 0000:00:00.0 into 1x mode
    agpgart: Putting AGP V2 device at 0000:01:00.0 into 1x mode
    [drm] Loading R200 Microcode
    eth1: no IPv6 routers present
    bootsplash: status on console 0 changed to on
    Non-volatile memory driver v1.2
    ACPI: AC Adapter [ACAD] (on-line)
    ACPI: Battery Slot [BAT1] (battery present)
    ACPI: Power Button (CM) [PWRB]
    ACPI: Lid Switch [LID]
    ACPI: CPU0 (power states: C1[C1] C2[C2])
    ACPI: Processor [CPU1] (supports 8 throttling states)
    ACPI: Thermal Zone [ATF0] (60 C)
    drivers/usb/serial/usb-serial.c: USB Serial support registered for Generic
    usbcore: registered new driver usbserial_generic
    usbcore: registered new driver usbserial
    drivers/usb/serial/usb-serial.c: USB Serial Driver core v2.0
    bootsplash: status on console 0 changed to on
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC= SRC=141.44.162.87 DST=224.0.0.251 LEN=109 TOS=0x00 PREC=0x00 TTL=255 ID=7 DF PROTO=UDP SPT=5353 DPT=5353 LEN=89 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=3536 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:e0:00:ae:bc:0c:08:00 SRC=141.44.162.139 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=59017 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC= SRC=141.44.162.87 DST=224.0.0.251 LEN=109 TOS=0x00 PREC=0x00 TTL=255 ID=8 DF PROTO=UDP SPT=5353 DPT=5353 LEN=89 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=4448 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=5322 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=7101 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=9133 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    Sony Vaio Jogdial input method installed.
    Sony Vaio Keys input method installed.
    sonypi: Sony Programmable I/O Controller Driverv1.26.
    sonypi: detected type2 model, verbose = 0, fnkeyinit = off, camera = off, compat = off, mask = 0xffffffff, useinput = on, acpi = on
    sonypi: enabled at irq=11, port1=0x1080, port2=0x1084
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=10602 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=12236 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:fb:00:c0:9f:c1:f1:a3:08:00 SRC=141.44.162.167 DST=224.0.0.251 LEN=74 TOS=0x00 PREC=0x00 TTL=255 ID=26655 PROTO=UDP SPT=5353 DPT=5353 LEN=54 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=15146 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=16494 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=17780 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=19003 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    SFW2-INext-DROP-DEFLT IN=eth1 OUT= MAC=01:00:5e:00:00:01:00:08:0d:ba:c6:dd:08:00 SRC=141.44.162.105 DST=224.0.0.1 LEN=196 TOS=0x00 PREC=0x00 TTL=2 ID=19970 PROTO=UDP SPT=7777 DPT=7777 LEN=176 
    
    :hilfe2:
     
  7. sven

    sven devilz|work

    Dabei seit:
    23.02.2006
    Beiträge:
    176
    Zustimmungen:
    0
    Ort:
    Rhein-Main
    Also ich kann da definitiv NIX von einer USB HDD (usb-storage) finden ...

    Ist die Platte den angeschaltet? - Schon sehr komisch
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  9. #7 harry1984, 23.02.2006
    harry1984

    harry1984 Jungspund

    Dabei seit:
    23.02.2006
    Beiträge:
    24
    Zustimmungen:
    0
    also die platte ist da glaub mir. Hier das ergebnis von fdisk -l:

    Code:
    Platte /dev/hda: 60.0 GByte, 60011642880 Byte
    255 Köpfe, 63 Sektoren/Spuren, 7296 Zylinder
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/hda1   *           1        2432    19535008+   7  HPFS/NTFS
    /dev/hda2            2433        7295    39062047+   f  W95 Erw. (LBA)
    /dev/hda5            2433        4783    18876344    7  HPFS/NTFS
    /dev/hda6            4783        4913     1052226   82  Linux Swap / Solaris
    /dev/hda7            4914        7295    19133383+  83  Linux
    
    Platte /dev/sda: 160.0 GByte, 160041885696 Byte
    255 Köpfe, 63 Sektoren/Spuren, 19457 Zylinder
    Einheiten = Zylinder von 16065 × 512 = 8225280 Bytes
    
       Gerät  boot.     Anfang        Ende     Blöcke   Id  System
    /dev/sda1               2       19457   156280320    f  W95 Erw. (LBA)
    /dev/sda5               2        4080    32764536    b  W95 FAT32
    /dev/sda6            4081       19457   123515721    7  HPFS/NTFS
    
    Da siehste dass die Platte erkannt wurde mit ihren 2 Partitionen. Problem halt nur, dass ich auf die 2. Partition (die NTFS) nicht zugreifen kann X( ..... Dabei kommt folgender fehler:

    Weist nicht iorgendwer was man da machen kann?


    PS: hier nochmal die ausgabe von ls-l im ordner /media

    Code:
    wh2-207:/media # ls -l
    insgesamt 1
    drwxr-xr-x   5 root root 192 2006-02-23 16:30 .
    drwxr-xr-x  22 root root 512 2006-02-23 16:40 ..
    drwxr-xr-x   2 root root  48 2006-02-21 12:31 dvdrecorder
    lrwxrwxrwx   1 root root   8 2006-02-23 16:18 trek_fat -> TREK_FAT
    drwxrwxrwx   1 root root   0 2006-02-23 16:30 TREK_FAT
    lrwxrwxrwx   1 root root   9 2006-02-23 16:18 trek_ntfs -> TREK_NTFS
    drwxrwxrwx   1 root root   0 2006-02-23 16:31 TREK_NTFS
    
     
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    mounte doch mal von Hand ...

    mount -t ntfs /dev/sda6 /media/trek_ntfs
     
Thema:

USB Festplatte wird kürzlich nichtmehr angezeigt

Die Seite wird geladen...

USB Festplatte wird kürzlich nichtmehr angezeigt - Ähnliche Themen

  1. Festplatte wird nicht erkannt

    Festplatte wird nicht erkannt: Hallo, ich habe auf meinem HTPC (Mainboard IOM330-ITX von Zotac) XBMCbuntu installiert, das ist ein Lubuntu mit XBMC als HTPC-Oberfläche. Das...
  2. USB Festplatte wird nicht erkannt

    USB Festplatte wird nicht erkannt: Hallo, mein Problem wie oben beschrieben meine USB-Festplatte wird anscheinen nicht erkannt. Festpatte ist in ext3 glaube ich formatiert...
  3. Festplatte über SATA Controller wird nicht erkannt

    Festplatte über SATA Controller wird nicht erkannt: Hi! Hab mir vor einigen Wochen einen lautlosen PC gekauft. Allerdings hab ich übersehen, dass das Motherboard keinen SATA Anschluss besitzt....
  4. OpenSuse 11.1 USB Festplatte wird nicht erkannt

    OpenSuse 11.1 USB Festplatte wird nicht erkannt: Hallo, ich habe von einem Arbeitskollegen eine USB Festplatte bekommen, diese wird seit kurzem nichtmehr erkannt, er hat da noch ungesicherte...
  5. Die Usb-Festplatte wird nicht mehr eingehängt!

    Die Usb-Festplatte wird nicht mehr eingehängt!: Hallo! Habe plötzlich ein Problem mit meiner externen Platte.... und bitte um Hilfe. Bei der Übertragung von Daten hat sie sich plötzlich...