Update - Package Mirrors für Slackware

Dieses Thema im Forum "Slackware" wurde erstellt von Graf_Ithaka, 19.11.2006.

  1. #1 Graf_Ithaka, 19.11.2006
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Hallo alle zusammen,

    ich habe Slackware 11.0 seit kurzer Zeit und verwende für Updates generell den Server von slacky.it, die haben die aktuellsten Pakete und auch eine riesige Auswahl an Programmen. Leider sind die Hälfte davon auf italienisch. Darum meine Frage hier:

    Gibt es oder kennt ihr deutsche/englische Mirrors mit aktuellen Paketen (insbesondere unsupported, testing, etc)?

    MfG,
    Graf_Ithaka
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
  4. #3 ErstUserAngst, 12.12.2006
    ErstUserAngst

    ErstUserAngst Big Endian

    Dabei seit:
    12.12.2006
    Beiträge:
    2
    Zustimmungen:
    0
  5. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
  6. #5 Kesar_Neron, 13.12.2006
    Kesar_Neron

    Kesar_Neron Tripel-As

    Dabei seit:
    25.03.2006
    Beiträge:
    218
    Zustimmungen:
    0
    Dazu hab ich mal eine Frage...
    Ich hatte vor einiger Zeit eine Anfrage bzgl. Slackware gestellt. Mir ist noch nicht ganz klar, wie ich das System aktuell halten kann... Benutzte ich programme wie apt-get oder muss ich das alles von hand machen.

    Mich interessiert die generelle Funktionsweise von Slackware.

    Wäre den usern dankbar, wenn sie mir Ihren "arbeitsablauf/aufwand" schildern könnten.

    Gruß
     
  7. z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
    also ich nutze zum aktualisieren meines slacks das tool 'swaret'...
    is sowas aehnliches wie apt-get, wovon es natuerlich auch noch die slack variante gibt namens 'slapt-get'

    wenn du eines der beiden tools nutzt um dein sys up2date zu halten und immer brav deinen kernel updatest (wenn noetig) ist es wirklich kein grosser akt...

    gibt so einige dinge wo slack in der aktualitaet hinterher hinkt, wie zB Xorg.
    doch auch solche 'grossen' teile des systems lassen sich mit ein bisl zeit recht einfach updaten...

    also komme ich wie immer zu dem schluss:

    I love my slack, do u? :D

    gReetZ
     
  8. #7 Diabolo, 25.12.2006
    Diabolo

    Diabolo Tripel-As

    Dabei seit:
    10.03.2003
    Beiträge:
    188
    Zustimmungen:
    0
    Ort:
    Österreich/Kärnten
    Geht das mit Slamd64 auch, weil da gibt es noch weniger Packages.......

    Schöne Feiertage noch......
    Diabolo
     
  9. oli84

    oli84 Grünschnabel

    Dabei seit:
    28.12.2006
    Beiträge:
    1
    Zustimmungen:
    0
  10. z00k

    z00k I love my slack! Do u?

    Dabei seit:
    24.01.2005
    Beiträge:
    302
    Zustimmungen:
    0
    Ort:
    earth.getLocation("z00k");
    naja noch ZIEMLICH unstable hm? :D

    Code:
    root@office:/dump/home/z00k/appz/slup-0.1.3b/src# ./slup -g
    Segmentation fault
    
    gReetZ
     
  11. #10 Nordwind|dnc, 27.09.2008
    Nordwind|dnc

    Nordwind|dnc Grünschnabel

    Dabei seit:
    27.09.2008
    Beiträge:
    4
    Zustimmungen:
    0
    hi hab mal an einen oder mehrere user eine frage hab probleme mein kernel zu updaten hat jemand nen link oder nen guide wo ich das ganze nochmal nachlesen könnte?
     
  12. #11 Bâshgob, 27.09.2008
  13. #12 Nordwind|dnc, 28.09.2008
    Nordwind|dnc

    Nordwind|dnc Grünschnabel

    Dabei seit:
    27.09.2008
    Beiträge:
    4
    Zustimmungen:
    0
    danke für die zwei links.

    desweitren hab ich noch eine frage wie sollte ich bei der
    kernel configuration vorgehen und was sollte ich beachten?
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. #13 Graf_Ithaka, 28.09.2008
    Graf_Ithaka

    Graf_Ithaka Routinier

    Dabei seit:
    29.01.2005
    Beiträge:
    487
    Zustimmungen:
    0
    Ort:
    Steiermark nahe Graz
    Hm alle Optionen der Reihe nach durchgehen und wenn du nicht weisst, was gemeint ist, die Hilfe ansehn. Oft steht dort "If you don't know what this is for, say No" oder eben gegenteilig. Achte darauf, dass du die für deine Hardware benötigten Treiber richtig wählst (vll vorher mal informiern welche Hardware genau verbaut ist).

    Und das wichtigste - nicht entmutigen lassen wenns nicht gleich funktioniert :)

    mfg,
    Graf_Ithaka (der sich wundert über einen eigenen Thread von 2006 zu stolpern ;) )

    PS.: Achja und leg einen neuen Eintrag im Bootloader an für deinen neuen Kernel, nicht gleich den alten überschreiben!
     
  16. #14 Nordwind|dnc, 28.09.2008
    Nordwind|dnc

    Nordwind|dnc Grünschnabel

    Dabei seit:
    27.09.2008
    Beiträge:
    4
    Zustimmungen:
    0
    thx

    ^^ wollt keinen neuen aufmachen :D
     
Thema:

Update - Package Mirrors für Slackware

Die Seite wird geladen...

Update - Package Mirrors für Slackware - Ähnliche Themen

  1. Nach diversen Package-Updates geht Java-Applikation nicht mehr

    Nach diversen Package-Updates geht Java-Applikation nicht mehr: Hallo, ich hab von einem Kollegen die Administration eines Debian-Lenny-Servers übernommen. Der Kollege hatte dort zu Beginn das von uns...
  2. Autoupdate openSuse 10.2 "Invalid Package"

    Autoupdate openSuse 10.2 "Invalid Package": Hallo zusammen, ich habe mal wieder ein Problem mit der Autoupdatefunktion von openSuse. Die Updates werden mir angezeigt und sie werden auch...
  3. Update problem 'error: package conflicts detected'

    Update problem 'error: package conflicts detected': Hi!!! Mhh habe folgendes Problem seit ich vorhin mein System mit pacman -Syu updaten wollte! Beim update kommt folgende Abfragen die ich mit...
  4. gentoo mittels package cd updaten

    gentoo mittels package cd updaten: Hi! Ich möchte mein etwas älteres Gentoo System mittels einer aktuellen Package CD updaten. Gerade die großen Pakete wie kde usw. sollen so...
  5. RHN Errata Alert: Updated NetPBM packages fix multiple vulnerabilities

    RHN Errata Alert: Updated NetPBM packages fix multiple vulnerabilities: Red Hat Network has determined that the following advisory is applicable to one or more of the systems you have registered: Complete...