Update klappt nicht

Dieses Thema im Forum "RedHat,Fedora & CentOS" wurde erstellt von ZiviSeal, 25.12.2006.

  1. #1 ZiviSeal, 25.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    Hallo zusammen, ich versuche mich immer wieder an Linux. Bisher recht erfolg los. Also ich habe mir Fedora Core 6 rausgesucht. Es gefällt mir sehr gut. Das erste Problem das sich mir in den wegstellt ist folgendes: Mein Fedora lässt sich nicht richtig Updaten. Es stolpert über FRYSK und PYTHON. Das einzige was ich dazu sagen kann ist das es an der Versionsnummer Hapert. Weiß jemand was das sein kann? Es stört schon da das Update abgebrochen wird.

    MfG ZiviSeal
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 supersucker, 25.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Genaue Fehlermeldung per copy&paste in code-blöcken hier posten, dann sehen wir weiter.
     
  4. #3 intelinsider, 25.12.2006
    intelinsider

    intelinsider coffee addicted

    Dabei seit:
    30.04.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Tor zur Welt [Hamburg/Barmbek]
    Hoert sich nach dem Kernel Bug an, wie updatest du? ueber das Grafische Frontend "pup" was sich von selbst bemerkbar macht das Updates vorhanden sind, oder arbeitest du auf der Konsole "yum update", oder andere Frontends wie Yumex oder Pirut?.
    Am besten waer die komplette ausgabe von

    mfg ii
     
  5. #4 ZiviSeal, 25.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    ich habe das über pup und in der Konsole mit yum versucht. Beides führt zu der Fehlermeldung und Abbruch. Ich habe die 64 Bit Version hier, ich versuche auch die 32 Bit version zu ziehen aber die kommt hier immer kaputt an. Die 64 Bit Version ist fehlerfrei. Ich vergleiche nach dem Donwload solch grosser DVD Images immer dir Checksummen.

    MfG ZiviSeal
     
  6. #5 intelinsider, 25.12.2006
    intelinsider

    intelinsider coffee addicted

    Dabei seit:
    30.04.2005
    Beiträge:
    333
    Zustimmungen:
    0
    Ort:
    Tor zur Welt [Hamburg/Barmbek]
    Mir ist eigentlich voellig Egal was du versuchst downzuloaden geschweige dessen das die Checksummen fehlerhaft seien ( md5 =! sha1 ) sondern was die Konsole ausgibt wenn dein Update abbricht.


    mfg ii
     
  7. #6 ZiviSeal, 25.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    Also ist es egal ob ich 32 Bit oder 64 Bit verwende? Angeblich soll es ja nur Probleme mit dem 64 Bit Linux geben. Naja, kommt drauf an von wem es kommt. Es gibt so einige Linux "Experten" die das verbreiten. In meinem fall gilt wohl wer nichts weiß muß alles glauben - das will ich aber ändern. Ich werde die Fehlermeldung noch nachliefern.

    MfG ZiviSeal
     
  8. #7 Keruskerfürst, 25.12.2006
    Keruskerfürst

    Keruskerfürst Kaiser

    Dabei seit:
    12.02.2006
    Beiträge:
    1.366
    Zustimmungen:
    0
    In meinem fall gilt wohl wer nichts weiß muß alles glauben - das will ich aber ändern.

    Hoffentlich.
     
  9. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ganz egal ist es nicht, da es z.B. kein Flash-Plugin für 64bit gibt. Auch ein Java-Plugin von Sun ist mir bisher für 64bit-Linux nicht bekannt.
    Trotzdem... hier warten alle auf die genaue Fehlermeldung von yum. :)
     
  10. jonah

    jonah Benutzter Registrierer

    Dabei seit:
    18.11.2004
    Beiträge:
    339
    Zustimmungen:
    0
    Ort:
    Bielefeld

    Ooooh, da muss ich mal grad:

    http://www.java.com/de/download/manual.jsp

    Da gibt es anscheinend nu was ;)

    Und nu stör ich mal nicht weiter ...8)
     
  11. #10 ZiviSeal, 25.12.2006
    Zuletzt bearbeitet: 25.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    So, endlich die Fehlermeldung von pup: [('file /usr/share/man/man1/ftrace.1.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man1/ftrace.1.gz', 0L)), ('file /usr/share/man/man8/funit-child.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-child.8.gz', 0L)), ('file /usr/share/man/man8/funit-exec.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-exec.8.gz', 0L)), ('file /usr/share/man/man8/funit-threads.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-threads.8.gz', 0L)), ('file /usr/share/man/man8/funit.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit.8.gz', 0L))]

    Ich hoffe da gibts was dazu zu sagen. Das ist der selbe Text den yum auch ausgibt.

    MfG ZiviSeal
     
  12. #11 supersucker, 25.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Ja,

    und wer soll das lesen können ohne Augenkrebs zu kriegen?

    Deswegen sagte ich ja, "in codeblöcke packen".

    Wenn du einen Beitrag schreibst mal auf die Raute = # klicken.
     
  13. #12 ZiviSeal, 25.12.2006
    Zuletzt bearbeitet: 25.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    Naja, frag Fedora! Ich bekomme halt eben auch eine solch elendig lange meldung an den Kopf geworfen. Ich versuche das mal zu entwirren, verspreche aber nix in Sachen lesbarkeit.

    [('file /usr/share/man/man1/ftrace.1.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man1/ftrace.1.gz', 0L)),

    ('file /usr/share/man/man8/funit-child.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-child.8.gz', 0L)),

    ('file /usr/share/man/man8/funit-exec.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-exec.8.gz', 0L)),

    ('file /usr/share/man/man8/funit-threads.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit-threads.8.gz', 0L)),

    ('file /usr/share/man/man8/funit.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6', (7, '/usr/share/man/man8/funit.8.gz', 0L))]

    So, ich kann daraus erkennen das sich da ein paar Packages beissen, weiß aber nicht im geringsten was das soll. oder besser was mir das ganze sagen soll. Solch eine tolle Fehlermeldung erhalte ich auch bei Python, weiter habe ich noch nicht probiert, in pup lassen sich ja Updates ausschliessen. Ich habe Fedora Core6 in der x86_64 Version mit der Software & Entwicklung installiert.

    MfG ZiviSeal
     
  14. #13 supersucker, 25.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Hmmm,

    komische Meldung bzg. der Manpages.........

    Probier mal als root

    Code:
    rpm --rebuild
    P.S. Das meinte ich übrigens mit Code-Block, beim Beitrag erstellen auf die "#" rechts oben klicken.
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 ZiviSeal, 26.12.2006
    Zuletzt bearbeitet: 26.12.2006
    ZiviSeal

    ZiviSeal Jungspund

    Dabei seit:
    25.12.2006
    Beiträge:
    16
    Zustimmungen:
    0
    Ort:
    Köln
    Sollte das so einfach sein? Was wird denn da ge"rebuild"et? Klappt auch nicht, eine Option --rebuild gibt es nicht aber eine --rebuilddb die ich auch versucht hatte. Ohne Erfolg, die Meldung bleibt.

    MfG ZiviSeal

    PS: Ich habe es geschafft, so wie es aussieht. Mit dem Befehl yum clean packages.
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Es klappt immer noch nicht. Ich kann zwar alles wieder cleanen und dann wird auch runtergeladen aber es wird nichts installiert. Yum gibt folgendes aus:
    Code:
    Transaction Check Error:   file /usr/share/gtk-doc/html/hal/ch01.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6
      file /usr/share/gtk-doc/html/hal/ch02.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6
      file /usr/share/gtk-doc/html/hal/hal-libhal-storage.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6
      file /usr/share/gtk-doc/html/hal/hal-libhal.html from install of hal-devel-0.5.8.1-5.fc6 conflicts with file from package hal-devel-0.5.8.1-5.fc6
      file /usr/share/gtk-doc/html/pango/PangoEngineLang.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/PangoEngineShape.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/PangoFcDecoder.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/PangoFcFont.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/PangoFcFontMap.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/PangoMarkupFormat.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/index.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/index.sgml from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix01.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix02.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix03.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix04.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix05.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix06.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix07.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix08.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/ix09.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/lowlevel.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-ATSUI-Fonts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Cairo-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Coverage-Maps.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Engines.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Fonts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-FreeType-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Glyph-Storage.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Layout-Objects.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Miscellaneous-Utilities.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Modules.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-OpenType-Font-Handling.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Scripts.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Tab-Stops.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Text-Attributes.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Text-Processing.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Win32-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-X-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-Xft-Fonts-and-Rendering.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango-querymodules.html from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango.devhelp from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /usr/share/gtk-doc/html/pango/pango.devhelp2 from install of pango-devel-1.14.8-1.fc6 conflicts with file from package pango-devel-1.14.4-3.fc6
      file /sbin/mkinitrd from install of mkinitrd-5.1.19.0.2-1 conflicts with file from package mkinitrd-5.1.19-1
      file /usr/share/man/man1/ftrace.1.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6
      file /usr/share/man/man8/funit-child.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6
      file /usr/share/man/man8/funit-exec.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6
      file /usr/share/man/man8/funit-threads.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6
      file /usr/share/man/man8/funit.8.gz from install of frysk-0.0.1.2006.12.22.rh1-1.fc6 conflicts with file from package frysk-0.0.1.2006.10.02.rh1-1.fc6
    
    
     
  17. #15 supersucker, 26.12.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Äh, ja

    ich meinte natürlich

    Code:
    rpm --rebuilddb
    Code:
    man rpm
    in der Konsole sagt dir was das eigentlich macht.

    Versuch mal ein

    Code:
    yum clean all
    Bringt das auch nicht dann:

    Es scheint bei dir mit 3 Packeten Probleme zu geben:

    - hal-devel
    - pango-devel
    - frysk

    Versuch mal gezielt diese 3 Pakete zu deinstallieren und dann wieder zu installieren. Lass dir aber bei der Deinstallation vorher anzeigen das das System auch wirklich nur diese 3 entfernt und nicht aufgrund von Abhängigkeiten den ganzen Desktop mit runterschmeisst , also z.b.

    Code:
    rpm -e --test pango-devel
     
Thema:

Update klappt nicht

Die Seite wird geladen...

Update klappt nicht - Ähnliche Themen

  1. SB64 (angeblich Ensoniq 1370) klappt nicht trotz Update

    SB64 (angeblich Ensoniq 1370) klappt nicht trotz Update: Guten Abend Ich weiss, dass dieses Thema schon oft und täglich diskutiert wird, jedoch habe ich schon viel gesucht und ausprobiert und weiss auch...
  2. Suse 10.1 Online Update klappt nicht

    Suse 10.1 Online Update klappt nicht: Hallo, ich habe ebenfalls einen Fehler beim online update (SUSE 10.1) Fehlertext: Dependency Resolution Failed Im Hinweisfenster erscheint:...
  3. Aufruf X-console klappt nicht mehr nach update

    Aufruf X-console klappt nicht mehr nach update: Hallo Leute, ich brauche wieder einmal eure Hilfe. Ich habe meinen Laptop FC4 upgedatet. Dabei hat sich X Window System Version 6.8.2...
  4. Update auf Apache >=2.4.12 unter Debian Jessie

    Update auf Apache >=2.4.12 unter Debian Jessie: Hi, aufgrund eines Bugs in Apache 2.4 benötige ich zum Deployment von Seafile unter Debian Jessie das Paket apache2 in der Version >= 2.4.12...
  5. Nicht erkannte Zeichen nach Update

    Nicht erkannte Zeichen nach Update: Hi, nachdem ich mein Kali Linux geupdated habe, ist mir aufgefallen dass viele Zeichen auf verschiedenen Nutzeroberflächen nur fehlerhaft...