Unter X kein inet

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von central, 16.09.2006.

  1. #1 central, 16.09.2006
    Zuletzt bearbeitet: 16.09.2006
    central

    central Jungspund

    Dabei seit:
    29.03.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    HH
    Hallo ,
    Ich habe hier ein eigenartiges Problem,
    was ich hoffe hier lösen zu können :)
    Also ich nutze debian etch mit kernel 2.6.18-rc4 aber das gleich gilt auch mit dem Kernel 2.6.17.11 .
    Laptop pavilion zv 5485ea ich benutze die kernel Treiber für mein wlan Broadcom 4306 funktioniert auch bis ich x starte dann ist keine namesauflösung mehr möglich .
    meine xinitrc
    Code:
    exec xfce4-session
    
    ist auber auch mit kde und blackbox so das wenn der windowmanager läuft ich keine namesauflösung mehr habe.


    Was kann das sein da ich ja bevor ich x starte internet habe .

    gruß central
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Ein paar Fragen gleich vorweg. :)
    Hast du nur keine Namensaufloesung oder allgemein keinen Zugriff zum Internet unter X?
    Hast du Zugriff auf's Internet, wenn du X laufen laesst und mit Strg+Alt+F1 auf eine Konsole wechselst und es dort versuchst?
    Laeuft bei dir der smpppd?
     
  4. #3 DennisM, 18.09.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Wie testest du das denn?

    MFG

    Dennis
     
  5. #4 central, 21.09.2006
    central

    central Jungspund

    Dabei seit:
    29.03.2004
    Beiträge:
    12
    Zustimmungen:
    0
    Ort:
    HH
    Hallo Problem gelöst ,

    in einem Terminal
    Code:
    ping www.google.de
    Mozilla aufrufen oder igendeinen Browser
    versuchen webseite aufzurufen.

    so nun nachdem der Finale 2.16.18 kompiliert ist und ich
    folgendes hinzugefügt habe

    CONFIG PACKET MMAP
    mmap IO

    seitdem geht es wieder

    gruß

    central
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Unter X kein inet

Die Seite wird geladen...

Unter X kein inet - Ähnliche Themen

  1. Torvalds: »Kein Porno unter Linux«

    Torvalds: »Kein Porno unter Linux«: Ohne eine größere Ankündigung hat Linus Torvalds im Zuge des aktuellen Merge-Fensters einen Patch der Gruppe »Gesellschaft gegen Porno« in den...
  2. Steam: Keine Unterstützung für »unsaubere« Linux-Spiele

    Steam: Keine Unterstützung für »unsaubere« Linux-Spiele: Der Betreiber der Steam-Plattform, Valve, hat einer Reihe von Spielen die Kennzeichnung entzogen, wonach das Produkt unter Linux oder SteamOS...
  3. Steam: Keine Unterstützung für »unsaubere« Linux-Spiele

    Steam: Keine Unterstützung für »unsaubere« Linux-Spiele: Der Betreiber der Steam-Plattform, Valve, hat einer Reihe von Spielen die Kennzeichnung entzogen, wonach das Produkt unter Linux oder SteamOS...
  4. Kein Ton unter Lubuntu

    Kein Ton unter Lubuntu: Hallo, auf einem alten Medion-Laptop eines Freundes ist (mangels XP-Support) seit einigen Wochen Lubuntu 14.04 installiert. Ich muss mich da...
  5. kein Vollbild unter Virtualbox

    kein Vollbild unter Virtualbox: Hallo Community, versuche unter Debian Jessie mittels VirtualBox Fedora auszuführen. Hat tiptop geklappt. Leider zeigt die VM Fedora stur in...