unison-synchronisation auf ein gemountetes vfat

Dieses Thema im Forum "Anwendungen" wurde erstellt von sphreak, 11.07.2004.

  1. #1 sphreak, 11.07.2004
    sphreak

    sphreak Kommentarvernachlässiger

    Dabei seit:
    25.04.2003
    Beiträge:
    148
    Zustimmungen:
    0
    Hallo
    Ich bin dabei, meinen Rechner und Notebook zu synchronisieren. Ich benutzte dabei unsion.
    Soweit klappt alles, aber wenn Dateien beim synchronisieren (nicht als root) auf ein vfat System rüberkopiert werden sollen, dann klappt es nicht. Mit dem Benutzer kann ich aber lokal auf die Partition schreiben und auf ein ext2 Dateisystem klappt es auch mit unison ohne Probleme.
    Ich glaube das liegt an chmod den unison automatisch ausführt, was aber bei vfat ja nicht geht.
    Danke schonmal

    PS: Für einen Workaround bin ich auch immer zu haben:)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 sphreak, 15.07.2004
    sphreak

    sphreak Kommentarvernachlässiger

    Dabei seit:
    25.04.2003
    Beiträge:
    148
    Zustimmungen:
    0
    Hallo
    Ich habe durch eine Mailinglist nun eine Lösung gefunden. Ich poste das hier mal rein, weil vielleicht hat oder wird noch jemand das selbe Problem haben.

    Die Lösung liegt darin, dass beim mounten der vfat Partition die Option "quiet" benutzt werden muss. Dann werden chmod & chown auf dieser Partition ignoriert und auch keine Fehlermeldungen ausgespuckt:)

    Mfg

    sphreak
     
Thema:

unison-synchronisation auf ein gemountetes vfat

Die Seite wird geladen...

unison-synchronisation auf ein gemountetes vfat - Ähnliche Themen

  1. Zugriff auf ein nicht gemountetes Verzeichnis nicht erlauben

    Zugriff auf ein nicht gemountetes Verzeichnis nicht erlauben: Hallo Gemeinde, 5 Jahre Linux und ich habe eine einfache Frage. Mir passiert es zum wiederholten Male das mein Backup-Laufwerk nicht gemountet...