Umtsmon unter Kubuntu 9.04 64bit

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von -=Lava186=-, 22.06.2009.

  1. #1 -=Lava186=-, 22.06.2009
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    Hi,

    hab mir heute Kubuntu 9.04 64bit Version auf meinem Laptop installiert. Jetzt hab ich aber folgendes Problem mit Umtsmon 0.10alpha2. Und zwar kann ich in der Konsole

    Code:
    sudo ./umtsmon
    
    eingeben, oder umtsmon nach /usr/local/bin sowie es in der Installdatei steht kopieren aber ich bekomme immer ein und den selben Fehler.

    Code:
    umtsmon no such file or directory
    
    an fehlenden Ausführrechten kann es auch nicht liegen da die Datei umtsmon schon alle Rechtebesitzt.

    Jetzt komme ich folglich mit meinem neuen Kubuntusystem nicht ins Internet. Zu dem UMTS Stick, es ist ein Huawei E220 von T-Mobile.

    Weiß wer rat?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    was sagt:
    Code:
    file umtsmon
    
    bzw.
    Code:
    strace umtsmon
    
     
  4. @->-

    @->- Guest

    Bei den meisten Umts Geräten kannst du auch von Ubuntu den Netzwerkmanager nutzen, damit kannst du auch mobile Breitbandverbindungen einrichten. Umtsmon macht so weit ich weiß Probleme bei 64 bit. Zum Glück ist es aber kaum noch notwendig :)

    In diesem Sinne
     
  5. #4 -=Lava186=-, 22.06.2009
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    @chb
    file umtsmon
    Code:
    umtsmon: ELF 32-bit LSB executable, Intel 80386, version 1 (SYSV), dynamically  linked (uses shared libs), for GNU/Linux 2.6.4, stripped
    
    strace umtsmon
    Code:
    strace: umtsmon: command not found
    
    @ @->-

    an Networkmanager hatte ich auch schon gedacht, nur verbindet er mich unter Kubuntu nicht wirklich mit dem Internet...bin auf Mobile Broadband gegangen und habe bei hinzufügen gleich das erste genommen...dort habe ich das ganze T-Mobile benannt und die entsprechenden daten wie PIN, APN, Passwort und Nutzername eingegeben, alles was auf dem Huawei drauf war eingetippt...doch keine Verbindung kam auf, einmal war aus dem blinkenden Licht ein konstantes Leuchten geworden was heißt das er verbunden war aber laut konquer und www.google.de keine verbindung sowie mit ping
     
  6. #5 @->-, 22.06.2009
    Zuletzt von einem Moderator bearbeitet: 22.06.2009
    @->-

    @->- Guest

    Ähnliche Erfahrungen habe ich auch gemacht. Wenn das Licht leuchtet besteht aber eine Verbindung. Versuche es mal mit einem anderen Browser z.B Firefox, ich glaube auch das Problem gehabt zu haben.

    Du kannst es auch mal mit wvdial versuchen. Meine alte Config sieht so aus (Huawei 220)
    Code:
    [Dialer Defaults]
    Init1 = ATZ
    Init2 = ATQ0 V1 E1 S0=0 &C1 &D2 +FCLASS=0
    Modem Type = USB Modem
    Baud = 460800
    New PPPD = yes
    Modem = /dev/ttyUSB0
    ISDN = 0
    Phone = *99***1#
    Password = tm
    Username = t-mobile
    EDIT:
    evtl. mußt du noch
    Code:
    init3 = at+cgdcont=1,"ip","internet.t-d1.de"
    
    einfügen. mit dem internet.t-d1.de bin ich mir aber nicht ganz sicher wird bestimmt jetzt ein anderer APN sein internet.t-mobile.de glaube ich... Mußt mal nachschaeun

    Mit dem ttyUSB mußt du mal sehen manchmal ist es auch ttyUSB1.

    In diesem Sinne
     
  7. #6 bitmuncher, 22.06.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Code:
    umtsmon: ELF 32-bit LSB executable
    Diese Version wird auf deinem 64bit-System nicht ohne weiteres laufen. Hab gerade kein Ubuntu zur Hand, aber schau mal ob du evtl. ein Paket namens linux32 o.ä. in deinem Paketmanager findest, mit dem du das Programm dann in einer 32bit-Umgebung starten kannst.
     
  8. #7 -=Lava186=-, 22.06.2009
    -=Lava186=-

    -=Lava186=- .::Feel The 2.6 Force::.

    Dabei seit:
    11.05.2007
    Beiträge:
    94
    Zustimmungen:
    0
    Ort:
    /home/Lava186
    @ @->-

    wo kommt dann die wvdial config hin? also irgendwo unter /etc/ppp das weiß ich noch, und wie nutzte man die nochmal mit wvdial?

    @bitmuncher
    nein linux32 hat kubuntu nicht in den repos, naja muss ich ne alternative nutzen wie wvdial oder networkmanager
     
  9. Gast1

    Gast1 Guest

    Da wette ich dagegen.
     
  10. #9 bitmuncher, 23.06.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. @->-

    @->- Guest

    Die Konfiguration findest du unter /etc/wvdial.conf du mußt aber wvdial installiert haben :)

    Ich würde aber eine Datei in deinem home Verzeichnis erstellen z.B umts.conf und wvdial diee verwenden lassen. Den Parameter weiß ich leider gerade nicht, aber ein "wvdial --help" wird es dir verraten.


    In diesem Sinne
     
  13. #11 fugulyt, 01.08.2009
    fugulyt

    fugulyt Grünschnabel

    Dabei seit:
    01.08.2009
    Beiträge:
    1
    Zustimmungen:
    0
    Moin,
    ich fahre selbst ein Kubuntu 9.04 64bit ( 2.6.28-14-generic )
    und nach eingiger Suche ( und Versuchen mit dem knetworkmanager;kppp;..) hat folgendes geholfen :

    * Archiv mit Zusammenstellung der nicht in den Repos enthaltenen Software runterladen : http://www.equinoxefr.org/wp-content/uploads/2008/10/icon225.tgz
    * per "Ark" / "Peazip" / etc. entpacken
    * "install.sh" im entpackten Archiv ausführen
    * Nach einem (möglicherweise) nötigem Neustart des Rechners gibt es nun den Button "HSOConnect" im Menu "Internet"
    * Nachdem der PinCode einmalig eingegebenen wurde muss ggf. noch per "Profile"->"Edit Connection" die Verbindungseinstellungen geändert werden.

    Sollte das Programm nicht per klick auf den Button Starten, einfach mal per konsole ( "python2.5 -m hsoc" ) starten -> mir fehlten bspw. phytonPakete.

    ( Quelle: http://guldener.net/blog/orange_icon_225_kubuntu_904_jaunty )

    beste Grüße
    fugu
     
Thema:

Umtsmon unter Kubuntu 9.04 64bit

Die Seite wird geladen...

Umtsmon unter Kubuntu 9.04 64bit - Ähnliche Themen

  1. o2 Surf Stick konfigurieren mit umtsmon und NetworkManager

    o2 Surf Stick konfigurieren mit umtsmon und NetworkManager: Hallo, ich hatte mir neulich den o2-Surf Stick für mein Notebook mit openSUSE 11.4 zugelegt. Prinzipiell konnte ich keine Verbindung über das...
  2. umtsmon automatisch starten

    umtsmon automatisch starten: Ich habe suse 11.1 / gnome und möchte umtsmon irgendwie so einbinden, dass es automatisch gestartet wird. Im Augenblick muss ich mich als root...
  3. Problem mit UMTSmon

    Problem mit UMTSmon: Hallo an alle Wissenden, ich habe auf mein Lifebook P7230 openSUSE 11.2 als Betriebssystem aufgespielt. Nach mehreren Versuchen wurde die...
  4. UMTSmon mit Sierra Wireless MC 8755V

    UMTSmon mit Sierra Wireless MC 8755V: Hallo an alle Wissenden, ich habe auf mein Lifebook P7230 openSUSE 11.2 als Betriebssystem aufgespielt. Nach mehreren Versuchen wurde die...
  5. opensuse 10.3 und umtsmon

    opensuse 10.3 und umtsmon: Hi, bin Linuxneuling und schlage mich damit rum, meinen Internetzugang zu konfigurieren. Habe mir diverse Tutorials, Foreneinträge etc....