umlaute suse 9.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von nadine123, 18.06.2004.

  1. #1 nadine123, 18.06.2004
    nadine123

    nadine123 Mitglied

    Dabei seit:
    04.04.2004
    Beiträge:
    28
    Zustimmungen:
    0
    hallo zusammen !

    auf dem Fileserver (SAMBA 3.0) habe ich folgendes Problem

    wenn ich einen Ordner bzw. ein file unter linux erstelle mit einem umlaut, kann ich das denn leider unter windows nicht lesen (die umlaute werden komisch angeziegt). aber den Inhalt z.b von einem File kann ich problemlos lesen unter windows (komischeweise)
    also windows hat nur ein problem mit dem File Name u. ordnername.

    erstelle ich unter Windows einen Ordner bzw ein file mit einem Umalut, so kann ich dies problemlos unter Windows und linux lesen.
    folgendes habe ich in der smb.conf datei probiert aber leider nix gebracht
    Code:
            unicode = yes
            display charset = ISO-8859-15
            dos charset = 850
            unix charset = ISO-8859-15
     
    dann habe ich RC_lang auf de_DE.ISO-8859-15 eingestellt auch nix geholfen :(:(

    auf dem web-server habe ich auch das selbe problem
    M$-Explorer kann die umlaute darstellen konqueror leider nicht :( sogar wenn ich die html code unter linux erstellte .....

    ich hab ein forum (phpBB 2.0.8) installiert leider werden die umlaute weder unter linux noch unter windows richtig angezeigt ...

    :help: hat jemand ahnung woran das ganze liegen könnte. :help:

    bin sehr dankbar für eure ratschläge

    PS
    - der samba (3.0) und webserver(Apache ) laufen auf einem rechner
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 nadine123, 22.06.2004
    nadine123

    nadine123 Mitglied

    Dabei seit:
    04.04.2004
    Beiträge:
    28
    Zustimmungen:
    0
    hallo leute

    da ihr so nett seid und ich auch :D will ich euch kurz erklären wie ich die oben genannten probleme gelöst habe...

    datei-name
    mit yast ->Control zenter ->system ->Sprache -> "Details" dort habe ich die Verwendung der UTF-8 Kodierung deaktiviert.

    Abhilfe
    http://portal.suse.com/sdb/de/2004/05/jbartsh_utf-8.html

    samba :
    ich habe in der config -datei (smb.conf) "character set" parameter eingetragen (character set = ISO8859-1 )
    abhilfe : http://www.15bit.de/sambaref/sambaref_C.html

    Apache:
    in der "mod_mime-defaults.conf " habe ich das Parameter "#AddDefaultCharset" auf die ISO-8859-1 eingestellt. vorher war auf die UTF-8 eingesetzt .

    jetzt läuft alles wunderbar ;):P

    mfg
    nadine
     
Thema:

umlaute suse 9.0

Die Seite wird geladen...

umlaute suse 9.0 - Ähnliche Themen

  1. OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr

    OpenSuse 12.1 KDE 4.7.2 keine Umlaute mehr: Hallo zusammen. Ich weiß, dass dieses Thema schon oft diskutiert wurde. Allerdings verstehe ich die Problematik nicht wirklich. Seit einem Update...
  2. SuSE 9.1 und Umlaute in Programmen

    SuSE 9.1 und Umlaute in Programmen: Hmmm, so was habe ich bis jetzt noch bei keiner SuSE-Version erlebt: Programmen wie KMail, KWritte etc. wollen keine Umlaute ( ü,ö,ä )...
  3. Umlaute SUSE 9.0

    Umlaute SUSE 9.0: Es wäre ja zu schön wenn SUSE als deutsche Distribution auch endlich die Notwendigkeit von Umlauten (Eurosign etc.) also nodeadkeys mitbringen...
  4. Umlaute im Konqueror unter Suse 9.0

    Umlaute im Konqueror unter Suse 9.0: Im Konqueror und manchmal auch in kmail werden deutsche Umlaute (bei manchen Schriftarten?) nicht korrekt dargestellt. Natürlich kann man die...
  5. Umlaute Filtern

    Umlaute Filtern: Hi zusammen, bin recht neu was UNIX Skripten angeht und hänge gerade bei etwas fest. Ich möchte eine Datei erstellen in welche ein Befehl kommt....