Umlaute Problem Mailversand

Dieses Thema im Forum "Web- & File-Services" wurde erstellt von blueunderground, 12.01.2006.

  1. #1 blueunderground, 12.01.2006
    blueunderground

    blueunderground Mitglied

    Dabei seit:
    13.10.2005
    Beiträge:
    28
    Zustimmungen:
    0
    Hallo,

    ich habe das Problem das wenn ich von einem eMail-Client eine Mail versende dieser mir die Umlaute Ä Ö Ü im Betreff nicht korrekt darstellt.
    Der Versand erfolgt von einem RHEL 3 wo ich bei dem Tool einen externen Mailserver angegeben habe der auf Debian3 /Postfix basiert.
    Woran kann dies liegen das das nicht ordentlich funktioniert ?
    Liegt das am MUA oder am MTA ?
    Wie kann ich das nocheinmal anders testen ?

    Danke
    Blue
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. mcas

    mcas Routinier

    Dabei seit:
    29.12.2005
    Beiträge:
    398
    Zustimmungen:
    0
    Hallo,
    kann es sein das sein, dass einer der Rechner UTF-8 benutzt? Ich weiss leider nicht ob RHEL 3 noch ISO-8859 hat oder UTF 8 hat. Werden die E-Mails auf den Servern bearbeitet, spam - assassin oder sowas?
    Gruss
    mcas
     
Thema:

Umlaute Problem Mailversand

Die Seite wird geladen...

Umlaute Problem Mailversand - Ähnliche Themen

  1. Probleme mit Umlauten

    Probleme mit Umlauten: Hallo, ich habe heute Debian Linux auf einem Rechner installiert, den ich als Fileserver benutzen möchte. Ich habe ein paar Probleme mit...
  2. Umlaute und so umbenennen... - ntfs probleme?

    Umlaute und so umbenennen... - ntfs probleme?: Hallo, ich hatte mir mal vor einiger Zeit ein Script gebastelt, was auch für mich zufriedenstellend arbeitet. Ziel ist es Daten und Ordner mit...
  3. Probleme mit Umlauten

    Probleme mit Umlauten: Moin! Habe mir gestern zusätzlich zu kde noch gnome zu meinem kubuntu installiert. Seitdem habe ich unter KDE Probleme mit den Umlauten....
  4. [ncurses] Probleme mit Umlauten und ein paar Sonderzeichen

    [ncurses] Probleme mit Umlauten und ein paar Sonderzeichen: Hi Ich weiß nicht ob es jetzt an C++ und ncurses oder am System liegt, ich habs mal hier rein, falls ein MOD mein, es gehört wo anders hin,...
  5. Problem mit Umlauten im Archiv

    Problem mit Umlauten im Archiv: Hallo zusammen, Kann mir evtl. jemand bei einem kleinen Problemchen helfen? Folgendes: Auf einem Suse 9.2 Rechner wurden regelmäßig...