Ubuntu-Installation X-Sever fehler

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von tcq, 30.05.2006.

  1. tcq

    tcq Noob, aber echt jetzt

    Dabei seit:
    28.05.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Paderborn
    Hi,

    hab hier ein Problem wo ich einfach nicht weiter weiß.
    Hab versucht mir als Windows Umsteiger Ubuntu zu installieren, wobei folgendes Problem auftaucht.
    Die Installation läuft gut (glaub ich aufjedenfall), und der Pc startet neu. Dann startet er im Bootmanager den Pfad wo steht Ubuntu .... Kernel ...
    Dann steht da ich soll den Benutzernamen eingeben, versuche ich, aber dann öffnet sich ne Fehlermeldung, die sagt, das der X-Server nicht funktioniert und er ausgeschaltet wird. Dann kann ich mich in so ner Art Dos-Modu einloggen und dann steht da tcq@tcq: und hier kann ich dann irgendwas eingeben, haber aber keine Ahnung was :-(

    Mein System ist ein AMD Athlon 64 300+
    sowie eine AtiRaedon X800XT.

    Würde mich freuen wenn mir einer sagen kann, was das Problem ist, da ich einfach keine Ahnung habe.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Nemesis, 30.05.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    das was da aussieht wie "dos" ist die konsole, mir der freundest du dich besser gleich an ;)
    schau ma ob was in der /var/log/Xorg.0.log steht
     
  4. rp1

    rp1 Mitglied

    Dabei seit:
    21.11.2005
    Beiträge:
    33
    Zustimmungen:
    0
    Hi tcq

    schau doch mal bitte in der xorg.conf -Datei nach, ob alle Einstellungen den Monitor und die Grafikkarte betreffen richtig sind.
     
  5. #4 hoernchen, 30.05.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
  6. jonah

    jonah Benutzter Registrierer

    Dabei seit:
    18.11.2004
    Beiträge:
    339
    Zustimmungen:
    0
    Ort:
    Bielefeld
    Hi!

    Da du ja Umsteiger bist, hefte ich hier auch noch was an, da du vielleicht nicht weisst, womit du die Dateien öffnen sollst. Ich benutze zum Editieren auf der Konsole immer das Programm nano :

    nano /var/log/Xorg.0.log

    nano /etc/X11/xorg.conf


    Erstere ist die Logdatei des X-Servers und zweitere die Konfigurationsdatei, an der du eventuell dann Änderungen durchführen musst.

    cu
     
  7. #6 supersucker, 30.05.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    Und das sudo vor dem Editieren nicht vergessen, also:

    Code:
    sudo nano -w /etc/X11/xorg.conf
     
  8. tcq

    tcq Noob, aber echt jetzt

    Dabei seit:
    28.05.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Paderborn
    Danke für die schnellen Antworten.
    Hab die Sachen mal probiert.

    /var/log/Xorg.0.log
    Hierbei wird mir gesagt das ich keine Rechte dafür habe.

    nano /var/log/Xorg.0.log
    nano /etc/X11/xorg.conf
    Hier steht, das die Datei oder das Verzeichnis nicht gefunden wurde.

    sudo nano -w /etc/X11/xorg.conf
    Hier kommt ne komische liste die ungefähr so aussieht.
    -t ....Komische Befehle... ...Hier stehen dann immer dier erklärungen zu den Befehlen...
    -U ....... .....
    -y ....... .....
    -c ....... .....
    -c ....... .....
    -i ....... .....
    -k ....... .....
    en
    -........ ......

    Hab echt keine Hnung was ich da machen kann :hilfe2:
     
  9. rp1

    rp1 Mitglied

    Dabei seit:
    21.11.2005
    Beiträge:
    33
    Zustimmungen:
    0
    mach doch mal als root "cat /etc/X11/xorg.conf" bzw. öffne die Datei im Editor deiner Wahl. Dann kannst Du Dir die einzelnen Einstellungen ansehen.
     
  10. #9 Nemesis, 30.05.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    und wie soll er root werden?
    -> sudo passwd --> gewünschtes passwort eingeben
    su
    vi /var/log/Xorg.0.log

    achja, gegen "keine Ahnung" gibts ein ganz gutes mittel: http://www.google.tut.de.vu/
     
  11. #10 Wolfgang, 30.05.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Für das cat auf die Logdatei ist normalerweise kein root nötig.
    Um die Datei zu finden, kannst du ja mal ein ls -l /var/log eingeben.
    Gruß Wolfgang
     
  12. tcq

    tcq Noob, aber echt jetzt

    Dabei seit:
    28.05.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Paderborn
    So hab die Tipps mal ausprobiert, dann kam da folgendes bei heraus.

    cat /etc/X11/xorg.conf
    datei oder verzeichnis nicht gefunden

    -> sudo passwd --> gewünschtes passwort
    command not found

    su
    vi /var/log/Xorg.0.log
    comand not found

    ls -l /var/log
    command not found
     
  13. #12 Nemesis, 30.05.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    dann geh doch mal nach /etc/X11 und schau obs die datei gibt (cd /etc/X11 -> ls -l)

    bei "sudo passwd" kommt "comand not found" ?
     
  14. tcq

    tcq Noob, aber echt jetzt

    Dabei seit:
    28.05.2006
    Beiträge:
    23
    Zustimmungen:
    0
    Ort:
    Paderborn
    Hab hier mal meinen kompletten fehler dokumentiert, vielleicht reden wir aneinander vorbei?

    Der X Server (die graphische Oberfläche) konnte nicht gestartet werden.
    Er ist möglicherweise nicht korrekt konfiguriert. Möchten sie die Angaben des X
    <Ja> <Nein>

    Bei Klick auf <Ja> kommt diese Meldung

    X Window System Version 6.8.2 (Ubuntu 6.8.2-77 20051010174523
    rootqvernadsky.buildd)
    Release Date: 9 Fevruary 2005
    X Protocol Version 11, Revision 0, Release 6.8.2
    Build Operating System: Linux 2.6.10 i686 [ELF]
    Current Operating System: Linux tcq 2.6.12-9-386 #1 Mon Oct 10 13:14:36 BST 2005 i686
    Build Date. 10 Octobre 2005
    Before Rebooting problems, check http://wiki.x.org to make sure that you have the latest version
    Module Loader present
    OS Kernel: Linux version 2.6.12-9-386 (buildd@rothera) (gcc version 3.4.5 20050809 (prerelease)
    (Ubuntu3.4.4-6ubuntu8)) # 1 Mon Oct 10 13:14:36 BST 2005
    Markers: (--) probed, (**) from config file, (==) default setting,
    <Ok>

    Dann komm ich zu nem Fenster was sagt

    Wollen sie die Detallierten ... sehen

    <Ja> <Nein>

    Bei <Ja> kommt der gleiche Text wie hierdrüber, bei <Nein> kommt folgende Meldung.

    Der X Server ist jetzt deaktiviert. Starten sie GDM erneut, wenn die Konfiguration
    <OK>

    Dann komm ich zum schwarzen Bildschirm, wo weiß steht:

    Ubuntu 5.10 "Breezy Badger" tcq tty1

    Dann kann ich mich einlogen und dann hab ich das hier stehen:

    tcq@tcq: ~$ .... wo ich jetzt Sachen eintippen kann.

    Außerdem hab ich noch nen Fehler gefunden. Wenn der bootet steht da einmal
    synchronising clock to ...irgendeine internetadresse... failed
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Nemesis, 30.05.2006
    Nemesis

    Nemesis N3RD

    Dabei seit:
    28.01.2005
    Beiträge:
    2.165
    Zustimmungen:
    0
    hm, was sagt "/etc/init.d/gdm restart" ? (aber als root)
     
  17. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Um die Zeitsynchronisierung musst du dir keine Sorgen machen, er versucht an der Stelle lediglich deine Systemzeit mit dem Zeitserver von Ubuntu abzugleichen, damit deine Uhr genau geht. Ist aber eigentlich nicht unbedingt notwendig.
    Bei dem X-Problem tippe ich mal darauf, dass X nicht korrekt konfiguriert und/oder installiert wurde, da offenbar keine Konfiguration existiert. Ein 'dpkg-reconfigure xorg-base' sollte da eigentlich Abhilfe schaffen. Gibt's dort eine Meldung, dass das Paket nicht gefunden wurde, solltest du mal mit 'synaptic' o.ae. nachsehen, ob alles fuer X auch installiert ist.
     
Thema:

Ubuntu-Installation X-Sever fehler

Die Seite wird geladen...

Ubuntu-Installation X-Sever fehler - Ähnliche Themen

  1. Ubuntu-Installation für Laien

    Ubuntu-Installation für Laien: Die Überschrift dieses Beitrags ist (gewollt) zweideutig. Der Text richtet sich nicht an Laien, sondern beschreibt, wie Sie als Linux-Profi Ubuntu...
  2. Grub Error 22 nach Kubuntu-Installation

    Grub Error 22 nach Kubuntu-Installation: Hallo liebe Linux Community, und zwar habe ich eben auf meinem Notebook Kubuntu installiert. Habe dazu die Vista-Partition bei der Installation...
  3. Problem bei der Ubuntu-Installation

    Problem bei der Ubuntu-Installation: hi ich möchte neben windows ubuntu auf meinem rechner installieren. habe mir dazu das cd-image der 6.10-version für i386 geladen und damit...