[Ubuntu 8.10] Atheros W-Lan funktioniert nicht

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von Tuxus, 27.05.2008.

  1. Tuxus

    Tuxus Freiheitskämpfer

    Dabei seit:
    09.09.2007
    Beiträge:
    80
    Zustimmungen:
    0
    Hiho,
    Ich habe in meinem Laptop eine Atheros W-Lan Karte. Nun habe ich mir Ubuntu 8.10 installiert doch ein "iwlist scanning" bringt keinen Erfolg. Was muss ich noch tun um die Karte zum funktionieren zu bringen?

    iwlist scanning:
    Code:
    tuxus@ProgBook:~$ iwlist scanning
    lo        Interface doesn't support scanning.
    
    eth0      Interface doesn't support scanning.
    
    lspci:
    Code:
    tuxus@ProgBook:~$ lspci
    00:00.0 Host bridge: ATI Technologies Inc RS690 Host Bridge
    00:02.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Graphics Port 0)
    00:04.0 PCI bridge: ATI Technologies Inc Unknown device 7914
    00:05.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 1)
    00:06.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 2)
    00:07.0 PCI bridge: ATI Technologies Inc RS690 PCI to PCI Bridge (PCI Express Port 3)
    00:12.0 SATA controller: ATI Technologies Inc SB600 Non-Raid-5 SATA
    00:13.0 USB Controller: ATI Technologies Inc SB600 USB (OHCI0)
    00:13.1 USB Controller: ATI Technologies Inc SB600 USB (OHCI1)
    00:13.2 USB Controller: ATI Technologies Inc SB600 USB (OHCI2)
    00:13.3 USB Controller: ATI Technologies Inc SB600 USB (OHCI3)
    00:13.4 USB Controller: ATI Technologies Inc SB600 USB (OHCI4)
    00:13.5 USB Controller: ATI Technologies Inc SB600 USB Controller (EHCI)
    00:14.0 SMBus: ATI Technologies Inc SBx00 SMBus Controller (rev 14)
    00:14.1 IDE interface: ATI Technologies Inc SB600 IDE
    00:14.2 Audio device: ATI Technologies Inc SBx00 Azalia
    00:14.3 ISA bridge: ATI Technologies Inc SB600 PCI to LPC Bridge
    00:14.4 PCI bridge: ATI Technologies Inc SBx00 PCI to PCI Bridge
    00:18.0 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] HyperTransport Technology Configuration
    00:18.1 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Address Map
    00:18.2 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] DRAM Controller
    00:18.3 Host bridge: Advanced Micro Devices [AMD] K8 [Athlon64/Opteron] Miscellaneous Control
    01:00.0 VGA compatible controller: ATI Technologies Inc Mobility Radeon X2300
    06:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168B PCI Express Gigabit Ethernet controller (rev 01)
    [B]07:00.0 Network controller: Atheros Communications Inc. AR5418 802.11abgn Wireless PCI Express Adapter (rev 01)[/B]
    08:01.0 FireWire (IEEE 1394): Ricoh Co Ltd R5C832 IEEE 1394 Controller (rev 05)
    08:01.1 SD Host controller: Ricoh Co Ltd R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter (rev 22)
    08:01.2 System peripheral: Ricoh Co Ltd R5C843 MMC Host Controller (rev 12)
    08:01.3 System peripheral: Ricoh Co Ltd R5C592 Memory Stick Bus Host Adapter (rev 12)
    08:01.4 System peripheral: Ricoh Co Ltd xD-Picture Card Controller (rev ff)
    
    lsmod:
    Code:
    tuxus@ProgBook:~$ lsmod
    Module                  Size  Used by
    isofs                  36388  1 
    ipv6                  267780  10 
    af_packet              23812  2 
    rfcomm                 41744  2 
    l2cap                  25728  13 rfcomm
    bluetooth              61156  4 rfcomm,l2cap
    ppdev                  10372  0 
    powernow_k8            16704  1 
    cpufreq_userspace       5284  0 
    cpufreq_stats           7104  0 
    cpufreq_ondemand        9740  1 
    freq_table              5536  3 powernow_k8,cpufreq_stats,cpufreq_ondemand
    cpufreq_conservative     8712  0 
    cpufreq_powersave       2688  0 
    sbs                    15112  0 
    sbshc                   7680  1 sbs
    dock                   11280  0 
    container               5632  0 
    iptable_filter          3840  0 
    ip_tables              14820  1 iptable_filter
    x_tables               16132  1 ip_tables
    sbp2                   24072  0 
    parport_pc             36260  0 
    lp                     12324  0 
    parport                37832  3 ppdev,parport_pc,lp
    joydev                 13120  0 
    evdev                  13056  8 
    sr_mod                 17956  1 
    cdrom                  37408  1 sr_mod
    snd_hda_intel         344728  3 
    snd_pcm_oss            42144  0 
    snd_mixer_oss          17920  1 snd_pcm_oss
    video                  19856  0 
    snd_pcm                78596  2 snd_hda_intel,snd_pcm_oss
    snd_page_alloc         11400  2 snd_hda_intel,snd_pcm
    snd_hwdep              10500  1 snd_hda_intel
    output                  4736  1 video
    ac                      6916  0 
    serio_raw               7940  0 
    battery                14212  0 
    sdhci                  19076  0 
    ricoh_mmc               4352  0 
    mmc_core               51460  1 sdhci
    psmouse                40336  0 
    snd_seq_dummy           4868  0 
    fglrx                1555468  23 
    snd_seq_oss            35584  0 
    snd_seq_midi            9376  0 
    snd_rawmidi            25760  1 snd_seq_midi
    asus_laptop            19064  0 
    snd_seq_midi_event      8320  2 snd_seq_oss,snd_seq_midi
    snd_seq                54224  6 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_seq_midi_event
    led_class               6020  1 asus_laptop
    snd_timer              24836  2 snd_pcm,snd_seq
    button                  9232  0 
    k8temp                  6656  0 
    snd_seq_device          9612  5 snd_seq_dummy,snd_seq_oss,snd_seq_midi,snd_rawmidi,snd_seq
    pata_acpi               8320  0 
    pcspkr                  4224  0 
    snd                    56996  17 snd_hda_intel,snd_pcm_oss,snd_mixer_oss,snd_pcm,snd_hwdep,snd_seq_dummy,snd_seq_oss,snd_rawmidi,snd_seq,snd_timer,snd_seq_device
    atiixp                  5648  0 [permanent]
    i2c_piix4               9612  0 
    i2c_core               24832  1 i2c_piix4
    ati_agp                 9996  0 
    agpgart                34760  2 fglrx,ati_agp
    ide_core              113996  1 atiixp
    soundcore               8800  1 snd
    shpchp                 34452  0 
    pci_hotplug            30880  1 shpchp
    ext3                  136712  2 
    jbd                    48404  1 ext3
    mbcache                 9600  1 ext3
    pata_atiixp             8960  1 
    sg                     36880  0 
    sd_mod                 30720  4 
    usbhid                 31872  0 
    hid                    38784  1 usbhid
    ohci1394               33584  0 
    ieee1394               93752  2 sbp2,ohci1394
    ata_generic             8324  0 
    ehci_hcd               37900  0 
    r8169                  32900  0 
    ahci                   28420  3 
    ohci_hcd               25348  0 
    libata                159344  4 pata_acpi,pata_atiixp,ata_generic,ahci
    scsi_mod              151436  5 sbp2,sr_mod,sg,sd_mod,libata
    usbcore               146028  4 usbhid,ehci_hcd,ohci_hcd
    thermal                16796  0 
    processor              36872  2 powernow_k8,thermal
    fan                     5636  0 
    fbcon                  42912  0 
    tileblit                3456  1 fbcon
    font                    9472  1 fbcon
    bitblit                 6784  1 fbcon
    softcursor              3072  1 bitblit
    fuse                   50580  3 
    
    Tuxus
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 GambaJo, 27.05.2008
    GambaJo

    GambaJo Maxi King alraaaight!!!

    Dabei seit:
    08.01.2008
    Beiträge:
    171
    Zustimmungen:
    0
    Nutze jetzt kein Ubuntu, aber habe es sowohl unter Ubuntu wie auch Debian mit madwifi gemacht. Und in deiner Modulliste sehe ich kein madwifi oder irgendwas mit athx.
     
  4. Gast1

    Gast1 Guest

Thema:

[Ubuntu 8.10] Atheros W-Lan funktioniert nicht

Die Seite wird geladen...

[Ubuntu 8.10] Atheros W-Lan funktioniert nicht - Ähnliche Themen

  1. [Ubuntu 10.04] Netzwerk läuft nicht mehr richtig

    [Ubuntu 10.04] Netzwerk läuft nicht mehr richtig: [Ubuntu 10.04] [gelöst] Netzwerk läuft nicht mehr richtig Heyho, Forget it! Scheinbar wurde durch den leer werdenden Akku via NM das Netzwerk...
  2. [Ubuntu 8.10] Natilus bzw. "alles" stürzt beim Zugriff auf's Home-Verzeichnis ab

    [Ubuntu 8.10] Natilus bzw. "alles" stürzt beim Zugriff auf's Home-Verzeichnis ab: Heyho, seit kurzem habe ich das Problem, das Nautilus abstürzt, sobald er mein Homeverzeichnis anzeigen soll. Allterdings nicht nur Nautilus,...
  3. [Ubuntu 8.04.1 LTS] Festplattenverschlüsselung mit LVM

    [Ubuntu 8.04.1 LTS] Festplattenverschlüsselung mit LVM: -
  4. [Ubuntu 8.10] file:///* lässt sich nicht öffnen

    [Ubuntu 8.10] file:///* lässt sich nicht öffnen: Hallo, mit dem neuen Ubuntu habe ich das Problem, welches aus dem angehängten Screenshot ersichtlich wird. Das passiert beispielsweise wenn ich...
  5. [Ubuntu] Nvidia Poblem

    [Ubuntu] Nvidia Poblem: hi Leute ich bin hier gerade am verzweifeln. Ich habe gestern ein Upgrade von meienm Ubuntu gemacht und bin nun auf 8.10. Wie bei jedem Upgrade...