Ubunt hängt sich auf nach Ati Treiber installation

Dieses Thema im Forum "Grafik / Video" wurde erstellt von [dfh]-chucky-, 07.07.2005.

  1. #1 [dfh]-chucky-, 07.07.2005
    [dfh]-chucky-

    [dfh]-chucky- Grünschnabel

    Dabei seit:
    10.06.2003
    Beiträge:
    8
    Zustimmungen:
    0
    Ort:
    germany
    Moinsen,

    ich habe folgendes Problem:

    Habe gerade den ATI "flgrx" Treiber für meine Radeon 9600 installiert anhand von dem Tutorial

    Das hat auch super funktioniert soweit (laut "glxgears" funzt das nu mit der 3d unterstützung) Tuxracer läuft auch perfekt, aber das Problem an der Sache ist das das komplette System nach kurzer Zeit wenn Tuxracer gestartet wurde abschmiert??? Die Auflösung ist auch zurzeit noch viel zu hoch eingestellt !! (kann ich auch nicht mehr Grafisch unter gnome abändern "XRander-funktion funzt net mehr im laufenden betrieb" oder sowat in der art kommt dann immer)

    Kann ich die Auflösung über die xorg.conf ändern ?? und wenn ja dann wie genau?

    FGLRXconfig habe ich noch nicht ausgeführt !!!


    Hier ist noch meine xorg.conf:
    Code:
    # /etc/X11/xorg.conf (xorg X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the /etc/X11/xorg.conf manual page.
    # (Type "man /etc/X11/xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following commands:
    #
    #   cp /etc/X11/xorg.conf /etc/X11/xorg.conf.custom
    #   sudo sh -c 'md5sum /etc/X11/xorg.conf >/var/lib/xfree86/xorg.conf.md5sum'
    #   sudo dpkg-reconfigure xserver-xorg
    
    Section "Files"
    	FontPath	"unix/:7100"			# local font server
    	# if the local font server has problems, we can fall back on these
    	FontPath	"/usr/lib/X11/fonts/misc"
    	FontPath	"/usr/lib/X11/fonts/cyrillic"
    	FontPath	"/usr/lib/X11/fonts/100dpi/:unscaled"
    	FontPath	"/usr/lib/X11/fonts/75dpi/:unscaled"
    	FontPath	"/usr/lib/X11/fonts/Type1"
    	FontPath	"/usr/lib/X11/fonts/CID"
    	FontPath	"/usr/lib/X11/fonts/100dpi"
    	FontPath	"/usr/lib/X11/fonts/75dpi"
            # paths to defoma fonts
    	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType"
    	FontPath	"/var/lib/defoma/x-ttcidfont-conf.d/dirs/CID"
    EndSection
    
    Section "Module"
    	Load	"bitmap"
    	Load	"dbe"
    	Load	"ddc"
    	Load	"dri"
    	Load	"extmod"
    	Load	"freetype"
    	Load	"glx"
    	Load	"int10"
    	Load	"record"
    	Load	"type1"
    	Load	"vbe"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"keyboard"
    	Option		"CoreKeyboard"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"de"
    	Option		"XkbOptions"	"nodeadkeys"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    	Option		"Device"		"/dev/input/mice"
    	Option		"Protocol"		"ImPS/2"
    	Option		"Emulate3Buttons"	"true"
    	Option		"ZAxisMapping"		"4 5"
    EndSection
    
    Section "Device"
    	Identifier	"ATI Technologies, Inc. Radeon 9600 (R300 AP)"
    	Driver		"fglrx"
    	Option		"backingstore" "true"
    	Option		"UseinternalAGPGART" "no"
    	BusID		"PCI:1:0:0"
    EndSection
    
    Section "Monitor"
    	Identifier	"Standardbildschirm"
    	Option		"DPMS"
    	HorizSync	30-87
    	VertRefresh	50-75
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Device		"ATI Technologies, Inc. Radeon 9600 (R300 AP)"
    	Monitor		"Standardbildschirm"
    	DefaultDepth	24
    	SubSection "Display"
    		Depth		1
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth		4
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth		8
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth		15
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth		16
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    	SubSection "Display"
    		Depth		24
    		Modes		"1856x1392" "1792x1344" "1600x1200" "1280x1024" "1024x768" "832x624" "800x600" "720x400" "640x480"
    	EndSubSection
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
    	Screen		"Default Screen"
    	InputDevice	"Generic Keyboard"
    	InputDevice	"Configured Mouse"
    EndSection
    
    Section "DRI"
    	Mode	0666
    EndSection
    
    Danke & Gruß chucky
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 ChrisMD, 07.07.2005
    Zuletzt bearbeitet: 07.07.2005
    ChrisMD

    ChrisMD Haudegen

    Dabei seit:
    30.06.2005
    Beiträge:
    619
    Zustimmungen:
    0
    Stell die Auflösung doch direkt in der xorg.conf um. Einfach alle Einträge vor der gewünschten entfernen, oder die Zeile verdoppeln, die erste auskommentieren (mit #) und nur die zweite verändern. Dann sieht man welche Auflösungen vorher eingetragen waren und kann Änderungen schnell rückgängig machen etc.

    Die erste Auflösung der Zeile wird immer verwendet, wenn die nicht möglich ist wird die nächste verwendet. Ist also der erste Eintrag z.b. 1024x768 dann wird diese auch verwendet.

    z.B.
    Code:
        Subsection "Display"
            Depth       8
            Modes "1152x864" "1024x768" "800x600" "640x480"
    
     
Thema:

Ubunt hängt sich auf nach Ati Treiber installation

Die Seite wird geladen...

Ubunt hängt sich auf nach Ati Treiber installation - Ähnliche Themen

  1. Installation von Ubuntu 7.04 hängt

    Installation von Ubuntu 7.04 hängt: Hallo, mein Mann hat versucht, Ubuntu 7.04 auf seinem Rechner zu installieren. Er legt die Installations-CD ein und startet die Live-CD. Dabei...
  2. Ubuntu Cups hängt sich auf ...

    Ubuntu Cups hängt sich auf ...: Hallo Zusammen, ich hoffe Ihr könnt mir helfen.... Folgendes Problem: Ich hab einene Ubuntu Printserver mit ca 20 Druckern die über...
  3. Rechner hängt sich in Grub und Ubuntu häufig auf

    Rechner hängt sich in Grub und Ubuntu häufig auf: Hallo, seit etwa 3 Tagen stürzt mein Rechner unter Ubuntu und auch schon in Grub auf. Unter Windows hingegen läuft alles wie gewohnt. Bei...
  4. Ubuntu, 2.6.15-26-server hängt 'manchmal'

    Ubuntu, 2.6.15-26-server hängt 'manchmal': Auf einem relativ alten PC habe ich Ubuntu Dapper - Server installiert. Wenn der Rechner neu gebootet wird und ich über grub Linux starten will,...
  5. Kubuntu Installation hängt sich auf

    Kubuntu Installation hängt sich auf: Hallo,:hilfe2: erst Mal sei gesagt ich bin neu in der Linux Welt. Das hier ist mein erster Post. Hatte schon mal kurz Suse installiert bin jetzt...