treiber probleme unter linx?!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von swordfish.grc, 21.01.2007.

  1. #1 swordfish.grc, 21.01.2007
    swordfish.grc

    swordfish.grc Durchgeknallter

    Dabei seit:
    06.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Deutschland
    Moinsen,
    habe ien problem und zwar habe ich in meinen Läppi eine Realtek HD audio sound on board...
    aber unter linux ist des total leise ,wenn ich musik o.ä. abspiele....wodran kann das liegen,oder ist der falsche Treiber installiert???

    und mein W-Lan (rtl8187) erkennt linux nicht....wo bekomme ich treiber her und wie installiert man sie??????:hilfe2:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Hello World, 21.01.2007
    Hello World

    Hello World Routinier

    Dabei seit:
    22.11.2006
    Beiträge:
    324
    Zustimmungen:
    0
    Schonmal im Mixer die Lautstärke hochgedreht?

    Was das WLAN angeht:
    es gibt einen Linuxtreiber, der aber kompliziert zu installieren ist:
    http://rtl8180-sa2400.sourceforge.net/

    Einfacher ist es wahrscheinlich, den Windows-Treiber mit ndiswrapper zu verwenden. Also erst via YaST das Paket ndiswrapper installieren. Dann einen Windowstreiber besorgen, dem eine .inf-Datei beiliegt. Das irgendwohin entpacken/kopieren (z. B. /home/swordfish/Treiber). Dann Konsole aufmachen, su eingeben, rootpasswort eingeben, dann ins Verzeichnis mit dem Treiber navigieren (cd /home//home/swordfish/Treiber), dort folgendes eingeben:
    ndiswrapper -i deineInfDatei.inf
    ndiwrapper -l
    Jetzt sollte da irgendwas stehen wie "driver present, hardware present". Wenn das der Fall ist,
    ndiswrapper -m
    eingeben und freuen, die Karte geht jetzt. Wenn's nicht geht, Fehlermeldungen vollständig posten. Zur Konfiguration empfiehlt sich das Paket network-manager-kde oder network-manager-gnome, je nachdem was Du verwendest.
     
  4. #3 swordfish.grc, 22.01.2007
    swordfish.grc

    swordfish.grc Durchgeknallter

    Dabei seit:
    06.01.2007
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Deutschland
    lautstärke ist hoch gedreht ;-)

    danke werde das mit den Win treiber mal probieren...
     
Thema:

treiber probleme unter linx?!

Die Seite wird geladen...

treiber probleme unter linx?! - Ähnliche Themen

  1. Softwarecenter Problem & Treiber probleme

    Softwarecenter Problem & Treiber probleme: Hallo Leute , ich bin neu hier und hoffe dass sich jemand kurz Zeit nimmt um mir zu helfen . Ich hab mir meinen PC selber gebaut und als 1...
  2. Treibermodule mit DKMS laden - Probleme

    Treibermodule mit DKMS laden - Probleme: Hallo, ich habe ich momentan ein Problem mit meinem SLES 10 SP3 auf einem Dell R310. linux-blqj:~ # uname -a Linux linux-blqj...
  3. Ubuntu Intel GMA HD GPU - Probleme mit Grafiktreiber

    Ubuntu Intel GMA HD GPU - Probleme mit Grafiktreiber: Hallo. Ich hatte vor nem halben Jahr auf meinem Tecra A11-127 Ubuntu installiert. Da ist eine Intel GMA HD Grafik eingebaut. Die Auflösung des...
  4. Probleme mit ati-treiber und Mehrdisplay-Betrieb

    Probleme mit ati-treiber und Mehrdisplay-Betrieb: Hallo zusammen, ich habe Probleme meine Monitore vernünftig darzustellen. Mein System mit CentOS 5.5: HP nw8240 - mit nativer Auflösung von...
  5. W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10)

    W-Lan Installationsprobleme - Hardware_erkannt - Treiberprobleme (Fedora 10): Guten Tag, ich möchte meine W-Lan Karten Treiber gerne unter Fedora 10 installieren (es ist eine Trendware TEW-423PI), nachdem ich mit...