Treiber installiert - Und dann??

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von AvariceKills, 14.07.2008.

  1. #1 AvariceKills, 14.07.2008
    AvariceKills

    AvariceKills Jungspund

    Dabei seit:
    14.07.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Erstmal schönen guten Tag im Forum, ich bin neu hier :D

    Folgendes:
    Ich spiele mit dem Gedanken, mir SuSE 11 aufzuspielen. Jetzt ist natürlich mein Anliegen, als allererstes eine funktionierende Internetverbindung aufzubauen, sobald es installiert ist (noch hab ich das nicht getan).

    Ich besitze dafür den Siemens Gigaset USB 54 Adapter. Habe jetzt auch schon durch Googlen und die SuFu hier einiges herausgefunden.

    Ich wäre jetzt also so weit, dass ich die Treiber mit Hilfe von ndiswrapper installieren kann, das Modul ndiswrapper laden kann und mit Hilfe von wpa_supplicant die WPA Verschlüsselung entschlüsseln kann. Aber was dann? Wird dann schon eine Internetverbindung bestehen? Nicht dass ich nachher dann ohne Netz dastehe und die vielen Meter zwischen meinem und dem Zweitrechner hin- und herrennen muss! ;)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. @->-

    @->- Guest

    Im Vorfeld kann ich dir nicht sagen auf welche Probleme du stoßen wirst. Ich würde dir vorschlagen lass es mit dem Stick am Anfang. Nimm ein Netzwerkkabel und gehe erst einmal so ins Internet. So hast du zumindest von Anfang an eine Internetverbindung. Wenn du dich mit Linux etwas vertraut gemacht hast kannst du das mit dem Stick immer noch machen.

    Als Anfänger solltest du nicht versuchen alles auf einmal zu machen. Richte dir erst einmal ein System ein, lerne ein paar Grundlagen, sorge für eine laufende Internetverbindung über eine Kabel, dann kannst du in Ruhe den Stick einrichten und bei Problemen im Internet nach Hilfe suchen.

    In diesem Sinne
     
  4. #3 AvariceKills, 14.07.2008
    Zuletzt bearbeitet: 14.07.2008
    AvariceKills

    AvariceKills Jungspund

    Dabei seit:
    14.07.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Das Problem ist: ich will mir nich unbedingt ein Netzwerkkabel kaufen. Außerdem is so nen Kabel über 2 Etagen quer durch die Wohnung auch nen bissl scheiße ^^


    //edit: Vielleicht wäre noch dazu zu sagen, dass ich schon einmal SuSE (ich glaube 10.3) drauf hatte und es damit recht schnell geschafft habe, ins Netz zu kommen. Ich weiß nur nicht mehr, was ich nach der Treiberinstallation gemacht habe und ob das unter SuSE 11 immernoch funktioniert.
     
  5. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    also wenn du dein modul ndiswrapper geladen hast, sollte der dir direkt die verfügbaren w-lan netze anzeigen. Dann kannst du erst mal mit dem grafischen frontend alles einrichten ... weis nicht wo genau das bei suse ist, da ich ubuntu habe, aber KDE hat sowas auch :>
     
  6. #5 AvariceKills, 14.07.2008
    AvariceKills

    AvariceKills Jungspund

    Dabei seit:
    14.07.2008
    Beiträge:
    21
    Zustimmungen:
    0
    Ok vielen Dank erstmal für die Antworten.

    Ich werd mich dann mal umschauen, zur Not kann ich dann ja immernoch an den Zweitrechner und mich nochmal melden :)
    Jetzt lade ich erstmal runter, und SuSE ist erst bei 28% >.<
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 AvariceKills, 15.07.2008
    Zuletzt bearbeitet: 15.07.2008
    AvariceKills

    AvariceKills Jungspund

    Dabei seit:
    14.07.2008
    Beiträge:
    21
    Zustimmungen:
    0
    So, hier bin ich wieder.
    Wollte nur mal Bescheid sagen, dass ichs geschafft hab :)
    Hab einfach den Treiber mit ndiswrapper geladen und den Rest über YaST Netzwerkmanager eingestellt und da WPA Daten usw. eingegeben!

    Vielen Dank ^^
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    Dann hätte ich noch eine Frage:
    Wie kann ich das WLAN denn neu starten?

    Ich hab öfter Verbindungsprobleme, aber bei Windows hab ich das dann einfach 1x getrennt und wieder verbunden, dann gings wieder.
    Wie mach ich das bei Linux?
     
  9. Buchi

    Buchi Routinier

    Dabei seit:
    25.05.2006
    Beiträge:
    375
    Zustimmungen:
    0
    Ort:
    Wien
    Hi,

    Code:
    ifconfig <interface> down
    ifconfig <interface> up
    
    MfG,
    Buchi
     
Thema:

Treiber installiert - Und dann??

Die Seite wird geladen...

Treiber installiert - Und dann?? - Ähnliche Themen

  1. Grafikkarteentreiber geflogen und installiert sich nicht mehr 0o

    Grafikkarteentreiber geflogen und installiert sich nicht mehr 0o: Morgen Ich habe hier gerade ein seltsames Problem. Gestern hatte ich einenn 22" Bilschirm an meinen Laptop angeschlossen. Daraufhin hat er mir...
  2. ati treiber installiert, x server im eimer

    ati treiber installiert, x server im eimer: servus, hab mir vor einigen tagen linux installiert. hab davon kaum ahnung wollte mich aber mal damit ausseinander setzen. hab also opensuse...
  3. ATI Treiber installiert

    ATI Treiber installiert: Hallo,ich habe eine X1600 ,der Treiber wurde installiert und konfiguriert. acer 22Zoll Bildschirm Auflösung 1680x1050 ,Trotzdem treten...
  4. nvidia treiber installiert - dennoch probleme

    nvidia treiber installiert - dennoch probleme: Ihr seht ja warum es geht, ich lasse wow über nun wine laufen... doch ruckelt es nur vor sich hin (wohl grtafik bedingt...) hatte den nvidia...
  5. ATI Treiber weigert sich installiert zu werden

    ATI Treiber weigert sich installiert zu werden: Hi, nach meiner kleinen gestrigen Odysee durch die Eigenheiten meines Computers (siehe http://unixboard.de/vb3/showthread.php?t=28549 habe ich...