traceable_error.o

Dieses Thema im Forum "C/C++" wurde erstellt von Cooool39, 17.02.2007.

  1. #1 Cooool39, 17.02.2007
    Cooool39

    Cooool39 Jungspund

    Dabei seit:
    17.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    Keine Regel vorhanden, um das Target »/usr/include/c++/3.3/iostream«,
    benötigt von »traceable_error.o«, zu erstellen.


    wer kann mir dabei helfen?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 paule72, 17.02.2007
    paule72

    paule72 Jungspund

    Dabei seit:
    21.01.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Deine Chancen auf Hilfe könnten steigen, wenn Du rauslässt, was Du überhaupt machst, auf welchem Betriebssystem, in welcher Version, ...
     
  4. rikola

    rikola Foren Gott

    Dabei seit:
    23.08.2005
    Beiträge:
    2.133
    Zustimmungen:
    0
    Vermutlich hast Du ein Makefile und 'make' eingegeben? Koenntest Du dieses Makefile mal schicken? Ich nehme an, dass es einen Fehler enthaelt.
     
  5. #4 Cooool39, 17.02.2007
    Cooool39

    Cooool39 Jungspund

    Dabei seit:
    17.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
  6. #5 paule72, 17.02.2007
    paule72

    paule72 Jungspund

    Dabei seit:
    21.01.2007
    Beiträge:
    19
    Zustimmungen:
    0
    In der Fehlermeldung vom ersten Post steht, dass die Datei /usr/include/c++/3.3/iostream nicht gefunden wird. Die "3.3" halte ich für eine Compilerversion. Auf meiner Suse 10.1 gibts an der Stelle nur ein "4.1.0", ich vermute also, dass Deine 10.2 auch keine Version "3.3" hat.

    Ich habe die von Dir genannte Software nicht angeschaut. Kommt die mit einem fertigen Makefile oder wird das erst mit configure erzeugt? Sagen die etwas ueber Systemvoraussetzungen?
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. #6 Cooool39, 17.02.2007
    Cooool39

    Cooool39 Jungspund

    Dabei seit:
    17.02.2007
    Beiträge:
    15
    Zustimmungen:
    0
    ja ich habe auch nur die 4.1.0
    das makefile existiert aber!
    über die system voraussetzungen kann ich dir auch nichts sagen!
     
  9. #7 paule72, 18.02.2007
    paule72

    paule72 Jungspund

    Dabei seit:
    21.01.2007
    Beiträge:
    19
    Zustimmungen:
    0
    Die Frage ist jetzt, wie die "3.3" ins Makefile gekommen ist. War das Makefile dabei oder hast du es (z. B. mit configure) erstellt? Vielleicht war ja ein Makefile dabei, aber du könntest trotztdem "configure" aufrufen? Ist da kein README oder eine Installationsanleitung dabei?
     
Thema:

traceable_error.o