Touchpad zu langsam

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von manhunt, 03.05.2007.

  1. #1 manhunt, 03.05.2007
    manhunt

    manhunt Foren As

    Dabei seit:
    21.01.2007
    Beiträge:
    99
    Zustimmungen:
    0
    Hallo

    nach meiner Installation von Debian 4.0 habe ich immer die Maus verwendet.

    Allerdings ist mit jetzt aufgefallen das mein Touchpad extrem langsam und träge ist. Leider habe ich keine Einstellungen gefunden wo ich das ändern könnte.


    Hoffe ihr könnt mir helfen.

    mfg manhunt
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. sinn3r

    sinn3r Law & Order
    Moderator

    Dabei seit:
    28.12.2006
    Beiträge:
    2.764
    Zustimmungen:
    0
    Ort:
    Wentorf
    Das habe ich bei meinem Notebook auch, liegt bei mir an den Treibern von Alps.

    Leider scheint man das nicht verändern zu können und wenn doch wüsste ich auch gerne wie ;)
     
  4. #3 hengs, 05.06.2007
    Zuletzt bearbeitet: 05.06.2007
    hengs

    hengs Tripel-As

    Dabei seit:
    21.02.2005
    Beiträge:
    217
    Zustimmungen:
    0
    Ort:
    Salzburg
    Hallo,

    ich hatte das gleiche Problem, nach einer langen Nacht bin ich auf folgende Lösung gekommen:

    In die xorg.conf sind im Abschnitt

    Code:
    Section "InputDevice"
          Identifier "Synaptics Touchpad"
    ...
    folgende Options einzutragen:

    Code:
    Option "MinSpeed" "0.60"
    Option "MaxSpeed" "1.10"
    Option "AccelFactor" "0.030"
    Die Werte können natürlich je nach Bedarf geändert werden.

    Hengs
     
  5. #4 manhunt, 05.06.2007
    manhunt

    manhunt Foren As

    Dabei seit:
    21.01.2007
    Beiträge:
    99
    Zustimmungen:
    0
    Hi

    danke für den Tipp.

    mfg manhunt
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Touchpad zu langsam

Die Seite wird geladen...

Touchpad zu langsam - Ähnliche Themen

  1. Ruhezustand und Touchpad

    Ruhezustand und Touchpad: Vorab einige Infos: SuSe 13.1 x64 Fujitsu S761 Synaptics Touchpad Ich habe folgendes Problem, wobei ich das auch mit Ubuntu habe genauso in...
  2. Steam Controller: Ghost-Modus statt Touchpad

    Steam Controller: Ghost-Modus statt Touchpad: Valve hat auf Steam Dev Days wie auf der CES angekündigt eine überarbeitete Version des Steam Controllers vorgestellt. Weiterlesen...
  3. Fedora 17 + Touchpad

    Fedora 17 + Touchpad: Hi Community, ich habe auf meinem MacBook Pro (8,1) Fedora 17 installiert. Die Installation war kein Problem und alles läuft sehr gut (Sound,...
  4. Touchpad Panasonic CF 29

    Touchpad Panasonic CF 29: Moin moin Kann mir jemand hier erklären wie der Touchscreen beim Toughbook CF 29 unter Jaunty einzubauen ist? Vielen Dank schonmal...
  5. squeeze: touchpad funktioniert nicht mehr richtig

    squeeze: touchpad funktioniert nicht mehr richtig: Hallo, seit einem der letzten updates unter Debian squeeze laeuft das Touchpad meines Thinkpads R52 nicht mehr korrekt: Der Mauszeige laesst...