Touchpad unter SuSE10

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Heiner85, 24.10.2005.

  1. #1 Heiner85, 24.10.2005
    Heiner85

    Heiner85 Grünschnabel

    Dabei seit:
    24.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    sers,
    Ich hab nen acer extensa 4100wlmi, und bekomm das tolle Touchpad unter openSuSE 10 nicht zum laufen (unter Fedora Core 4 gings auch nur mit gehakel)..
    in der xorg.conf ist eigentlich alles richtig eingetragen, das Touchpad wird auch über cat /proc/bus/input/devices angezeigt...
    in sax ist es zwar konfiguriert aber funktioniert nicht.
    ciao
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 24.10.2005
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    was für ein touchpad ist es den und als was erkennt es sax2?
    was sagt das /var/log/Xorg.0.log?

    ach ja, willkommen bei unixboard.de :]
     
  4. #3 Heiner85, 24.10.2005
    Heiner85

    Heiner85 Grünschnabel

    Dabei seit:
    24.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Servus ;)
    Bin noch ein Umsteiger von XP, weil ich Windows satt habe,...

    -also er läd das modul (ist nen synaptics touchpad)
    -driver version ist 0.14.3 (müsste die neuste sein)
    -er findet das Touchpad
    Synaptivs DeviceOn Called
    (--)Mouse[3] touchpad found
    dann allerdings:
    "Could not init font path element /usr/X11R6/lib/X11/fonts/local, removing from list"
    "Could not init font path element /usr/X11R6/lib/X11/fonts/CID, removing from list"
    (II) 3rd Button detecet: disabling emulate3Button
    Synaptivs DeviceOff called
     
  5. #4 damager, 24.10.2005
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    die fehlermeldung mit den fonts kannst ignorieren...
    Im log müsste noch was wie ein:
    Synaptics DeviceInit geben.
    kommt das?

    wenn nicht poste ich dir dann mal meine config des touchpads ...hab auch ein acer-laptop mit synaptics-touchpad.
     
  6. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Auszug aus meiner /etc/X11/xorg.conf
    (SuSe 9.3 - sollte aber Wurst sein!)

    Synaptics Touchpad (mit Scrollfunktion auf der Touchfläche) & Microsoft USB Maus ...

    Code:
    Section "InputDevice"
      Driver        "synaptics"
      Identifier   "Mouse[1]"
      Option       "Device" "/dev/input/mice"
      Option        "Protocol"      "auto-dev"
      Option        "LeftEdge"      "1900"
      Option        "RightEdge"     "5400"
      Option        "TopEdge"       "1900"
      Option        "BottomEdge"    "4000"
      Option        "FingerLow"     "25"
      Option        "FingerHigh"    "30"
      Option        "MaxTapTime"    "180"
      Option        "MaxTapMove"    "220"
      Option        "VertScrollDelta" "100"
      Option        "MinSpeed"      "0.02"
      Option        "MaxSpeed"      "0.18"
      Option        "AccelFactor" "0.0010"
    #  Option       "Repeater"      "/dev/ps2mouse"
    #  Option       "SHMConfig"     "on"
    EndSection
    
    
    Section "InputDevice"
      Driver       "mouse"
      Identifier   "Mouse[3]"
      Option       "Buttons" "5"
      Option       "Device" "/dev/input/mice"
      Option       "Name" "Microsoft 3-Button Mouse with IntelliEye?"
      Option       "Protocol" "explorerps/2"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection
    
     
  7. #6 Heiner85, 24.10.2005
    Heiner85

    Heiner85 Grünschnabel

    Dabei seit:
    24.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    Also er ruft DeviceInit auf

    "Synaptics DeviceInit called"

    dann kommt das was ich oben geschrieben hab

    dann wieder "Could not init font path element..::"

    und dann sagt er wieder Mouse[3] touchpad found
     
  8. #7 damager, 24.10.2005
    Zuletzt bearbeitet: 24.10.2005
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    ignoriere das mit dem font-path ... das hat mit dem touchpad nix zu tun.

    hier meine touchpad-config:
    Code:
    Section "InputDevice"
      Driver       "synaptics"
      Identifier   "Mouse[1]"
      Option       "Device" "/dev/input/mice"
      Option       "Emulate3Buttons" "on"
      Option       "InputFashion" "Mouse"
      Option       "Name" "Synaptics;Touchpad"
      Option       "Protocol" "explorerps/2"
      Option       "SHMConfig" "on"
      Option       "Vendor" "Sysp"
      Option       "ZAxisMapping" "4 5"
    EndSection 
    
    und die log-ausgabe beim laden des treibers:
    Code:
    (II) Synaptics touchpad driver version 0.14.3
    (--) Mouse[1] auto-dev sets device to /dev/input/event2
    (**) Option "Device" "/dev/input/event2"
    (**) Option "SHMConfig" "on"
    (--) Mouse[1] touchpad found
    (**) Option "CorePointer"
    (**) Mouse[1]: Core Pointer
    (**) Option "Protocol" "explorerps/2"
    (**) Mouse[3]: Device: "/dev/input/mice"
    (**) Mouse[3]: Protocol: "explorerps/2"
    (**) Option "SendCoreEvents"
    (**) Mouse[3]: always reports core events
    (**) Option "Device" "/dev/input/mice"
    (**) Option "Buttons" "5"
    (==) Mouse[3]: Emulate3Buttons, Emulate3Timeout: 50
    (**) Option "ZAxisMapping" "4 5"
    (**) Mouse[3]: ZAxisMapping: buttons 4 and 5
    (**) Mouse[3]: Buttons: 5
    (II) XINPUT: Adding extended input device "Mouse[3]" (type: MOUSE)
    (II) XINPUT: Adding extended input device "Mouse[1]" (type: MOUSE)
    (II) XINPUT: Adding extended input device "Keyboard[0]" (type: KEYBOARD)
    Synaptics DeviceInit called
    SynapticsCtrl called.
    Synaptics DeviceOn called
    (--) Mouse[1] touchpad found
    
    wichtig: Mouse[1] ist das touchpad.
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. #8 Heiner85, 25.10.2005
    Heiner85

    Heiner85 Grünschnabel

    Dabei seit:
    24.10.2005
    Beiträge:
    4
    Zustimmungen:
    0
    LOOOOOOOOOOOOOOOOOOL

    das Mauspad hatte nen wackler, den die beim reparieren (MB am Arsch) verursacht haben
     
  11. #9 damager, 25.10.2005
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    kurz um: dein problem ist gelöst? :think:
     
Thema:

Touchpad unter SuSE10

Die Seite wird geladen...

Touchpad unter SuSE10 - Ähnliche Themen

  1. Ruhezustand und Touchpad

    Ruhezustand und Touchpad: Vorab einige Infos: SuSe 13.1 x64 Fujitsu S761 Synaptics Touchpad Ich habe folgendes Problem, wobei ich das auch mit Ubuntu habe genauso in...
  2. Steam Controller: Ghost-Modus statt Touchpad

    Steam Controller: Ghost-Modus statt Touchpad: Valve hat auf Steam Dev Days wie auf der CES angekündigt eine überarbeitete Version des Steam Controllers vorgestellt. Weiterlesen...
  3. Fedora 17 + Touchpad

    Fedora 17 + Touchpad: Hi Community, ich habe auf meinem MacBook Pro (8,1) Fedora 17 installiert. Die Installation war kein Problem und alles läuft sehr gut (Sound,...
  4. Touchpad Panasonic CF 29

    Touchpad Panasonic CF 29: Moin moin Kann mir jemand hier erklären wie der Touchscreen beim Toughbook CF 29 unter Jaunty einzubauen ist? Vielen Dank schonmal...
  5. squeeze: touchpad funktioniert nicht mehr richtig

    squeeze: touchpad funktioniert nicht mehr richtig: Hallo, seit einem der letzten updates unter Debian squeeze laeuft das Touchpad meines Thinkpads R52 nicht mehr korrekt: Der Mauszeige laesst...