Toshiba / 10.1 / ACPI / ...

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von friend, 01.07.2006.

  1. friend

    friend Backtracer

    Dabei seit:
    29.06.2006
    Beiträge:
    52
    Zustimmungen:
    0
    Ort:
    LE
    Hatte Langeweile und habe mir das 10.1-EVAL-Image gezogen, auf die Platte gepackt, dazu noch das Boot-Image auf ne CDRW.

    Doch bereits bei der Installation die erste Überraschung: Nach der (manuellen) Konfiguration der Partitionen und dem anschließenden Format der /home mit ReiserFS hing sich der Rechner auf. Das Format der SWAP, was ja vor der /home kommt, lief ohne Probleme durch.

    Aufhängen = kein Reaktion auf Peripherie, "Sanduhrverschnitt" nicht mehr animiert.

    Restart und exakt analoge Vorgehensweise brachte 4x das gleiche Ergebnis.
    Beim 5. Mal lief es ohne Probs durch.

    Erkennung und Install der Hardware wirklich super. Centrino-FW via YaST eingebunden - Alles löpt.

    Look & Feel sind -ich nutze den Gnome- ok.

    Was jedoch nicht funzt ist das CPU-Scaling, die Ermittlung des Akku-Status und die Reaktion auf den "Aus-Schalter". Habe irgendwie das Gefühl, dass es an einem nicht perfekten funktionierendem ACPI-Handling liegt.

    Die Toshiba-Pakete sind alle installiert. Die 10 verrichtete ihren Dienst auf diesem Rechner völlig Problemlos.

    Gibt es ähnliche Erfahrungen mit Problemen bei der Install / den ACPI-Features?

    PS: Vermeidet bitte Zeitklau...

    #edit: Deutsche Sprache, schwere Sprache.
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. karru

    karru OSX'ler

    Dabei seit:
    02.05.2006
    Beiträge:
    338
    Zustimmungen:
    0
    Bei meinem NB (Fujitsu 1425) gibt es nur ein Problem mit ACPI.
    Und zwar die CPU-Scaling-Taste hängt das System auf. Dies kann aber einfach behoben werden, durch ein lacpi im Booteintrag des Bootmanagers seines vertrauens =)

    Karru
     
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Naja, die 10.1 hat so ihre Probleme - aber es gab einige Updates du die ja mit der LiveCD nicht erhälst.

    Probier doch mal die Installation aus und erledige gleich einige Systemupdates via Smart ;)
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Probleme mit ACPI unter Linux sind allgemein bekannt. Kannst ja mal hier im Board schauen, wieviele Probleme mit einem simplen 'acpi=off' als Kernel-Parameter behoben wurden. :) Liegt wohl daran, dass der ACPI-Code im Kernel ziemlich unsauber ist und die notwendigen ACPI-Tabellen fuer die unterschiedlichen BIOS noch lange nicht alle vorhanden sind. Wenn man mal so auf der Kernel-ML mitliest, wird da ziemlich viel uebers ACPI-Team gemeckert.
     
  6. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

Toshiba / 10.1 / ACPI / ...

Die Seite wird geladen...

Toshiba / 10.1 / ACPI / ... - Ähnliche Themen

  1. toshiba_acpi support nachinstallieren

    toshiba_acpi support nachinstallieren: Hej zusammen, ich hab auf mein Toshiba Satellite M70 ein Kanotix installiert. Würde gerne die Toshutils installieren um die Akkuzeit etwas zu...
  2. freeBSD auf Toshiba Satellite L10-190 / acpi

    freeBSD auf Toshiba Satellite L10-190 / acpi: Gruß an Alle, habe freeBSD auf den Toshi installiert - ging alles problemlos bis auf: kein Batteriestatus CPU läuft immer 100%, dadurch sehr...
  3. Komplikationen mit Toshiba Satellite

    Komplikationen mit Toshiba Satellite: Ich wollte auch mal neulich Linux auf meinem Laptop installieren aber es ist gänzlich gescheitert. Der Lüfter für die Kühlung geht nur an, wenn...
  4. KDE Kontrollzentrum (Toshiba Notebook) Fehler: Kein Toshiba kernel module gefunden

    KDE Kontrollzentrum (Toshiba Notebook) Fehler: Kein Toshiba kernel module gefunden: Hallo Leuts, ...schon wieder das Toshiba Portege r500 ( ppr50e-03902MGR ).... Diesmal: Die FN-Tasten funktionieren nicht richtig...
  5. umts-modem (usb) Novatel/Toshiba Portege r500 , welcher Chipsatz? funzt nicht!!

    umts-modem (usb) Novatel/Toshiba Portege r500 , welcher Chipsatz? funzt nicht!!: Hallo Leute, möchte das hsdpa/umts-modem auf einem Toshiba Portege r500 ( ppr50e-03902MGR ) mit vodafone zum laufen bringen, aber irgendwie krieg...