Topas zeigt nicht alle Lpars an

Dieses Thema im Forum "Unix Derivate & sonst. Unix Fragen" wurde erstellt von keyboarder2k, 31.08.2006.

  1. #1 keyboarder2k, 31.08.2006
    keyboarder2k

    keyboarder2k Guest

    Hallo,

    zu erst möchte ich alle Mitglieder des Forums recht herzlich grüßen. Bin neu hier und hoffe, dass ihr in der Anfangszeit nicht so streng mit mir seid :brav:.

    Nun zu meiner Frage:

    Ich habe ein AIX5.3-System mit 5 Lpars drauf. Wenn ich den Topas CEC Monitor anwerfe, sehe ich aber nur 4. Und zwar immer die gleichen 4, egal auf welcher Lpar ich Topas starte. Selbst, wenn ich Topas auf der nicht angezeigten Maschiene starte, sehe ich nur die anderen 4 Lpars.

    Woran könnte das liegen? Gibt es in der HMC irgendeine Option, die dafür zuständig ist und dich ich hätte übersehen können?

    Vielen Dank für eure Antworten,

    Key2k
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 StuderF, 13.12.2006
    StuderF

    StuderF Grünschnabel

    Dabei seit:
    12.12.2006
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo
    Dass alle 4, die jeweils angezeigt werden immer da sind, ist verständlich. Aber dass es auf derjenigen LPAR welche normalerweise nicht angezeigt wird, dann ebenfalls die anderen 4 anzeigt ist schon etwas komisch. Wir hatten das änliche Problem. Es wurden ebenfalls nicht alle angezeigt. Aber auf der LPAR die normalerweise nicht verfügbar und darauf das topas -C gestartet habe, war lediglich die entsprechende LPAR ersichtlich. Fand dann heraus, dass da die IP Kommunikation nicht vorhanden war. Nachdem generieren der IP Adressen funktionierte es dann wieder.

    Hier noch eine Information, welche ich diesbezüglich erhalten habe:

    VIO servers or LPARS, might be configured such that LPARs and VIO
    servers are in different subnets. When topas -C is started in a partition present in a subnet, topas -C can show only partitions
    present in that subnet unless $HOME/Rsi.hosts contains the IP address of partitions present in the other subnets.

    edit the
    $HOME/Rsi.hosts file in the partition (where topas -C is started) to include the partitions present in other subnets.

    If all the partitions are in subnet, then there is another known case where topas -C won't show all the partitions. topas -C needs support from xmservd / xmtopas to identify whether the partition is of the same CEC or not. xmservd that comes with the perfagent.server of level 3.1.0.15 supports this. xmtopas that comes with the perfagent.tools will be able to help topas -C identify whether the partition is of the same CEC or not. But xmtopas won't run if the partition already have xmservd running.

    For the partitions that are not showed in topas -C, please check whether they have PTX installed in those partitions.

    If you don't have PTX installed in those partitions, please check whether the xmtopas is running in those partitions. If xmtopas is not running in those partitions, please follow the steps mentioned below to start them in those partitions which are not shown in topas -C.

    1. Verify whether the file /etc/inetd.conf has the following line.
    "xmquery dgram udp wait root /usr/bin/xmtopas xmtopas -p3"
    If the line is not present, add them.

    2. Execute "refresh -s inetd"


    Check whether Rsi.hosts exists in / or /home directory. Normally xmperf will pickup the Rsi.hosts file available in the /home directory first, if it is not available there then it will check in /etc/perf, if not there then it will check in /usr/lpp/perfmgr. Check which one Rsi.hosts you are using. vi /Rsi.hosts and enter the vio partition name
     
Thema:

Topas zeigt nicht alle Lpars an

Die Seite wird geladen...

Topas zeigt nicht alle Lpars an - Ähnliche Themen

  1. script mit topas ausgabe als cronjob

    script mit topas ausgabe als cronjob: hallo experten, ich bin leider mit meinem latein am ende und hoffe hier unter euch profis auf eine lösung zu kommen. problem: ich habe ein...
  2. Proxmox VE 4.0 zeigt erste Beta-Version mit interessanten Neuerungen

    Proxmox VE 4.0 zeigt erste Beta-Version mit interessanten Neuerungen: Die Proxmox Server Solutions GmbH hat eine erste Beta von Version 4.0 seiner Open-Source Servervirtualisierungslösung Proxmox Virtual Environment...
  3. Redhat 7 Installer zeigt keine vorhanenden Partitionen (SSD)

    Redhat 7 Installer zeigt keine vorhanenden Partitionen (SSD): Hallo zusammen, vielleicht kann mir hier einer helfen. Ich versuche Redhat Enterprise 7 auf einen Esprimo 720 zu installieren. Der Installer...
  4. [openSUSE 13.2] Kontact Übersicht zeigt keine Geburstage

    [openSUSE 13.2] Kontact Übersicht zeigt keine Geburstage: Hallo, nach langer Zeit bin ich mal wieder auf ein Problem gestoßen was ich absolut nicht selbst in den Griff bekomme. Unter openSUSE 12.3 (fragt...
  5. Compulab zeigt Utilite2

    Compulab zeigt Utilite2: Der auf kleinformatige Rechner spezialisierte Hersteller Compulab hat mit dem Utilite2 ein neues Modell in sein Sortiment aufgenommen. Der Rechner...