Teamspeak + Arts: Wachsende Verzögerung

Dieses Thema im Forum "Anwendungen" wurde erstellt von MagiC_Creator, 11.09.2005.

  1. #1 MagiC_Creator, 11.09.2005
    Zuletzt bearbeitet: 11.09.2005
    MagiC_Creator

    MagiC_Creator Doppel-As

    Dabei seit:
    09.05.2004
    Beiträge:
    108
    Zustimmungen:
    0
    Ort:
    Bayern / Oberpfalz
    Servus!

    Ich benutze (K)Ubuntu Hoary auf meinem Acer Travelmate 8005 LMi und besitze neben dem Onboard Soundchip noch eine Creative Audigy 2 USB, an der mein Headset hängt. Arts ist auf die USB Karte konfiguriert und hat Full Duplex und Realtime Priority an, der Soundbuffer ist auf 92 ms eingestellt.

    Wenn ich jetzt Teamspeak mit `artsdsp` starte läuft das ganze wunderbar, ich kann die andren hören und wenn ich spreche blinkt das lustige grüne Lämpchen neben meinem Namen sofort und man versteht mich auch. Die Verzögerung mit der meine Stimme "bei Teamspeak ankommt" steigt aber direkt proportional zur Laufzeit von TS ;), was nich besonders toll is da es bereits nach einer halben Stunde durchaus zu einer Verzögerung von ca 20 Sekunden kommt bis das grüne Lämpchen blinkt nachdem ich was gesagt habe.

    Was ich bereits versucht habe:
    • Alle möglichen Soundbuffergrößen bei Arts ausprobiert, macht keinen Unterschied nur dass je größer der Buffer is die Anfangsverzögerung direkt nach dem Starten von TS größer ist
    • Arts ohne Realtime Priority laufen lassen, macht auch keinen Unterschied
    • Teamspeak anstatt mit `artsdsp` mit `artsdsp -m` gestartet, bringt auch nix

    Ich hab in diversen Threads gelesen dass manche hier Teamspeak + Arts am Laufen haben, es muss also doch irgendwie möglich sein, vor allem da es ja im Prinzip funktioniert, nur der Delay halt ständig größer wird.

    Thx & bye,

    EDIT: Was ich vielleicht noch erwähnen sollte: nach einem Neustart von Teamspeak läuft das Ganze wieder wunderbar, nur das Problem beginnt von vorne...
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 avunculus, 07.12.2005
    avunculus

    avunculus Grünschnabel

    Dabei seit:
    07.12.2005
    Beiträge:
    1
    Zustimmungen:
    0
    Sorry für die blöde Frage, aber wie starte ich TS mit artsdsp ?
    Ich habs nicht geschafft !

    CU avunculus
     
  4. #3 DennisM, 07.12.2005
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Wie hast du denn den Soundpuffer eingestellt, hast du die Echtzeitpriorität aktiviertß

    MFG

    Dennis
     
Thema:

Teamspeak + Arts: Wachsende Verzögerung

Die Seite wird geladen...

Teamspeak + Arts: Wachsende Verzögerung - Ähnliche Themen

  1. Teamspeak oder ähnliches für Freunde ...?

    Teamspeak oder ähnliches für Freunde ...?: Gibt es sowas wie Teamspeak, also Konferenzschaltung auch für den Opensourse Bereich???
  2. Teamspeak 3 Probleme Debian

    Teamspeak 3 Probleme Debian: Hallo, ich habe vorhin auf meinem Debian TeamSpeak 3 32 Bit Version installiert. Es funktionierte erstmal alles, ich habe ein Adminpasswort...
  3. TeamSpeak: Kein Speaker + kein Mic = Kein Ton

    TeamSpeak: Kein Speaker + kein Mic = Kein Ton: Hallo, ich möchte TeamSpeak nutzen. Ich habe 1 Soundkarte eingebaut, aber folgende Geräte: HDA Intel (Alsa mixer) HDA ATI HDMI (Alsa mixer)...
  4. Teamspeak @linux

    Teamspeak @linux: Ich spiele liebend gerne online Games und das auch zu 90% mit Teamspeak. Leider läuft das TS nich so gut auf Linux. :(:( Könnt ihr mir bitte...
  5. keine TCP-Verbindung zum Teamspeakserver

    keine TCP-Verbindung zum Teamspeakserver: Moin, hab seit ner ganzen weile bei mir daheim einen ts2 server unter debian etch laufen. seit ca einem Monat funktioniert die TCP Verbindung,...