tastatur

Dieses Thema im Forum "Linux OS" wurde erstellt von Pfanne, 05.03.2006.

  1. Pfanne

    Pfanne Grünschnabel

    Dabei seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    kann mir irgendwer die konsolen befehle nennen, mit denen ich die tastatur auf russisch bzw. au deutsch stelle?
    ich hab im inet gesucht und selber rumprobiert, aber hab nix brauchbares gefunden...
    danke schonmal
    mfg Pfanne
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 05.03.2006
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    locale -a | grep ru ?

    Oder schau mal in /usr/share/keymaps/i386/ ich weiß gar nicht was du nun meinst, die Tastaturbelegung oder die Locale.

    MFG

    Dennis
     
  4. Pfanne

    Pfanne Grünschnabel

    Dabei seit:
    23.01.2006
    Beiträge:
    4
    Zustimmungen:
    0
    will haben, dass wenn ich auf der tastatur rumtippe russiche buchstaben erscheinen ums mal ganz plump zu sagen...
     
  5. #4 Wolfgang, 05.03.2006
    Wolfgang

    Wolfgang Foren Gott

    Dabei seit:
    24.04.2005
    Beiträge:
    3.978
    Zustimmungen:
    0
    Ort:
    Erfurt
    Hallo
    Habe keine Ahnung, welche Dist. du verwendest, aber:
    Wenn du die richtigen Schriften usw verfügbar hast, dann geht es unter Debian mit:
    dpkg-reconfigure console-data
    Das gilt aber nur für die Console! (tty)
    Wenn du die locale änderst, hat das noch andere Auswirkungen (Fehlermeldungen, Währung, Sortierreihenfolge etc.)

    Ansonsten hilft dir die Suche nach Tastaturlayout.

    Unter kde/gnome gibt es irgendwo auch eine Klicki-Bunti Einstellung, die ich aber nicht sagen kann, da ich beides nicht nutze.

    Gruß Wolfgang
     
  6. #5 hazelnoot, 05.03.2006
    hazelnoot

    hazelnoot www.mywm.dl.am

    Dabei seit:
    13.10.2005
    Beiträge:
    377
    Zustimmungen:
    0
    Ort:
    in Geiersberg
    hi!

    ich taet sagen stell das im xserver ein, dann hast es zwar nicht in der "echten" console tty aber in den pseudokonsolen der gui einstellen kannst das unter:
    /etc/X11/xorg.conf

    Section "InputDevice"
    Driver "kbd"
    Identifier "Keyboard[0]"
    Option "Protocol" "Standard"
    Option "XkbLayout" "de" <<<<<<<<<<hier kannst das umstellen
    Option "XkbModel" "pc105"
    Option "XkbRules" "xfree86"
    Option "XkbVariant" "nodeadkeys"
    EndSection

    ich denk schon dass das so funkt unter freeBSD hab ich es hier von english auf deutsch umgestellt
     
  7. hehejo

    hehejo blöder Purist

    Dabei seit:
    12.10.2003
    Beiträge:
    1.280
    Zustimmungen:
    0
    Ort:
    Stein (Mittelfranken)
    Code:
     Option  "XkbRules" "xorg"
    Wär das nicht besser, wenn du schon XOrg nutzt?
     
  8. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

tastatur

Die Seite wird geladen...

tastatur - Ähnliche Themen

  1. Gnome 3.20 rückt Tastaturkürzel wieder mehr in den Vordergrund

    Gnome 3.20 rückt Tastaturkürzel wieder mehr in den Vordergrund: Alle Apps, die Tastaturkürzel unterstützen, sollen mit einer Anzeige der verfügbaren Kürzel in Form eines eingeblendeten Fensters ausgestattet...
  2. Deutsche Tastatur in Debian Wheezy einstellen

    Deutsche Tastatur in Debian Wheezy einstellen: Hallo. Ich habe mir heute Debian Wheezy minimal installiert und anschliessend fluxbox als Oberflaeche. Bei der installation habe ich die...
  3. Logitech K810 Bluetooth-Tastatur Pairing Problem (F17)

    Logitech K810 Bluetooth-Tastatur Pairing Problem (F17): Hallo Zusammen, ich habe mir eine Logitech K810 Bluetooth-Tastatur gekauft. Das Gerät wird auch unter KDE durch die Bluetooth-GUI erkannt, wenn...
  4. Eigene Tastaturkürzel lassen sich nicht aktivieren, Gnome

    Eigene Tastaturkürzel lassen sich nicht aktivieren, Gnome: Was ich auch mache, es tut sich nichts. Bei den voreingestellten Kürzeln geht alles wunderbar. Aber hier springt lediglich das Dialogfenster zum...
  5. Suse 11.4 - Tastatur bei Passwortabfrage für Neustart gesperrt

    Suse 11.4 - Tastatur bei Passwortabfrage für Neustart gesperrt: Hallo zusammen, vor paar Wochen haben ich unter openSuse 11.4 (KDE 4.6.0) einen neuen Nagios-Server eingerichtet. Soweit funktioniert auch alles,...