Tastatur Layout prob

Dieses Thema: "Tastatur Layout prob" im Forum "Slackware" wurde erstellt von Geilo4ever, 20.03.2006.

  1. #1 Geilo4ever, 20.03.2006
    Geilo4ever

    Geilo4ever Jungspund

    Dabei seit:
    24.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    Hi
    hab ein prob mit mein Tastatur Layout ist im terminal deutsch und so ned hab schon in der xconf ge'ndert geht aber auch ned.:hilfe2:

    PS hab XFCE und wie kann ich bei xfce icons aendern und das thema
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 hoernchen, 20.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    was heißt "so ned" ?
    wie schaut deine xorg.conf aus ?
    seit wann tritt das auf ?
    was hast du gegebenenfalls geaendert ?
    welche distri ?
    wo kommen die obstfliegen her ?
     
  4. #3 Geilo4ever, 20.03.2006
    Geilo4ever

    Geilo4ever Jungspund

    Dabei seit:
    24.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    ist es bei slackware zweitens ist die xconf geaendert worden sprich nach der installation vor paar stunden und ich hab statt us in de umgeschrieben wie lautet der befehle das ich xserver neustarten kann
     
  5. #4 hoernchen, 20.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    strg+alt+del
    trotzdem waere der rest hilfreich.
     
  6. #5 Geilo4ever, 21.03.2006
    Geilo4ever

    Geilo4ever Jungspund

    Dabei seit:
    24.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    conf schaut so aus
    Code:
     Section "InputDevice"
    
        Identifier	"Keyboard1"
        Driver	"kbd"
    # For most OSs the protocol can be omitted (it defaults to "Standard").
    # When using XQUEUE (only for SVR3 and SVR4, but not Solaris),
    # uncomment the following line.
    
    #    Option     "Protocol"      "Xqueue"
    
    # Set the keyboard auto repeat parameters.  Not all platforms implement
    # this.
    
    #    Option     "AutoRepeat"    "500 5"
    
    # Specifiy which keyboard LEDs can be user-controlled (eg, with xset(1)).
    
    #    Option     "Xleds" "1 2 3"
    
    # To disable the XKEYBOARD extension, uncomment XkbDisable.
    
    #    Option     "XkbDisable"
    
    # To customise the XKB settings to suit your keyboard, modify the
    # lines below (which are the defaults).  For example, for a European
    # keyboard, you will probably want to use one of:
    #
    #    Option     "XkbModel"      "pc102"
    #    Option     "XkbModel"      "pc105"
    #
    # If you have a Microsoft Natural keyboard, you can use:
    #
    #    Option     "XkbModel"      "microsoft"
    #
    # If you have a US "windows" keyboard you will want:
    #
    #    Option     "XkbModel"      "pc104"
    #
    # Then to change the language, change the Layout setting.
    # For example, a german layout can be obtained with:
    #
    #    Option     "XkbLayout"     "de"
    #
    # or:
    #
    #    Option     "XkbLayout"     "de"
    #    Option     "XkbVariant"    "nodeadkeys"
    #
    # If you'd like to switch the positions of your capslock and
    # control keys, use:
    #
    #    Option     "XkbOptions"    "ctrl:swapcaps"
    
    
    # These are the default XKB settings for X.Org
    #
    #    Option     "XkbRules"      "xorg"
    #    Option     "XkbModel"      "pc101"
    #    Option     "XkbLayout"     "de"
    #    Option     "XkbVariant"    "nodeadkeys"
    #    Option     "XkbOptions"    ""
    
    EndSection
    
    
     
  7. #6 Ritschie, 23.03.2006
    Zuletzt bearbeitet: 23.03.2006
    Ritschie

    Ritschie SuSE-User

    Dabei seit:
    10.09.2003
    Beiträge:
    1.216
    Zustimmungen:
    0
    Ort:
    D-Bayreuth
    Mit "so ned" meint er glaube ich, dass nur auf der Konsole das deutsche Tastaturlayout zur Verfügung steht. Unter X (XFCE) nicht. Also im Sinne von "ansonsten nicht".

    Unter KDE hatte ich, wenn ich mich recht erinnere, das selbe Problem. Ich musste trotz Eingabe "Deutsches Tastaturlayout" während der Installation anschließend noch im KDE-Kontrollzentrum auf deutsche Umgebung umstellen. Gibt´s unter XFCE keine vergleichbare Einstellmöglichkeit?

    Hier noch ein wichtiger Link: http://www.rp-online.de/news/wissenschaft/raetsel/rda_fruchtfliegen.html

    Gruß,
    Ritschie
     
  8. #7 supersucker, 23.03.2006
    Zuletzt bearbeitet: 23.03.2006
    supersucker

    supersucker Foren Gott

    Dabei seit:
    21.02.2005
    Beiträge:
    3.873
    Zustimmungen:
    0
    sag mal, benutzt du diese rechtschreibung demonstrativ oder bist du wirklich zu unfähig komplette, verständliche sätze (evtl. sogar mit satzzeichen, aber das ist vermutlich zu viel verlangt) zu schreiben?
     
  9. #8 huntings, 23.03.2006
    huntings

    huntings Mitglied

    Dabei seit:
    17.02.2006
    Beiträge:
    39
    Zustimmungen:
    0
    Code:
    Option     "XkbLayout"     "de"
    wie wäre es wenn du irgendwo mal diese Zeile nicht kommentierst?
     
  10. #9 Geilo4ever, 24.03.2006
    Geilo4ever

    Geilo4ever Jungspund

    Dabei seit:
    24.11.2005
    Beiträge:
    19
    Zustimmungen:
    0
    hat sich erledigt musste einfach die # weg tun dann gings und außerdem kann ich schon richtige sätze schreiben ,aber sag du mir mal wie ich auf ein us Layout
    richtig schreiben soll.:rtfm:
     
  11. #10 hoernchen, 24.03.2006
    hoernchen

    hoernchen UBERgarstiges nagetier

    Dabei seit:
    17.02.2005
    Beiträge:
    1.081
    Zustimmungen:
    0
    bei kurioser verwendung der grammatik ist das layout egal. das meinte er, nehme ich an.
     
Thema:

Tastatur Layout prob

Die Seite wird geladen...

Tastatur Layout prob - Ähnliche Themen

  1. Tastatur mit englischem Layout

    Tastatur mit englischem Layout: Eigentlich gehört das Thema schon fast in den Off-Topic bereich. Also falls ein Moderator findet, dass es dorthin verschoben gehört... bitte :)...
  2. Probleme mit dem Tastaturlayout auf Debian 5.0

    Probleme mit dem Tastaturlayout auf Debian 5.0: Ja, ich hab das Problem dass zwar alles wunderbar laeuft, aber ich kann keine Umlaute benutzen und die Sonderzeichen sind sonst wo. Ich hab...
  3. [xfce] Tastaturlayout Problem

    [xfce] Tastaturlayout Problem: Hi, ich hab diese Woche die neue Xorgverison installiert und seitdem hab ich Probleme mit dem Tastaturlayout in xfce. Ich bin mir nicht mal sicher...
  4. Tastatur Layout

    Tastatur Layout: Hallo Leute, eigentlich ist wahrscheinlich eher ein triviales Problem, aber leider weiß ich nicht weiter. Also folgendes: ich habe einen...
  5. richtiges Tastaturlayout

    richtiges Tastaturlayout: Ich nutze momentan Sidux moechte auf den tty s 1-6, sowie im X-Server das richtige Tastaturlayout geniessen koennen. Ich weiss dass mein...