Tastatur funktioniert nicht richtig

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von aloisiadob, 23.01.2007.

  1. #1 aloisiadob, 23.01.2007
    aloisiadob

    aloisiadob Grünschnabel

    Dabei seit:
    23.01.2007
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo Leute,

    ich hab ein Problem, daß mich in den letzten Tagen schier in den Wahnsinn getrieben hat. :hilfe2:
    Ich kann in KDE einfach keine Zeichen eingeben, welche die Alt Gr-Taste erfordern. Das heißt, Backslash, Klammeraffe, geschweifte und eckige Klammern, Tilde lassen sich nicht eintippen.
    Ich habe Suse 10.2. Es scheint sich um ein KDE-spezifisches Problem zu handeln, denn im Konsolenmodus funktioniert es reibungslos.
    Ziemlich mysteriös finde ich, daß im yast-Kontrollzentrum-> Hardware-> Tastaturbelegung auswählen auf sämtlichen Registerkarten alle Einträge komplett leer sind. Ich kann also keinerlei Tastaturbelegung auswählen. :(
    Wenn ich setxkbmap in der shell eingebe, passiert folgendes:

    Couldn't interpret _XKB_RULES_NAMES property
    Use defaults: rules - 'xorg' model - 'pc101' layout - 'us'
    Couldn't find rules file (xorg)

    Ich vermute, daß es was damit zu tun hat, komme da aber nicht weiter...


    Viele Grüße, Oli
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 weluschu, 28.06.2007
    weluschu

    weluschu Grünschnabel

    Dabei seit:
    28.06.2007
    Beiträge:
    1
    Zustimmungen:
    0
    HAbe ähnliches Problem, dass ALTGR-Sonderzeichen nicht funktionieren. Ich kann zwar in YAST die Länderkonfiguration ändern aber das hilft nix. HAbe auch schon auf Englisch US und anschließend nach Neustart wieder auf Deutsch geändert - ohne Erfolg!
     
  4. #3 Blubbersort, 28.06.2007
    Zuletzt bearbeitet: 28.06.2007
    Blubbersort

    Blubbersort Mitglied

    Dabei seit:
    11.05.2007
    Beiträge:
    38
    Zustimmungen:
    0
    schau mal in die xorg.conf (cat /etc/X11/xorg.conf)

    Ist das Tastalayout auf Deutsch?
    Nodeadkeys?

    "xkbmodel" "pc105" ?

    Mit Editor deiner Wahl ändern.
     
Thema:

Tastatur funktioniert nicht richtig

Die Seite wird geladen...

Tastatur funktioniert nicht richtig - Ähnliche Themen

  1. Tastatur funktioniert nicht bei Installtation von Mandirva 2009.1 RC!

    Tastatur funktioniert nicht bei Installtation von Mandirva 2009.1 RC!: Moin! Versuche gerade den RC1 des neuen Mandrivas zu installieren. Im Bootmenü kann ich mein Keyboard noch zum navigieren nutzen, sobald aber der...
  2. Suse Linux 9.2 Tastatur-/Maus funktioniert nicht mit KVM-Switch

    Suse Linux 9.2 Tastatur-/Maus funktioniert nicht mit KVM-Switch: Hallo Leute, meine Frau nutzt zwei Rechner, der eine läuft unter Windows XP und der andere unter Suse Linux. Über einen (elektronischen)...
  3. Tastatur funktioniert nicht unter xsever/gdm

    Tastatur funktioniert nicht unter xsever/gdm: Guten Tag, ich habe heute mein Debian Sarge System neu aufgesetzt. nun habe ich folgendes Problem: Meine tastatur reagiert nicht, sobald...
  4. Gnome 3.20 rückt Tastaturkürzel wieder mehr in den Vordergrund

    Gnome 3.20 rückt Tastaturkürzel wieder mehr in den Vordergrund: Alle Apps, die Tastaturkürzel unterstützen, sollen mit einer Anzeige der verfügbaren Kürzel in Form eines eingeblendeten Fensters ausgestattet...
  5. Deutsche Tastatur in Debian Wheezy einstellen

    Deutsche Tastatur in Debian Wheezy einstellen: Hallo. Ich habe mir heute Debian Wheezy minimal installiert und anschliessend fluxbox als Oberflaeche. Bei der installation habe ich die...