System Update geht nicht!

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von RoboTrick, 15.04.2007.

  1. #1 RoboTrick, 15.04.2007
    RoboTrick

    RoboTrick Grünschnabel

    Dabei seit:
    09.04.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Hi Leutz

    ich benutze Suse 10.2 und wenn ich die updates ausführen will bekomme ich
    den fehler "Auflösen der Abhängigkeiten nicht erfolgreich!"
    hab das board und google durchsucht und konnte nichts wirklich brauchbares finden!
    Wer kennt das prob und wie bekämpfen?!

    Hier noch den fehler:


    Unresolved dependencies:
    Updating perl-spamassassin-3.1.7-6.1.i586[System packages] to perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    Updating spamassassin-3.1.7-6.1.i586[System packages] to spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    Updating patch:spamassassin-2523-0.noarch[System packages] to patch:spamassassin-3077-0.noarch[SUSE-Linux-10.2-Updates]
    Establishing atom:spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    Establishing atom:perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    There are no installable providers of perl-IO-Socket-SSL for perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    atom:spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates] needed by patch:spamassassin-3077-0.noarch[SUSE-Linux-10.2-Updates]
    Installing atom:spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    atom:perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates] needed by patch:spamassassin-3077-0.noarch[SUSE-Linux-10.2-Updates]
    Installing atom:perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates] provides perl-spamassassin == 3.1.8-9.1, but is scheduled to be uninstalled.
    There are no installable providers of perl-spamassassin >= 3.1.8-9.1 for atom:perl-spamassassin-3.1.8-9.1.i586[SUSE-Linux-10.2-Updates]
    ?( ?( ?(

    Mfg
    Rob
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 gropiuskalle, 15.04.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Schon mal Deine YaST-Paketquellen ergänzt?
     
  4. #3 RoboTrick, 15.04.2007
    RoboTrick

    RoboTrick Grünschnabel

    Dabei seit:
    09.04.2007
    Beiträge:
    6
    Zustimmungen:
    0
  5. #4 gropiuskalle, 15.04.2007
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Viel zu wenige! » Hier « findest Du die wichtigsten Ergänzungen für YaSTs Repository-Liste, und » hier « gibt es noch ein paar Hinweise zum Thema Multimediacodecs etc.

    Grab Dich da mal fix durch und mach dann noch mal ein update.
     
  6. #5 RoboTrick, 15.04.2007
    RoboTrick

    RoboTrick Grünschnabel

    Dabei seit:
    09.04.2007
    Beiträge:
    6
    Zustimmungen:
    0
    Vielen vielen dank nach berlin!!!!!!!!!!!!!!!

    Tatsächlich waren es die quellen!:D :D :D
    Echt danke war am verzweifeln
    und es freut mich immer zu tiefst wenn ein board hält was es verspricht!!


    Mfg
    Robo:D :D :D :D :D
     
Thema:

System Update geht nicht!

Die Seite wird geladen...

System Update geht nicht! - Ähnliche Themen

  1. FreeNAS 9.3 mit neuem Update-System und aufgeräumter Oberfläche

    FreeNAS 9.3 mit neuem Update-System und aufgeräumter Oberfläche: Die freie NAS-Lösung FreeNAS ist in der Version 9.3 erschienen. Die Entwickler implementierten zahlreiche Neuerungen und behoben nahezu tausend...
  2. FreeNAS 9.3 mit neuem Updatessystem und aufgeräumter Oberfläche

    FreeNAS 9.3 mit neuem Updatessystem und aufgeräumter Oberfläche: Die freie NAS-Lösung FreeNAS ist in der Version 9.3 erschienen. Die Entwickler implementierten zahlreiche Neuerungen und behoben nahezu tausend...
  3. Nach Systemupdate von 13.04 auf 13.10 stürzt jede Wine Version ab

    Nach Systemupdate von 13.04 auf 13.10 stürzt jede Wine Version ab: Hallo zusammen, vielleicht kann mir ja jemand behilflich sein. Seit dem ich eben das Update gemacht habe auf Ubuntu 13.10 habe ich meinen Rechner...
  4. Update-System von XenServer

    Update-System von XenServer: Abend, also ich arbeite mich gerade in XenServer ein, und bin gerade dabei herauszufinden wie das mit Updates ist. Von Debian und Konsorten bin...
  5. Komisches Problem bei updaten des Systems

    Komisches Problem bei updaten des Systems: [solved] Komisches Problem bei updaten des Systems Ich bekomme folgende Fehlermeldung wenn er versucht, das Paket akonadi-server zu installieren....