System hängt ...

Dieses Thema im Forum "Linux OS" wurde erstellt von flugopa, 26.12.2006.

  1. #1 flugopa, 26.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    Hallo,

    letzte Änderung an mein CentOS 4.4 = smb.conf (LDAP-Test)
    Heute hängt das System im Startvorgang bei sendmail.?(

    Wie komme ich mein System wieder rein?
    Gibt es keinen Timeouts für Dienste, die nicht gestartet werden können?
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 kbdcalls, 26.12.2006
    kbdcalls

    kbdcalls Master of Universe

    Dabei seit:
    16.10.2006
    Beiträge:
    518
    Zustimmungen:
    0
    Eigentlich schon. Aber wenns partout nicht klappen will. direkt in den Runlevel 1 booten. Damit das ganze Zeugs erst garnicht gestartet wird.
     
  4. #3 flugopa, 26.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    Guter Tip, aber wie mache ich das wenn ich den Bootvorgang mit -a eingeleitet habe:
    grub >
     
  5. g0t0

    g0t0

    Dabei seit:
    25.05.2006
    Beiträge:
    313
    Zustimmungen:
    0
    Du kannst einfach während des Bootvorgangs (auch mit Runlevel 5) Strg + C drücken, so wird das Starten des Aktiven Dienstes Abgebrochen.
     
  6. #5 flugopa, 26.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    Geht leider bei CentOS nicht.

    sendmail starten: hier hängt der Rechner

    Wer hat noch Ideen?
     
  7. g0t0

    g0t0

    Dabei seit:
    25.05.2006
    Beiträge:
    313
    Zustimmungen:
    0
    Knoppix booten und dann die sendmail verlinkungen aus dem runlevel das du benutzt löschen.
     
  8. #7 flugopa, 26.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    Ok, Knoppix aus dem Internet gezogen + gebrannt und anschließend von CD gestartet.

    1. su root (in der Console ausgeführt)
    2. cfdisk

    Name Flags Part.Typ Dateisystemtyp Bezeichner Größe (MB)
    hda1 boot Primär ext3 /boot 100
    hda2 Primär LVM 40000

    Wer kann weiter helfen?
     
  9. #8 Goodspeed, 27.12.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    lvdisplay
     
  10. #9 flugopa, 27.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    (Knoppix von CD gestartet)

    root@3#lvdisplay

    --- Logical volume ---
    LV Name /dev/VolGroup00/LogVol00
    VG Name VolGroup00
    LV UUID RbaJMh-kZ4Q-lF2D-gkOq-tFoS-VNz0-maVWvq
    LV Write Access read/write
    LV Status NOT available
    LV Size 18,00 GB
    Current LE 576
    Segments 1
    Allocation inherit
    Read ahead sectors 0

    --- Logical volume ---
    LV Name /dev/VolGroup00/LogVol01
    VG Name VolGroup00
    LV UUID oqfow2-AILJ-pVAg-qMTx-42Qw-kIji-d0VmEP
    LV Write Access read/write
    LV Status NOT available
    LV Size 512,00 MB
    Current LE 16
    Segments 1
    Allocation inherit
    Read ahead sectors 0

    Jetzt müßte ich nur noch Wissen, wie die Volumes gemountet werden müssen, damit ich sendmail aus dem Bootvorgang (CentOS/Redhat) ausschliessen kann?(
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Goodspeed, 27.12.2006
    Goodspeed

    Goodspeed Foren Gott
    Moderator

    Dabei seit:
    21.04.2004
    Beiträge:
    4.165
    Zustimmungen:
    1
    Ort:
    Dresden
    Von der Größe her schätze ich mal, dass die 2. Deine SWAP ist ...
    Code:
    mount /dev/VolGroup00/LogVol00 /mnt
    
    ... dann solltest Du unter /mnt/etc/rc.irgendwas den Link für sendmail finden ... "irgendwas", da ich nicht weiß, was CentOS für einen Default-Runlevel hat ...
     
  13. #11 flugopa, 27.12.2006
    flugopa

    flugopa Der lernwillige

    Dabei seit:
    27.05.2006
    Beiträge:
    739
    Zustimmungen:
    0
    Ort:
    München
    root@2[~]# lvdisplay
    --- Logical volume ---
    LV Name /dev/VolGroup00/LogVol00
    VG Name VolGroup00
    LV UUID RbaJMh-kZ4Q-lF2D-gkOq-tFoS-VNz0-maVWvq
    LV Write Access read/write
    LV Status NOT available
    LV Size 18,00 GB
    Current LE 576
    Segments 1
    Allocation inherit
    Read ahead sectors 0

    --- Logical volume ---
    LV Name /dev/VolGroup00/LogVol01
    VG Name VolGroup00
    LV UUID oqfow2-AILJ-pVAg-qMTx-42Qw-kIji-d0VmEP
    LV Write Access read/write
    LV Status NOT available
    LV Size 512,00 MB
    Current LE 16
    Segments 1
    Allocation inherit
    Read ahead sectors 0

    root@2[~]# mount /dev/VolGroup00/LogVol00 /mnt
    mount: Gerätedatei /dev/VolGroup00/LogVol00 existiert nicht
    root@2[~]#
    ?(


    CentOS (Redhat) Default-Runlevel=3
     
Thema:

System hängt ...

Die Seite wird geladen...

System hängt ... - Ähnliche Themen

  1. System hängt nach: JDB: barrier-based sync failed on md1-8 - disabling barriers

    System hängt nach: JDB: barrier-based sync failed on md1-8 - disabling barriers: Ich nutze Ubuntu 10.04 Kernel 2.6.32-22-generic Asus K8V SE Deluxe BIOS: AMIBIOS Version 08.00.09 ID: A0058002 Promise-Controller deaktiviert 4...
  2. System hängt sich auf: Opensuse 10.3

    System hängt sich auf: Opensuse 10.3: Hallo miteinander, hab hier folgendes Problem mit meinem neu aufgespieltem Opensuse 10.3. Und zwar kommt es oft vor, dass das System zwar...
  3. System hängt beim Zugriff auf ncpfs

    System hängt beim Zugriff auf ncpfs: Hallo zusammen, habe folgendes Problem: Ich bin in ein Novell-Netzwerk mit Netware 5 - Server integriert. Für den Zugriff verwende ich ncpfs...
  4. System hängt sich auf

    System hängt sich auf: Hallo, dies ist mein erster Beitrag und ich hoffe, dass ich im richtigen Forum gelandet bin. Ich habe seit ca. 3 Monaten Suse 10.0 installiert...
  5. kde hängt das system auf?

    kde hängt das system auf?: hallo zusammen, ich bin ziemlicher einsteiger bei linux, also verzeiht mir bitte doofe fragen. hab auf meinem laptop mandrake 10.2...