Symbios SCSI Controller

Dieses Thema: "Symbios SCSI Controller" im Forum "SuSE / OpenSuSE" wurde erstellt von Ruebenmaster, 09.03.2003.

  1. #1 Ruebenmaster, 09.03.2003
    Ruebenmaster

    Ruebenmaster Edna lebt! mit OpenSuSE

    Dabei seit:
    09.03.2003
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Kraichgau, klar!
    Hallo Leute,
    endlich halte ich meinen neuen Server in Händen und installiere hoch motiviert SuSE 8.1. Der Server soll mal als LAMP Server fungieren. Er ist grosszügig mit zwei SCSI Festplatten (IBM, 9GB) ausgestattet, die über die zwei Kanäle des Onboard SCSI Controller gespiegelt sind. Die Installation verlief eigentlich problemlos. Nach dem ersten Neustart erfolgt aber nach durchsuchen jedes Kanals mit angeschlossener Peripherie des SCSI Bus am Ende ein:

    Loading module reiserfs ...
    using /lib/modules/2.4.19-64GB-SMP/kernel/fs/reiserfs/reiserfs.o

    kmod: failed to exec /sbin/modprobe -s -k block-major-8, errno = 2

    vfs: Cannot open root device "sda2" or 08:02

    Please append a correct "root=" boot option

    Kernel Panic, VFS: Unable to mount root fs on 08:02

    Dann ist sense...

    Leider ist kein Anmelden möglich, ein Umschalte mittels ALT+F2 usw. funktioniert auch nicht, was bei ner Kernel Panic eigentlich klar ist.

    Kann mir irgendjemand was zu dem Thema posten?

    Dass er die Festplatten nicht findet schliesse ich aus, da GRUB ja den Rechner startet und er anfängt die ganze Hardware beim hochfahren einzubinden. Er kommt bis zum SCSI Controller, der von Symbios ist, kein Adaptec.

    Ich habe ihn automatisch formatieren und einrichten lassen, deshalb muss das sda2 device eigentlich da sein. Er bootet schliesslich ja auch bis zum SCSI point.

    Es ist übrigens ein ASUS CUV4X-DLS Mainboard. Muss ich eventuell was im Bios des Kontrollers ändern. Ehrlich gesagt, foppt mich das etwas, weil ich irgendwie aufm Schlauch steh. Hat es gar nichts mit dem SCSI Kontroller zu tun?

    Gruss
    Rübenmaster
     
  2. Anzeige

    Schau dir mal diesen Ratgeber an. Viele Antworten inkl. passender Shell-Befehle!
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 stargate, 09.03.2003
    stargate

    stargate systemengineer[MOD]

    Dabei seit:
    02.12.2002
    Beiträge:
    845
    Zustimmungen:
    0
    Ort:
    Hamburg
    Dies sollte Dir helfen

    Bezieht sich auf

    SuSE Linux: Versionen bis einschließlich 8.0

    Symptom
    Bei der Installation von SuSE Linux auf einem Asus CUV4X-D oder CUV4X-DLS bleibt die Installation mit Kernel Panic oder APIC Fehler stehen.
    Ursache
    Ein Bug im BIOS dieses Mainboards.
    Lösung
    Stellen Sie MPS 1.4 (Multi-Processor-System) im BIOS auf disable oder 1.1.
    Mit dieser Option stellen Sie lediglich die MPS Version um, das Multi-Prozessor-System funtkioniert weiterhin einwandfrei.
    Starten Sie SuSE Linux mit der Bootoption:

    linux noapic apm=off

    Starten Sie YaST als User root.
    Wählen Sie:

    Administration des Systems
    Kernel- und Bootkonfiguration
    LILO konfigurieren

    Tragen Sie nun in die Append-Zeile folgendes ein (sollten hier schon Einträge stehen trennen Sie den neuen Eintrag mit einem Leerzeichen):

    noapic apm=off

    Verlassen Sie YaST wieder.

    Probleme mit Multiprozessor-Motherboard Asus CUV4X-D(LS)
     
  4. #3 Ruebenmaster, 09.03.2003
    Ruebenmaster

    Ruebenmaster Edna lebt! mit OpenSuSE

    Dabei seit:
    09.03.2003
    Beiträge:
    35
    Zustimmungen:
    0
    Ort:
    Kraichgau, klar!
    Symbios oder ASUS

    Hallo stargate,
    herzlichen Dank für den Tipp. Der Server läuft. Auch ich hatte auf der SuSE Seite gesucht. Als Suchbegriff hatte ich aber nach dem SCSI Chipsatz und Ähnlichem gesucht. Die Boardbezeichnung einzugeben, daran hab ich nicht gedacht. Nochmals Thx...

    Gruss
    Rübenmaster
     
  5. #4 stargate, 10.03.2003
    stargate

    stargate systemengineer[MOD]

    Dabei seit:
    02.12.2002
    Beiträge:
    845
    Zustimmungen:
    0
    Ort:
    Hamburg
    Bitte, und wieder ein glücklicher LinuxUser :]
     
  6. #5 Viper_2020, 23.01.2004
    Viper_2020

    Viper_2020 Grünschnabel

    Dabei seit:
    23.01.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Hi,

    ich habe auch so ein Problem, allerdings habe ich das Problem bei Suse 9 sehts euch mal an :(

    [​IMG]


    Lösung
    Stellen Sie MPS 1.4 (Multi-Processor-System) im BIOS auf disable oder 1.1.
    Mit dieser Option stellen Sie lediglich die MPS Version um, das Multi-Prozessor-System funtkioniert weiterhin einwandfrei.


    hm ware mal im Bios aber diese Oprion is grau hinterlegt so das ich da gar nix umstellen kann, hat noch einer nen rat ?
     
Thema:

Symbios SCSI Controller

Die Seite wird geladen...

Symbios SCSI Controller - Ähnliche Themen

  1. iscsi-dienst mit virtl. laufwerk unter solaris einrichten

    iscsi-dienst mit virtl. laufwerk unter solaris einrichten: hallo zusammen das habe ich versucht: sudo pkg install group/feature/storage-server sudo svcadm enable stmf sudo zfs create -V 1g...
  2. iscsi-target als sparse-file?

    iscsi-target als sparse-file?: hallo zusammen, habe gestern ein iscsi-target in der grösse von 750gb mithilfe von "dd if" angelegt. (bs=768k, count=1024000) nun ging das...
  3. SCSI page 83h VPD descriptor mit Linux SCSI target framework (tgt)

    SCSI page 83h VPD descriptor mit Linux SCSI target framework (tgt): Hallo, ich habe einen Linux Server (auf VMware Workstation Basis) der seine 3 Festplatten via iSCSI exportiert (Target). Auf einem Windows...
  4. SCSI to iSCSI - "Bruecke" irgendwie machbar?

    SCSI to iSCSI - "Bruecke" irgendwie machbar?: Hallo zusammen, bei folgender Frage bzw. Problemstellung waere ich ueber jede Anregung oder Information dankbar, da ich in Sachen SCSI gerade...
  5. cdparanoia und SCSI-CD-ROM

    cdparanoia und SCSI-CD-ROM: [ gelöst - teilweise] cdparanoia und SCSI-CD-ROM Hallo Wie der Titel schon vemuten läßt, hab ich billig ein Plextor 40Tsi ergattert (nur fürs...