SVN Problem

Dieses Thema im Forum "Debian/Ubuntu/Knoppix" wurde erstellt von Ticha, 12.03.2009.

  1. Ticha

    Ticha Linux Missionar

    Dabei seit:
    21.07.2006
    Beiträge:
    814
    Zustimmungen:
    0
    Hallo Leute

    ich hab nach diesem Tutorial ( http://www.bauer-martin.com/detailansicht/title/svn-server-installieren/index.html ) einen Webserver auf meinem Ubuntu installiert. Musste noch das Pakete apache2 nachinstallieren, damit es funktinoiert hat.
    Mit dem Browser kann ich darauf zugreifen. Jedoch wenn ich verscuhe mit Rapid SVN darauf zu connecten bekomm cih folghedne Fehlermeldung:

    Code:
    Error while refreshing filelist (Der Server hat einen unerwarteten Rückgabewert (405 Method Not Allowed) in Antwort auf die Anfrage PROPFIND für »/Bistro« zurückgeliefert)
    
    was hab ich falsch gemacht oder vergesseN?

    gruß
    Ticha
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
Thema:

SVN Problem

Die Seite wird geladen...

SVN Problem - Ähnliche Themen

  1. Virtualboxproblem

    Virtualboxproblem: Hallo Folgnedes Problem: Ich kann ohne Probleme In Debian-Sid, 64Bit und virtualbox-dkms Unixoide installieren, wenn es sich um eine...
  2. grub-pc Probleme bei upgrade

    grub-pc Probleme bei upgrade: Hallo, ich habe beim dist-upgrade folgendes Problem: ---------- Nach dieser Operation werden 0 B Plattenplatz zusätzlich benutzt. Trigger für...
  3. Problem bei apt-get upgrade (Kali 2.0)

    Problem bei apt-get upgrade (Kali 2.0): Hi, seit paar Tagen habe ich einige Probs. Dachte es sei mal an der Zeit für ein Update und nun tauchen da einige Fehler auf: Es müssen noch 0 B...
  4. Probleme mit YUM

    Probleme mit YUM: Hallo, ich habe CentOs 7 als Dualboot mit Windows 7 auf einen Dell Latitude E5510 installiert. Dies hat soweit auch alles geklappt. Leider habe...
  5. Problem mit Win-Zugriff auf SAMBA

    Problem mit Win-Zugriff auf SAMBA: Hallo rundherum, vielleicht hat jemand eine Idee... Habe jetzt schon 1 1/2 Tage damit verbraten und den Fehler nicht gefunden. Problem:...