SUSE11 eth0 Kernel Treiber nicht vorhanden?

Dieses Thema im Forum "Internet, lokale Netzwerke und Wireless Lan" wurde erstellt von savage, 09.12.2008.

  1. savage

    savage DAU

    Dabei seit:
    27.09.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Karlsruhe / Ankh Morpork
    Hallo Leute,

    Ich hab einen Rechner mit 2 Netzwerkkarten (eine onboard, eine pci), von denen eine (onboard) bie installation nicht erkannt wird.
    wenn ich in YAST nachsehe dann erkennt er irgendwas als netzwerkkarte,das als nciht konfiguriert bezeichnet wird, das ich aber weder deleten noch editen kann ( beide Knöpfe grau). die 2. netzwerkkarte konnte ich als eth1 konfigurieren und mit der komm ich auch ins Netz.
    als kleine info sagt mir suse, irgendwas mit kernel treiber nicht vorhanden bzw firmware (eth0, wlan0), woraus ich eigentlich schließe, dass für die spezifische netzwerkkarte keine kernel treiber vorhanden sind.
    nur wie bekomme ich das problem nun aus der welt?

    ich brauche leider beide netzwerkkarten und speziell auf die eth0 wird eine Lizenz verknüpft für eine Software, die auf dem rechner laufen soll.

    ach ja: ich kann in YAST zwar eine adresse bei meiner eth0 erkennen, glaube aber nciht, dass das die MAC adresse meiner Netzwerkkarte ist, da sind nämlich fast nur nullen drin...und die formatierung sieht auch nicht tyisch aus für eine MAC...

    hat jemnad von euch eine ahnung?

    Viele grüße
    Tom
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    onboard netzwerkkarte brauchen meist nen treiber, weil die meistens von der northbridge verwaltet werden.
    Ergo wenn du von deinem board bzw deiner northbridge die treiber installierst(nforce, via, intel) , sollte auch diese karte erkannt werden.
    Wenn das nicht der fall ist melde dich nochmal

    ein
    lspci
    hilft dir dabei die infos zu beschaffen

    greetz
     
  4. savage

    savage DAU

    Dabei seit:
    27.09.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Karlsruhe / Ankh Morpork
    Danke vorweg für die schnelle Hilfe!
    nur noch eine kleine Frage: wie installiere ich am einfachsten den treiber?
    gibt es da einen menüpunkt im Yast(treiber installeiren/update), oder besser Konsole?
     
  5. foexle

    foexle Kaiser

    Dabei seit:
    02.05.2007
    Beiträge:
    1.104
    Zustimmungen:
    0
    Ort:
    Saarbrücken
    geht beides ... wobei du warscheinlich auf die hersteller-seite must um den treiber zu laden. Das stellt für yast ein problem dar weil viele anbieter keine vorkompelierte pakete anbieten. also musst du das von hand kompelieren und das machst du in der konsole :)

    aber da ist auch immer eine Readme dabei
     
  6. savage

    savage DAU

    Dabei seit:
    27.09.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Karlsruhe / Ankh Morpork
    so ist es. hab mich mit dem hersteller in verbindung gesetzt und der hat mich auch gleich auf eine downloadseite verwiesen. und wie schon erwähnt geht es dabei darum ein packet zu gredenzen. das muss ich mir jetzt erst mal zu gemüte führen...
     
  7. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  8. Gast1

    Gast1 Guest

    Um mal etwas Handfestes in diesen Thread zu bekommen, wäre die schon weiter oben erfragte lspci-Ausgabe eine gute Idee, am besten gleich passend gefiltert

    Code:
    su -c "/sbin/lspci -nn | grep -iE 'Net|Ether'"
    denn "onboard" ist kein Hersteller.
     
  9. savage

    savage DAU

    Dabei seit:
    27.09.2005
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Karlsruhe / Ankh Morpork
    onboard bedeutet in meinem speziellen fall:
    Intel® 82567 Gigabit Ethernet Controller

    den "lspci" output geb ich euch noch, sobald ich nachher wieder an der maschine sitze...
     
Thema:

SUSE11 eth0 Kernel Treiber nicht vorhanden?

Die Seite wird geladen...

SUSE11 eth0 Kernel Treiber nicht vorhanden? - Ähnliche Themen

  1. Open Suse11 Routing

    Open Suse11 Routing: Hi, Ich suche eine Art Grundconfig, oder Basicbefehle um bei OpenSuse zu routen. Angenommen man hat 3 Rechner. Einer hat mehrere...
  2. KDE3 unter OpenSuse11.1 Startmenü ist aber wie KDE4

    KDE3 unter OpenSuse11.1 Startmenü ist aber wie KDE4: Hallo, ich habe gestern OpenSuse 11.1 mit KDE3.5 installiert. Was mich persönlich stört, ist die Tatsache dass das Startmenü wie bei KDE4 ist...
  3. Samba mit XP-Netzwerk und SuSE11.1 Server

    Samba mit XP-Netzwerk und SuSE11.1 Server: Ein Kollege und ich möchten gerne einen Server unter OpenSuse 11.1 in einem bestehenden Windowsnetz betreiben ( mit Samba ). Um nicht bei jeder...
  4. x11vnc Fehler on Opensuse11.1

    x11vnc Fehler on Opensuse11.1: -------------------------------------------------------------------------------- hallo, meine opensuse 11.1 box macht probleme beim starten...
  5. opensuse11 festplatten kopier fehler

    opensuse11 festplatten kopier fehler: Hallo ich hab vor kurzer zeit auf meinen PC opensuse11 installiert, jetzt wollte ich ein Backup von der ganzen Festplatte (IDE) mit dd...