suse linux 11.1 nach hochfahren kommplett absturz--- neues mitglied

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von newbosna, 17.05.2009.

  1. #1 newbosna, 17.05.2009
    newbosna

    newbosna Grünschnabel

    Dabei seit:
    17.05.2009
    Beiträge:
    9
    Zustimmungen:
    0
    hallo jungst

    bin gerade eben den linux klub beigetreten.. suse 11.1 installiert (kde 4.1.3). da knopix und ubundu nicht laufen aufn pc

    habe aber jetzt ein problem mit der suse nach den hochfahren ist das system stabil sobald ich irgenetwas anschließe zb. usb stick stürzt er nach den erkennen ab.

    oder

    wenn ich Arbeitsfläche einrichten drucke erscheint ein fenster wo ich das passwort eingeben muss und dan hängt er sich auf oder lässt mich nicht mal etwas eingeben.

    sollte ich ein update machen?

    da ich neu bin bitte nicht komplieziert formulieren
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 bitmuncher, 18.05.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Sofern du noch kein Online-Update gemacht hast, solltest du natürlich eins machen. Evtl. sind die Fehler ja bereits gefixt. Ansonsten kannst du einfach in den Logs nachsehen wodurch das System sich aufhängt. Relevant dürften in erster Linie die /var/log/messages und die Xorg-Logs sein.
     
  4. #3 gropiuskalle, 18.05.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Zumindest hatte die 11.1 ziemlich erhebliche Probleme mit externen Medien wie eben USB-Sticks, vielleicht hilft das update ja auch in diesem Fall.

    Wieso Du bei "Arbeitsfläche einrichten" ein Passwort eingeben musst, verstehe ich allerdings nicht so ganz...

    Wie auch immer, ein update sollte man nach einer Grundinstallation immer machen.
     
  5. #4 newbosna, 18.05.2009
    Zuletzt bearbeitet: 18.05.2009
    newbosna

    newbosna Grünschnabel

    Dabei seit:
    17.05.2009
    Beiträge:
    9
    Zustimmungen:
    0
    das problem ist ja das er anscheinend, meine netzwerkkarte nicht erkennt und dadruch kein update machen kann..
    ich glaube er hat auch ein problem mit der grafikkarte redeon 9550.. habe zwar ein treiber für linux (ati-driver-installer-9-3-x86.x86_64.run) gefunden aber ich weis nicht wie ich ihn integrieren kann ohne das er abstürzt.

    habe suse noch mal installiert mit kde 3.5.10 aber da gig dan garnichts der bildschirm ist beim hochfahren schwarz geworden.

    bin eigentlich fast wieder soweit win drauf zu installieren.. linux ist irgenwie komplieziert hocke schon min 6stunden dran für die blöde installation
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    kann das sein das es irgenwelche schwierigkeiten macht das ich eine USB maus benutze???
     
  6. #5 gropiuskalle, 18.05.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Hm, da scheint mir aber die Hardware zum Teil einen Schuss weg zu haben, kann das sein? Derart massive Probleme sind wirklich nicht normal...
     
  7. #6 newbosna, 18.05.2009
    newbosna

    newbosna Grünschnabel

    Dabei seit:
    17.05.2009
    Beiträge:
    9
    Zustimmungen:
    0
    nicht das ich wüsste vorher war ja xp drauf... unterstütz linux sata 2

    mainbord k7vt4a
     
  8. #7 gropiuskalle, 18.05.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    Ich würde die Kiste mal auf Herz und Nieren prüfen (insbesondere die Festplatten, den RAM und ggf. die CPU), ein funktionstüchtiges XP sagt noch nichts darüber aus, wie gesund die Hardware ist.

    SuSE kann natürlich auch mit SATA umgehen.
     
  9. #8 iced.empire, 18.05.2009
    iced.empire

    iced.empire !/bin/bash the world

    Dabei seit:
    17.02.2008
    Beiträge:
    34
    Zustimmungen:
    0
    Ort:
    Rösrath
    Schließe mich an..so derbe Probleme habe ich bei der 11.1 noch nicht gehört. Das riecht nach schlechter Hardware....
     
  10. #9 drfreak2004, 18.05.2009
    drfreak2004

    drfreak2004 Guest

  11. #10 newbosna, 18.05.2009
    Zuletzt bearbeitet: 18.05.2009
    newbosna

    newbosna Grünschnabel

    Dabei seit:
    17.05.2009
    Beiträge:
    9
    Zustimmungen:
    0
    mit welchen programm kann ich son einen Systemcheck durchführen...

    wenns geht soll es auf deutsch sein

    danke
    .
    .
    .
    EDIT (autom. Beitragszusammenführung) :
    .

    kann mir jemand sagen was da eigentlich genau steht...

    haben die es hingekriegt??

    https://bugzilla.novell.com/show_bug.cgi?id=350963
     
  12. #11 gropiuskalle, 18.05.2009
    gropiuskalle

    gropiuskalle terra incognita

    Dabei seit:
    01.07.2006
    Beiträge:
    4.857
    Zustimmungen:
    0
    Ort:
    Berlin
    In dem Bugzilla-Beitrag geht es nicht darum, dass die Netzwerkkarte nicht erkannt wurde (wie bei Dir), sondern dass sie unter hoher Last hängt. Dieser bug wird als "won't fix" bezeichnet, also als nicht lösbar.

    drfreak2004 hat ja schon darauf hingewiesen, dass dieses MoBo offenbar recht problematisch ist (und ich persönlich habe mit ASRock allgemein eher schlechte Erfahrungen gemacht...). Dass noch nicht mal das für seine gute Hardware-Erkennung bekannte Knoppix auf dem Ding läuft, ist ebenfalls sehr bezeichnend - wirklich schade, dass Dein Linux-Einstieg so verläuft, aber da muss wohl wirklich ein anderes Board her. Ich nehme mal an, weitere Tests kannst Du Dir da sparen. Eventuell kannst Du es ja mal mit einer anderen Netzwerkkarte versuchen, aber damit hättest Du auch nur das Netzwerkkarten-Problem gelöst (wenn überhaupt).
     
  13. doc

    doc Kaffeetrinker

    Dabei seit:
    26.08.2006
    Beiträge:
    586
    Zustimmungen:
    0
    Ort:
    bremen
    also ich hatte dieses mainboard jahrelang im einsatz, und bis auf das nervige "nazi-bios", das mir nur bestimmte konfiguration der ide geräte zuliess, hatte ich nie probleme damit, aber ich habe auch nie die onboard-netzwerkkarte getestet ...

    würde also nicht pauschal behaupten, das es am mainboard liegt, aber kann natürlich ne ungünstige hardware zusammenstellung sein.
     
  14. #13 newbosna, 19.05.2009
    newbosna

    newbosna Grünschnabel

    Dabei seit:
    17.05.2009
    Beiträge:
    9
    Zustimmungen:
    0
    hi leute.. habeee gute nachrichten für die die mir geholfen haben.

    also ich habe mein mainboard mit einer neuen firmenware bestückt von 1.40 auf 1.50
    dan in bios von 166mhz auf 220mhz erhöht.

    und den pc starten lassen diesmal macht er keine zikken. leuft alles wunder bar.

    hmm komisch oder?
    naja vielen dank jungs
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 bitmuncher, 19.05.2009
    bitmuncher

    bitmuncher Der Stillgelegte

    Dabei seit:
    08.05.2007
    Beiträge:
    3.171
    Zustimmungen:
    0
    Komisch ist das nicht wirklich. Für diverse verbuggte BIOS-Versionen, gibt es sogar extra Patchsets für den Kernel, weil die Fehler von den Herstellern nicht behoben wurden. Insofern kannst du froh sein, dass dein Hersteller seine Produkte offenbar auch pflegt. So schlecht kann das MB also nicht sein. ;)
     
  17. #15 drfreak2004, 19.05.2009
    drfreak2004

    drfreak2004 Guest

    von damals 300 stück waren innerhalb von 4 !!! Monaten 200 defekt ! Wurden nur als Office PC's genutzt. Alle Kontis sind geplatzt oder abgeraucht, LAN abgeraucht onboard usw....
     
Thema:

suse linux 11.1 nach hochfahren kommplett absturz--- neues mitglied

Die Seite wird geladen...

suse linux 11.1 nach hochfahren kommplett absturz--- neues mitglied - Ähnliche Themen

  1. Suse Linux Enterprise Server for SAP freigegeben

    Suse Linux Enterprise Server for SAP freigegeben: Der Linux-Anbieter Suse hat die neue Version des Suse Linux Enterprise Server for SAP Applications veröffentlicht. Die neue Version basiert auf...
  2. Suse Linux Enterprise 12 SP1 erweitert Hardware-Unterstützung

    Suse Linux Enterprise 12 SP1 erweitert Hardware-Unterstützung: Suse hat das erste Service Pack für Suse Linux Enterprise 12 veröffentlicht. Mehr als ein Jahr nach der Freigabe von Suse Linux Enterprise 12...
  3. Suse Linux Enterprise 11 SP4 verbessert Sicherheitsfunktionen

    Suse Linux Enterprise 11 SP4 verbessert Sicherheitsfunktionen: Suse hat das mittlerweile vierte Service Pack für Suse Linux Enterprise 11 veröffentlicht. Die neue Ausgabe liefert erweiterte...
  4. SUSE Linux Enterprise 12 unterstützt 64-Bit-ARM-CPUs

    SUSE Linux Enterprise 12 unterstützt 64-Bit-ARM-CPUs: Der Nürnberger Linux-Distributor SUSE hat sein Partner-Programm ausgeweitet und angekündigt, acuh 64-Bit-ARM-Prozessoren mit SUSE Linux Enterprise...
  5. Docker in Suse Linux Enterprise Server 12 nun vollständig unterstützt

    Docker in Suse Linux Enterprise Server 12 nun vollständig unterstützt: Der Linux-Distributor stellt eine vollständige Implementierung der Container-Software Docker für den im Oktober 2014 erschienenen Suse Linux...