Suse 9.1 viel langsamer als 9.0

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von wilfried, 10.05.2004.

  1. #1 wilfried, 10.05.2004
    wilfried

    wilfried Grünschnabel

    Dabei seit:
    10.05.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Hallo,

    ich habe mehrere Rechner mit 9.0 und jetzt 2 auf 9.1 upgedatet bzw ganz neu installiert. Aber mir erscheint 9.1 sehr viel langsamer als 9.0. Ist das so oder gibt es einen Trick den ich verpasst habe? ;(
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 Luzifer, 10.05.2004
    Luzifer

    Luzifer Schachspieler

    Dabei seit:
    09.03.2004
    Beiträge:
    540
    Zustimmungen:
    0
    Ort:
    Alpha Quadrant
    Tja das liegt daran, dass aktuellere Software dabei ist. Die brauchen wahrscheinlich höhere Systemanforderungen. Dadurch werden die Systemressourcen schnell schwach und das System läuft langsam.


    MfG Lupus
     
  4. #3 LinuxSchwedy, 10.05.2004
    LinuxSchwedy

    LinuxSchwedy ehem. Mod

    Dabei seit:
    12.12.2002
    Beiträge:
    1.797
    Zustimmungen:
    0
    Hmm,

    bei mir auf dem Rechner habe ich bis jetzt nichts festgestellt. Ich merke keine Geschwindigkeitsunterschiede ... ;)
     
  5. eumeb

    eumeb Tripel-As

    Dabei seit:
    26.08.2003
    Beiträge:
    249
    Zustimmungen:
    0
    Ort:
    Hannover
    dank der aktuellen KNOPPIX hab ich gemerkt, daß sogar das aktuelle 3er KDE gut auf meinem alten 450Mhz-rechner läuft. also es muss nicht immer unbedingt alles langsam sein.
     
  6. Celli2

    Celli2 Foren As

    Dabei seit:
    08.04.2004
    Beiträge:
    83
    Zustimmungen:
    0
    Ort:
    Schweiz
    Stimmt, ich finde auch dass es nicht langsamer geworden ist. Zumindest nicht merklich....
     
  7. #6 damager, 11.05.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    setzte nun auch seit ca. 2 wochen die 9.1 ein und ich merk auch keinen unterschied...eigentlich eher im gegenteil :]
     
  8. #7 redlabour, 16.05.2004
    redlabour

    redlabour -

    Dabei seit:
    23.05.2003
    Beiträge:
    4.353
    Zustimmungen:
    0
    Ort:
    Wuppertal, NRW
    Genau - SUSE 9.1 ist wesentlich fixer - auch bei mir !
     
  9. #8 hecktika, 18.05.2004
    hecktika

    hecktika Grünschnabel

    Dabei seit:
    18.05.2004
    Beiträge:
    1
    Zustimmungen:
    0
    Hallo zusammen !
    Mir ist auch aufgefallen, dass 9.1 sowohl im Start als auch bei der Ausführung von KDE bei mir recht tranig erscheint. Probiert habe ich das auf einer nicht so schnellen Maschine(K6-III+450@630 auf ASUS P5A-B, 512MB, 80GB 8MB Maxtor, ATI Rage128 Pro). Vielleicht ist dar Unterschied da besser sichtbar als auf ner schnellen.
    Allerdings muss ich dazusagen, dass ich 9.0 auf EXT3 und 9.1 auf RAISER FS installiert habe,weiss aber nicht, ob das was ausmacht.
    In beiden Fällen habe ich den Kernel an die Hardware angepasst und hatte jedesmal den Eindruck, dass das System im Vergleich zum Default-Suse-Kernel flotter wurde. Auch das beseitigen aller für meine Zwecke nicht nötigen Dienste brachte bei 9.1 eigentlich nix. Testweise hatte ich mal Mandrake 10.0 Community installiert. Dorf finde ich den Start von KDE3.2 flotter und die Oberfläche anschließend auch.
    Auf einem Rechner mit mehr Leistung(etwar PIII-900, 256MB oder Dual PIII-1000, 1024MB) ist mir das nicht so aufgefallen.
     
  10. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Also mein betagter Rechner mit 400er celeron und 256MB Speicher fühlt sich nach dem Umstieg auf die 9.1 an, wie nach ´ner Frischzellenkur!
    Bei mir ist´s klar schneller geworden.
    Der Systemstart dauert ziemlich.....wie eh und je bei KDE! (reimt sich sogar! ;) ) Aber wer will sein System schon dauernd starten? Wir sind hier ja nicht in Redmond!
    :devil:
     
  11. #10 Erich Meyer, 21.05.2004
    Erich Meyer

    Erich Meyer Jungspund

    Dabei seit:
    05.01.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Ich hatte auch das Problem und fand die Antworten hier wenig hilfreich, es sei denn, dass es bei andern läuft.

    Ich habe einen alten Rechner mit einer AVM Fritz!Card DSL als Zugangsrechner ins Internet und konnte auf meinem nachgelagerten Rechner beobachten, dass die Namesauflösung unglaublich lange dauerte. Auch das Herabsetzen der MTU hatte keinen Erfolg.

    Lösung: das bind-Paket installieren und einen eigenen "Chaching-only" - Nameserver aufsetzen, so wie es im SuSE-Administrator-Handbuch auf Seite 339 ff beschrieben ist.

    Ich habe die MTU der Ethernetschnittstelle auf 1484 gesetzt, ob es auch mit 1492 läuft hab ich nicht probiert. Der pppd wird jedenfalls mit der Option mtu 1492 gestartet, also sollte man darunter bleiben.

    Da ich als Filterregel

    /usr/sbin/iptables -A FORWARD -p tcp --tcp-flags SYN,RST SYN \
    -j TCPMSS --clamp-mss-to-pmtu

    gesetzt habe, weiß ich nicht ob die Größe der MTU beim nachgeordneten Rechner von Bedeutung ist.
     
  12. miret

    miret im Ghost-Modus
    Moderator

    Dabei seit:
    19.06.2002
    Beiträge:
    3.031
    Zustimmungen:
    0
    Ort:
    Ruhrpott
    Und daraus resultiert?
     
  13. #12 wilfried, 21.05.2004
    wilfried

    wilfried Grünschnabel

    Dabei seit:
    10.05.2004
    Beiträge:
    4
    Zustimmungen:
    0
    Also nach dem was ich hier gelesen habe, scheint es an der Hardware zu liegen. Ich habe ebenfalls viele Dienste deaktiviert und es wird etwas schneller, aber eigentlich kein Vergleich zu meinem 9.0. Jetzt werde ich das ganze mal auf einem neueren rechner installieren ( Celeron 2000 ) und sehen ob es dann besser geht. Danke erst mal, werde meine Erfahrung dann hier weitergeben

    Wilfried
     
  14. #13 Erich Meyer, 21.05.2004
    Erich Meyer

    Erich Meyer Jungspund

    Dabei seit:
    05.01.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo Wilfried

    könntest Du mal mitteilen, ob Dein Rechner sich direkt bei Deinem Provider einwählt oder ob das ein anderer Rechner tut.
    Das mit der Hardware glaub ich nicht so ohne Weiteres; ich bin mit meiner Lösung auch nicht ganz zufrieden. Ich weiß aber nicht, wo das Problem genau steckt. Mit welcher Hardware gehst Du denn ins Internet? Hast Du auch eine AVM Fritz!Card DLS ?

    Gruß
    Erich Meyer
     
  15. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  16. #14 Erich Meyer, 24.05.2004
    Erich Meyer

    Erich Meyer Jungspund

    Dabei seit:
    05.01.2004
    Beiträge:
    24
    Zustimmungen:
    0
    Hallo LinuxFreunde

    Ich habe das Problem für mich gelöst. Hilfe kam vom linux-club.de
    "TCP/IP, Routing, Firewall & Masquerade"

    ich zitiere:
    " Inkompatible Änderung: die Resolver-Bibliothek behandelt die
    .local-Top-Level-Domain als link-local-Domain und sendet
    Multicast-DNS-Anfragen an die Multicast-Adresse 224.0.0.251 Port 5353
    anstelle normaler DNS-Anfragen. Falls Sie bereits die .local-Domain
    in Ihrer Nameserver-Konfiguration verwenden, müssen Sie einen anderen
    Domainnamen verwenden. Weitere Informationen zu Multicast-DNS finden
    Sie unter http://www.multicastdns.org.
    "
    Nachdem ich den .local-Domainnamen in .lokal umbenannt habe läuft alles wie am Schnürchen.

    Gruß Erich Meyer
     
  17. #15 ThorstenD, 24.05.2004
    ThorstenD

    ThorstenD Mitglied

    Dabei seit:
    17.04.2004
    Beiträge:
    28
    Zustimmungen:
    0
    ich denke das das KDE 3.2 länger zum laden braucht als das 3.1
     
Thema:

Suse 9.1 viel langsamer als 9.0

Die Seite wird geladen...

Suse 9.1 viel langsamer als 9.0 - Ähnliche Themen

  1. OpenSuse 12.3 bringt viel Neues

    OpenSuse 12.3 bringt viel Neues: Sechs Monate nach der Freigabe von OpenSuse 12.2 steht mit OpenSuse 12.3 die nächste stabile Version der Linux-Distribution zur Verfügung. Neben...
  2. OpenSuse 12.1 mit KVM und vielen Festplatten

    OpenSuse 12.1 mit KVM und vielen Festplatten: Guten Abend, ich betreibe einen Server mit OpenSuse und darauf die Software KVM. In der KVM habe ich schon einige Maschinen erstellt. Da...
  3. OpenSUSE 12.1 bringt viel Neues

    OpenSUSE 12.1 bringt viel Neues: Das OpenSUSE-Projekt hat OpenSUSE in der Version 12.1 veröffentlicht. OpenSUSE 12.1 kann mit vielen Änderungen und Verbesserungen aufwarten....
  4. Uhr rennt viel zu schnell Suse 10.1

    Uhr rennt viel zu schnell Suse 10.1: Hallo, ich habe auf einem VMWare Server 4 Linuxserver mit Suse 10.1 laufen und bei allen Server rennt die Zeit zu schnell. Im Durchschnitt geht...
  5. Suse Linux 9.3 Wie viel Speicher brauche ich ?

    Suse Linux 9.3 Wie viel Speicher brauche ich ?: Hallo liebe Linuxuser ich habe folgendes Probleme. Wen ich Suse Linux 9.3 Personal Edition installieren will sagt der Computer mir immer das...