suse 9.1 radeon 9800se pixelfehler!?!?

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von v3n0m, 17.06.2004.

  1. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hallo linuxer,

    bei mir laufen openGl Games nur mit Pixelfehler!
    hab fglrx auf mehrere Arten installiert.
    Mittlerweile bin ich völlig ratlos.

    Zur Sache:
    ich habe ein MSI nforce2 Board und eine Radeon 9800SE aiw.
    In WindoofXP hab ich null Probleme mit der Zusammenstellung.
    Und jetzt mit meiner Suse 9.1 mit dem fglrx-4.3.0.3.9.0.i386.rpm kann ich machen was ich will, es kommen unter openGL Pixelfehler (bei allen getesteten spielen).
    Hat einer von Euch vieleicht änliche Probs oder einfach eine Ahnung woran es liegen könnte??
    Schon mal Danke im voraus.
    MfG
    v3n0m :frage: :frage: :frage:
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 DennisM, 17.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
  4. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen

    Pixelfehler sind Hardware Fehler und normalerweise keine Softwarefehler !
     
  5. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Thx für die Antworten!!!
    Ich kann mir eigentlich nur vorstellen, da ich ja die SE-Version der 9800er habe sind beim normalen Treiber nur 4 Pixelpiplines freigeschaltet.
    Wenn ich bei WindoofXP den Omega treiber nehme (mit patch) laufen 8 Pixelpiplines und dann habe ich auch Pixelfehler!!
    Ich kann mir nur vorstellen das die Treiber die SE version nicht wirklich berücksichtigen, sondern immer ne PRO erwarten.
    Sonst kann ich mir diese Fehler nicht erklären.

    Wenn das so ist, was kann ich da machen???

    MfG
    V3n0m
     
  6. #5 DennisM, 18.06.2004
    DennisM

    DennisM Moderator u. Newsposter

    Dabei seit:
    08.05.2004
    Beiträge:
    4.883
    Zustimmungen:
    0
    Ort:
    GER/NRW/Essen
    Kannst du dire karte nich irgendwie locken sodass nur noch 4 pipes gehn?

    GrEeTz

    Dennis
     
  7. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Wenn das wirklich der Fehler ist!?!?
    Sollte es an der Karte liegen, hätte ich den Fehler doch auch bei XP!!!
    Das kann doch nur ein Treiberproblem sein.
    Vielleicht hab ich den mal wieder falsch installiert.
    Wenn ich das nicht in den Griff bekomme lass ich mal wieder ein paar Jahre die Finger von linux. :help:
    Das hilft immernoch am meisten!
    Aber der Treiber von ATI ist ja wohl ziemlich übel!

    MfG
    V3n0m
     
  8. #7 NiceDay, 18.06.2004
    NiceDay

    NiceDay Aushilfe

    Dabei seit:
    17.05.2003
    Beiträge:
    1.314
    Zustimmungen:
    0
    Ort:
    Elmshorn
    Ist das ne Drohung?
     
  9. #8 mormegil, 18.06.2004
    mormegil

    mormegil 100% Werder

    Dabei seit:
    16.05.2004
    Beiträge:
    120
    Zustimmungen:
    0
    Ort:
    Mülheim a.d. Ruhr
    Das ist nur zu wahr. Ich habe auch kein OpenGL mit meiner 9800pro. Aber ich finde das auch nicht soooo wichtig, wenn man zum Spielen noch dieses bunte Ding aus Redmond hat.
    Die meisten Spiele laufen ja eh nicht unter Linux.

    Ein Armutszeugnis für ATI sind diese Treiber aber trotzdem.
     
  10. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Ich find openGL super wichtig, da CounterStrike läuft!
    mormegil wenn du willst helf ich Dir beim konfigurieren!?!?

    Und zu NDO: NEIN war es net! Es war ein Hilferuf!!!
    Nu werde ich nochmal neu installieren und dieses mal den fglrx4.3.0.3.7.6... ausprobieren!
    Für den hab ich auch ne nette Anleitung gefunden!!

    thx für die netten Antworten!

    MfG
    V3n0m
     
  11. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    ich krieg's net hin!!!
     
  12. #11 damager, 24.06.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    hmmm also die ati-treiber von suse 3.9.0 laufen auf meinen schleptop ohne probleme mit 3d.... ist allerding den 9700 (m11).
    glxgears bring tca. 1800fps
     
  13. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    Hmm OK.,
    mittlerweile bin ich mir sicher, daß es der obenbeschriebene Fehler ist!
    Denn.... ich hab Windows XP und den ATI-Treiber mit softmod installiert und siehe da...
    das selbe Problem wie mit fglrx!!!
    Ich denke es liegt am Treiber oder ich bin einfach zu dumm diesen richtig zu konfigurieren!?!?

    MfG
    v3n0m
     
  14. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  15. Zico

    Zico Lebende Foren Legende

    Dabei seit:
    16.04.2004
    Beiträge:
    1.559
    Zustimmungen:
    0
    Also ich hab auch nur zwei Tipps, die ich dir geben kann:

    1) nutz im fglrxconfig die Standardoptionen und nutz aber bei der Balance (weiss nimma wie die option heisst, gibt 3 Optionen: Standard, Fast, Compatible) den COMPATIBLE MODE.

    2) Versuche einfach ne andere TreiberVersion.
    Ich habe michlange mit ner ATi Karte rumgeschlagen und war von dne Treibern mehr als enttäuscht.. aber die besten Ergebnisse erzielten die Treiber in der Verison 2.9.8 oder so, glaube ich... definitiv unter Version 3.x.x

    Sorry für die ungenaue Hilfe..
     
  16. v3n0m

    v3n0m Grünschnabel

    Dabei seit:
    17.06.2004
    Beiträge:
    7
    Zustimmungen:
    0
    thx aber ich glaube meine Karte wird erst ab Version 3.7.6 unterstützt.
    Die fglrxconfig einstellung habe ich bereits alle durch!
    Daran kann's leider nicht liegen.
    :help:
     
Thema:

suse 9.1 radeon 9800se pixelfehler!?!?

Die Seite wird geladen...

suse 9.1 radeon 9800se pixelfehler!?!? - Ähnliche Themen

  1. kde-crash mit Opensuse 11.4 und Radeon X1600 mobility

    kde-crash mit Opensuse 11.4 und Radeon X1600 mobility: Ich habe einen HP nc8430 mit einer Radeon mobility X1600 Grafikkarte. Ich habe eine Weile ohne Probleme mit der Opensuse 11.3 gearbeitet. Nach...
  2. SUSE 11.1 ATI Radeon - "no screen"

    SUSE 11.1 ATI Radeon - "no screen": Hallo Linux-Gemeinde folgende Konfiguration: PC 32 bit ATI Radeon 9600 SUSE 11.1 Kernel 2.6.27.21-0.1 Nach der...
  3. openSuSE 10.3 und Radeon HD 3850

    openSuSE 10.3 und Radeon HD 3850: Hallo liebes Forum ! Dachte mir ich löse mich von der Windows-Welt auf einem meiner Rechner und schau mir mal SuSE 10.3 an. Die Installation...
  4. Ati Radeon X1600pro unter SuSE 10.2

    Ati Radeon X1600pro unter SuSE 10.2: Hai Leutz, Ich hab nen problem mit meiner Grafikkarte und der ganzen schönen 3d modi wie opengl. Hat einer von euch ne Idee wie man ne X1600pro...
  5. ATI RADEON 9200SE unter openSuSE 10.2 installieren.

    ATI RADEON 9200SE unter openSuSE 10.2 installieren.: Wollte die Treiber für die ATI RADEON 9200SE unter openSuSE 10.2 installieren. Bin also auf die ATI Webseite gegangen und hab gesehen uhh da...