Suse 9.0 -> xmms will nicht funktionieren...

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von brainache, 10.01.2004.

  1. #1 brainache, 10.01.2004
    brainache

    brainache Ubi libertas, ibi patria!

    Dabei seit:
    21.10.2002
    Beiträge:
    80
    Zustimmungen:
    0
    Ich habe hier ein frisch installiertes Suse 9.0 System (über FTP installiert...), aber mit xmms haut was noch nicht hin... Es scheint sich allerdings um kein generelles Problem mit der Soundkarte etc. zu handeln, da die gleichen Dateien, die unter xmms nicht gespielt werden, unter koffeine kein Problem darstellen.

    Folgende Fehlermeldung gibt xmms beim öffnen einer .ogg oder .mp3 datei raus:


    Mit dieser Meldung weiss ich leider nicht viel anzufangen... Ich hoffe jemand hat einen Tipp für mich wie ich dieses Problem einfach loswerde...


    Vielen Dank schonmal!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. #2 damager, 10.01.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    eigentlich steht doch alles da und sogar in deutsch :D

    mit "CTRl + V" im xmms kommst du zu den einstellungen.
    gehe zum menü "Audio I/O Plugins" (ganz links),
    was hast du als Augabe-Plugin?
    bei suse ist wohl ALSA das standard soundsystem und somit die richtige wahl für dich.

    funtzt das?
    wenn du auch kde benutzt siehe zu ob der aRTs soundserver läuft.
     
  4. chb

    chb Steirer

    Dabei seit:
    01.06.2003
    Beiträge:
    2.359
    Zustimmungen:
    0
    Ort:
    ÖSTERREICH
    Sonst versuche mal den XMMS aus ner Konsole raus mit artsdsp zu starten, also :

    artsdsp xmms
     
  5. #4 brainache, 11.01.2004
    brainache

    brainache Ubi libertas, ibi patria!

    Dabei seit:
    21.10.2002
    Beiträge:
    80
    Zustimmungen:
    0
    Leider ist es nicht ganz so einfach...

    Ich hab jetzt mal mit Hilfe deiner Anleitung ALSA als Plugin ausgewählt, mit dem Resultat, dass die Fehlermeldung verschwand... leider hatte das Umstellen auch zur Folge, dass jetzt beim anklicken einer musik datei xmms abstürtzt, und nurnoch über kill beendet werden kann!

    Generell funktioniert der Sound, nur eben bei xmms nicht! Koffeine spielt die gleichen dateien problemlos ab, nur möchte ich eben xmms benutzen...

    Vielleicht habt ihr ja noch mehr Tipps die mir helfen, ich wäre jedenfalls sehr dankbar!

    Übrigens: Ich benutze KDE 3.1, wie kann ich feststellen ob der aRTs soundserver läuft? Aber generell nehme ich an, dass er laufen muss, da sonst andere applikationen ja auch keinen sound spielen könnten...


    Das starten von xmms über die Konsole hat übrigens auch nichts gebracht.
     
  6. #5 damager, 11.01.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    der eingabe-plugin für mp3 ist vorhanden und aktiv?

    die kontrolle ob der aRTs soundserver läuft kannst du:
    - über das kde kontrollzentrum -> sound & multimedia -> sound system
    oder
    - konsole: 'ps -ef | grep artsd'
    erledigen.

    das starten von xmms über konsole hat keine ausgabe gebracht?
    ansonsten mal pakete für alsa aktuallisiern -> http://packman.links2linux.de/?action=217
     
  7. #6 brainache, 11.01.2004
    brainache

    brainache Ubi libertas, ibi patria!

    Dabei seit:
    21.10.2002
    Beiträge:
    80
    Zustimmungen:
    0
    Ich bin gerade durch viel suchen auf Google etc. auf den Hinweis gekommen, dass artsd nicht gleichzeitig aktiv sein darf (keine ahnung warum)...

    jedenfalls hat xmms prompt funktioniert als ich in der konsole den Befehl

    $ killall artsd

    eingegeben habe...


    nun frage ich mich nurnoch, wie ich das in Zukunft machen soll, ohne jedesmal artsd killen zu müssen...


    Vielen Dank euch allen jedenfalls erstmal, xmms funktioniert ja jetzt!!!
     
  8. #7 damager, 11.01.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    vieleicht einfach aRTs im kde kontrollzentrum deaktivieren? *scnr*

    soll heissen: KEIN hacken bei "aRts Soundserver beim KDE-Start hochfahren"

    ok?

    bei mir laufen beide parallel mit der option "auto abschlaten wenn 5 sek. inaktiv"
    die methode für sound ein-/ausgabe sollte auch auf ALSA eingerichtet sein.

    WorksForMe
     
  9. #8 brainache, 11.01.2004
    brainache

    brainache Ubi libertas, ibi patria!

    Dabei seit:
    21.10.2002
    Beiträge:
    80
    Zustimmungen:
    0

    funktioniert perfekt, vielen Dank!

    Wenn Linux richtig funktioniert, macht es sogar richtig Spass ;)
     
  10. #9 damager, 11.01.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    freut mich helfen zu können ... viel spaß weiterhin!
     
  11. DaMan

    DaMan Grünschnabel

    Dabei seit:
    16.02.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Ich habe genau das gleiche Problem, nur dass es bei mir noch nicht zu Ende ist.
    Ich habe xmms, mpg123 und realplayer ausprobiert. Wenn ich auf play drücke bleiben sie trotz abgeschalteten arts server weiterhin stumm/ unbewegt. Doch kann ich, wenn ich bei den playern den Schieber auf der Leiste des zeitlichen Verlaufs verschiebe immer einzelne Tonfragmente der jeweiligen Liedstelle hören. Nur läuft keiner der player selbtständig weiter.

    Das mpeg Layer 1/2/3 plugin ist installiert.

    Bei Start des xmms- players über die Konsole, erscheint nach dem Beenden folgende Fehlermeldung:

    Warum laufen die mp3-player nicht weiter?
    Da Man
     
  12. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  13. #11 damager, 17.02.2004
    damager

    damager Moderator

    Dabei seit:
    27.08.2003
    Beiträge:
    3.065
    Zustimmungen:
    0
    Ort:
    Munich
    können wir bei dir davon auch ausgehen das du suse 9.0 hast? xmms ist aus dem rpm von cd/dvd installiert?
     
  14. DaMan

    DaMan Grünschnabel

    Dabei seit:
    16.02.2004
    Beiträge:
    2
    Zustimmungen:
    0
    Ja, Suse 9.0 von CD installiert. Soundkarte: Soundblaster AWE64.
     
Thema:

Suse 9.0 -> xmms will nicht funktionieren...

Die Seite wird geladen...

Suse 9.0 -> xmms will nicht funktionieren... - Ähnliche Themen

  1. XMMS und amaroK funktionieren nicht - Audigy 2 ZS - SuSE Linux 10.0

    XMMS und amaroK funktionieren nicht - Audigy 2 ZS - SuSE Linux 10.0: Hallo, Ich habe auf meinem System Linux installiert um endlich eine Alternative zu Windows zu bekommen. Das Problem ist, dass mein Sound nicht...
  2. SuSE 10.0 Eval und xmms

    SuSE 10.0 Eval und xmms: Moin. Habe mich nach einem Jahr Linuxpause entschlossen, mal wieder ein SuSE-System zu installieren ... Also ich habe so ein Hals ...X(...
  3. SuSE 9.0 und XMMS

    SuSE 9.0 und XMMS: Moin, habe vor einigen Tagen ein paar Misik-CDs mit Grip/Lame auf die Platte gerippt. Gestern fiel mir auf, dass zwischendurch einige MP3-Titel...
  4. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  5. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...