SUSE 9.0 und ATI Treiber

Dieses Thema im Forum "Grafik / Video" wurde erstellt von chrisnolde, 07.06.2004.

  1. #1 chrisnolde, 07.06.2004
    Zuletzt bearbeitet: 07.06.2004
    chrisnolde

    chrisnolde Mitglied

    Dabei seit:
    07.06.2004
    Beiträge:
    30
    Zustimmungen:
    0
    Erstmal hallo an alle.

    ist mein erster post hier. :baby:

    ich habe jetzt die ati treiber von suse installiert. ohne fehler genau wie ich es in einer doku gelesen habe.
    Code:
    fglrx.rpm, kernel source und km_fglrx.rpm heruntergeladen
    rpm -Uhv fglrx.rpm
    cd /usr/src/linux
    make cloneconfig && make dep
    rpm -Uhv km_fglrx.rpm
    cd /usr/src/kernel-modules/fglrx
    make -f Makefil.module
    make -f Makefile.module install
    in /etc/init.d/boot.load folgende zeilen einfügen:
    modprobe fglrx
    modprobe agpgart
    
    fglrxinfo zeigt mir auch den ati treiber an, aber warum ist bei yast ( sax ) immernoch die vesa framebuffer ... drinn?

    gehört das so?

    3d unterstützung geht nämlich immernoch nicht.

    bin ich zu doof so eine anleitung auszuführen, oder ist das wirklich nicht so einfach?

    außerdem schaff ich es nicht meinem samsung 193t die richtige frequenz in der fglrxconfig einzustellen. auch wenn ich die werte nehme die sax vorschlägt ( 77Hz, 80kHz), blinkt der monitor hin und wieder schwarz auf... :(

    und was meine linux kenntnisse angeht: die sind bescheiden bis nicht vorhanden. aber ich bin hochmotiviert das zu ändern ;)
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. dalex

    dalex Tripel-As

    Dabei seit:
    28.10.2003
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Augsburg
    Äh,
    soweit ich weiß kannst du den ATI-Treiber nicht mit Yast konfigurierem. Die Einstellungen kannst du also vergessen. Dafür solltest du ein neues ATI-Menue in der KDE-Memue-Leiste haben. Dort sind nun alle Einstellungen vorzunehmen.

    Gruß dalex
     
  4. #3 chrisnolde, 07.06.2004
    chrisnolde

    chrisnolde Mitglied

    Dabei seit:
    07.06.2004
    Beiträge:
    30
    Zustimmungen:
    0
    das ati symbol war da als ich den original ati treiber genommen habe. diesmal hab ich den angeblich von suse überarbeiteten genommen.

    tut mir leid, hab erst zu spät die suchfunktion genauer benutzt. ha da auch schon einige antworten bei euch gefunden.
    der 3d modus läuft anscheinend. die 3d spiele lassen sich zumindest ausführen.

    ich hab auch einen hinweis zu dem "blinken" gefunden. die meinen das sich mein tft neu einstellt da der treiber nachgeladen wird ????

    und man soll doch etwas mit dem buffer versuchen???

    meinen die diese eine option während dem fglrxconfig?

    danke für die schnelle antwort ;)
     
  5. dalex

    dalex Tripel-As

    Dabei seit:
    28.10.2003
    Beiträge:
    175
    Zustimmungen:
    0
    Ort:
    Augsburg
    Kann ich nicht sagen, da ich nun seit einiger Zeit Nvidia Grafikkarten benutze. Aber vielleicht weiß es jemand anders.

    Gruß dalex
     
  6. #5 chrisnolde, 08.06.2004
    chrisnolde

    chrisnolde Mitglied

    Dabei seit:
    07.06.2004
    Beiträge:
    30
    Zustimmungen:
    0
    also mein problem ist weiterhin, dass ich meinen Samsung 193t TFT der über DVI an meine ATI radeon 9800xt angeschlossen ist mit den fglrx treiber nicht richtig zum laufen bekomm.

    der 3d modus läuft ( auch wenn er bescheiden aussieht und sax ihn nicht anzeigt. ist aber anscheinend alles ok so, da spiele wie tux racer laufen )

    das problem ist, dass der monitor immer schwarz aufblinkt ( er wird für ca. 1 sek schwarz ). und das sehr unregelmäßig. manchmal liegen ein paar minuten zwischen dem "blinken" und manchmal nur ein paar sekunden.


    Was hab ich bis jetzt versucht?

    Die Treiber von ATI und die von Suse angepassten, ohne erfolg.
    So ziemlich jede meiner meinung nach plausible einstellung der freuquenzen
    (der sollte doch mit 80kHz und 75Hz funktionieren bei ner auflösung von 1280*1024 ? -zumindest schlägt sax diese werte auch vor...)

    hoffentlich kann mir jemand von euch mit ähnlicher hardware helfen... :( :help:
     
Thema:

SUSE 9.0 und ATI Treiber

Die Seite wird geladen...

SUSE 9.0 und ATI Treiber - Ähnliche Themen

  1. Suse 11.3 Nvidia FX Go5650 Treiber geht nicht

    Suse 11.3 Nvidia FX Go5650 Treiber geht nicht: Hallo, Ich habe einen Laptop (Dell D800) für einen Bekannten aufgesetzt. Dort ist eine nVidia FX Go5650 eingebaut. Mit dem Neavou-Treiber...
  2. SuSE 11.1 + anderer Druckertreiber

    SuSE 11.1 + anderer Druckertreiber: Hallo, ich kenne mein Problem bereits aus SuSE 10.0: Mein OKI B4100-Drucker funzt unter Linux nicht. Damit ich ihn dennoch zum Laufen kriegen...
  3. SUSE11 eth0 Kernel Treiber nicht vorhanden?

    SUSE11 eth0 Kernel Treiber nicht vorhanden?: Hallo Leute, Ich hab einen Rechner mit 2 Netzwerkkarten (eine onboard, eine pci), von denen eine (onboard) bie installation nicht erkannt wird....
  4. Conceptronic C54RU Wlan USB treiber für Suse 10.3

    Conceptronic C54RU Wlan USB treiber für Suse 10.3: Hallo zusammen, ich habe ein Conceptronic C54RU Wlan USB Adapter und suche die Treiber für SuSE 10.3. Der Hersteller bietet keine an, kann mir...
  5. S3_Savage Treiber Installation unter Suse 10.3

    S3_Savage Treiber Installation unter Suse 10.3: :hilfe2: Hallo liebe Gemeinde, Ich habe einen Laptop nun umgerüstet auf Suse 10.3 mit KDE3.5. Dort ist eine S3_Savage Twister_K eingebaut....