suse 101.1 Verbindung nach 30s tot

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von -XomeX-, 01.11.2006.

  1. #1 -XomeX-, 01.11.2006
    Zuletzt bearbeitet: 01.11.2006
    -XomeX-

    -XomeX- Eroberer

    Dabei seit:
    11.05.2003
    Beiträge:
    64
    Zustimmungen:
    0
    suse 10.1 Verbindung nach 30s tot

    Hallo,

    Bei meinen suse 10.1 ist nach 30 Sekunden die Netzwerkverbindung tot. Sobald ich das Netzwerkkabel aus- und wieder einstecke kann ich erneut für ca. 30 Sekunden z.B. google anpingen. Das ist doch sehr sehr komisch, mit was könnte das zu tun haben? ?(

    Ein weiteres suse 10.1 das am gleichen Netzwerk angeschlossen ist läuft einwandfrei!
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Evtl. hast du eine 'on demand'-Option in deinen Netzwerkeinstellungen ausgewählt. Es könnte aber auch ein APM-Problem sein usw. Gibt es Fehlermeldungen in der /var/log/messages, wenn die Verbindung ausfällt? Was sagt ifconfig wenn die Verbindung tot ist? Kannst du deinen Router dann noch pingen, oder geht das auch nicht mehr?
     
  4. #3 -XomeX-, 01.11.2006
    -XomeX-

    -XomeX- Eroberer

    Dabei seit:
    11.05.2003
    Beiträge:
    64
    Zustimmungen:
    0
    Ich denke nicht, dass ich eine „on demand“ Option ausgewählt habe, da ich gar nicht weiss was das ist!?
    In /var/log/messages habe ich schon nachgesehen, da lässt sich leider nichts erkennen.
    Die Anzeige von ifconfig ist in beiden Fällen praktisch identisch.
    Den Router kann ich auch nicht mehr pingen.
     
  5. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Hast du mal versucht ohne ACPI zu booten und apmd (sofern aktiviert) auszumachen?
     
  6. #5 -XomeX-, 01.11.2006
    -XomeX-

    -XomeX- Eroberer

    Dabei seit:
    11.05.2003
    Beiträge:
    64
    Zustimmungen:
    0
    Acpi habe ich unter Systemdienste ausgeschaltet und neu gestartet, das Problem besteh jedoch nach wie vor (apmd ist nicht unter den Systemdiensten aufgeführt).

    hmm...
     
  7. theton

    theton Bitmuncher

    Dabei seit:
    27.05.2004
    Beiträge:
    4.820
    Zustimmungen:
    0
    Ort:
    Berlin, Germany
    Mach mal nicht nur den Systemdienst aus, sondern den ACPI-Support im Kernel. Einfach als zusätzlichen Boot-Parameter
    Code:
    acpi=off 
    
    nutzen.
     
  8. #7 -XomeX-, 02.11.2006
    -XomeX-

    -XomeX- Eroberer

    Dabei seit:
    11.05.2003
    Beiträge:
    64
    Zustimmungen:
    0
    Also jetzt habe ich eben im yast im Runlevel Editor (systemdienste) acpi ausgeschalten und zusätzlich mit acpi=off gebootet. Das Problem besteht leider immer noch… :(
     
  9. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  10. devilz

    devilz Pro*phet
    Administrator

    Dabei seit:
    01.05.2002
    Beiträge:
    12.244
    Zustimmungen:
    0
    Ort:
    Hessen
    Was steht denn im syslog (schau dir mal die letzten Meldungen aus dmesg an wenn das Problem auftritt!) ?
     
  11. #9 -XomeX-, 04.11.2006
    Zuletzt bearbeitet: 05.11.2006
    -XomeX-

    -XomeX- Eroberer

    Dabei seit:
    11.05.2003
    Beiträge:
    64
    Zustimmungen:
    0
    Letzten dmesg Meldungen ist folgende:

    Code:
    eth0: Setting full-duplex based on MII#1 link partner capability of 45e1.
    NET: Registered protocol family 10
    lo: Disabled Privacy Extensions
    IPv6 over IPv4 tunneling driver
    eth0: no IPv6 routers present
    0000:00:0d.0: tulip_stop_rxtx() failed
    
    „tulip“ scheint wohl meine Netzwerkkarte zu sein.
    Komisch ist eben das wenn ich das Netzwerkkabel kurz ausstecke und wieder einstecke funktioniert es für ca. 30 Sekunden. Evt. auch ein Treiber Problem !?

    Edit:

    Code:
    lspci | grep Eth
    00:0b.0 Ethernet controller: Davicom Semiconductor, Inc. 21x4x DEC-Tulip compatible 10/100 Ethernet (rev 31)
    
     
Thema:

suse 101.1 Verbindung nach 30s tot

Die Seite wird geladen...

suse 101.1 Verbindung nach 30s tot - Ähnliche Themen

  1. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  2. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  3. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  4. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...
  5. Suse veröffentlicht OpenStack Cloud 6

    Suse veröffentlicht OpenStack Cloud 6: Mit Suse OpenStack Cloud 6 können Unternehmen private Clouds mit geringem Aufwand aufsetzen. Die Distribution beruht auf Suse Enterprise Linux und...