SuSE 10.0 wenn WEP keine Verbindung ins Wlan

Dieses Thema im Forum "SuSE / OpenSuSE" wurde erstellt von Erecthoma, 26.11.2006.

  1. #1 Erecthoma, 26.11.2006
    Erecthoma

    Erecthoma Grünschnabel

    Dabei seit:
    26.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    ich habe seit gestern SuSe 10 installiert. Mein Problem ist, dass ich nur eine Verbindung mit dem Wlan aufbauen kann wenn ich keine WEP Verschlüsselung benutze. Wenn ich mich in Wlan einwähle gehe ich so vor:

    1.kinternet->Drahtlose Verbindung

    2.Dort wähle ich dann mein mein Netzwerk aus und verbinde.

    Wenn ich aber WEP aktiviere und dann versuche zu verbinden, werde ich aufgefordert meinen WEP Schlüssel, Verschlüsselungsart und Modus einzugeben. Danach klicke ich auf verbinden und es erscheint die Meldung:

    Connection request to NETZWERK failed. You are currently not associated with the accesspoint.

    Was muss ich ändern damit ich auch mit Verschlüsselung ins Wlan komme?

    Ich benutze einen Medion 96500 Laptop.
    Netzwerkkarte: Intel PRO/Wireless 220BG.
    Wlan-Router: Netgear WGR614 v5
     
  2. Anzeige

    Schau dir mal diese Kategorie an. Dort findest du bestimmt etwas.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  3. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Hallo und willkommen im UB ;)

    Wahrscheinlich musst du dein WEP und ESSID noch konfigurieren.
    Dieser Link ist sehr gut beschrieben.
    was "sagt" ein
    iwconfig
    bzw
    dmesg ?
    Wird dein WEP erkannt / ausgegeben?
    Welche Pakete hast du installiert?

    Gruß Lumpi
     
  4. #3 MadJoker, 26.11.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Du solltest mal in Yast! deine WEP konfiguration einstellen.
    Dann wirst du automatisch erst mal mit dem Eingestellten Netzwerk verbunden.

    Also:
    System -> Systemeinstellungen
    Root Password eingeben
    Netzwerkgeraete -> Netzwerkkarte
    Deine Art der Verwaltung waehlen, meisst mit NetworkManager
    Deine Netzwerkkarte waehlen -> Bearbeiten druecken -> Weiter
    Deine SSID und deinen Schluessel eingeben. (notfalls unter WEP-Schluessel nochmal die codierung kontrollieren (128bit oder 64bit)
    Weiter -> Beenden

    Nun sollte sich deine Karte automatisch bei jedem Start mit deinem Netzwerk verbinden.
     
  5. #4 Erecthoma, 26.11.2006
    Erecthoma

    Erecthoma Grünschnabel

    Dabei seit:
    26.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    danke für die schnellen Antworten. Ich habe den Autentifikationsmodus auf open
    abgeändert.

    Wenn ich jetzt iwconfig eingebe steht da:

    lo no wireless extension
    sit0 no wireless extension

    eth1
    IEEE 802.11g ESSID "NETZWERK"
    Mode: Managed
    Frequency:2.462 GHz
    Access Point: 00:0F:B5:A1:41:30
    Bit Rate=54 M/s
    Tx-Power=20dBm
    Retry limit:7
    RTS thr:off
    Fragment thr:0ff
    Encryption key: ....
    Security mode:open
    Power Management: off
    Link Quality= 70/100
    Signal level =-58dBm
    Noise level=-85dBm
    Rx invalid nwid:0
    Rx invalid crypt:142
    Rx invalid frag:0
    Tx excessive retries:0
    Invalid misc:31
    Missed eacon:0

    eth0 no wireless extension

    Ich kann aber nicht ins Internet. Auch den Router kann ich nicht anpingen.
    Dann erscheint immer die Meldung

    Network unreachable

    Ich verstehe das nicht, laut iwconfig biin ich doch verbunden oder?
     
  6. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Hast du dir schon mal eine IP-Adresse zugelegt ? ;)

    Gruß Lumpi
     
  7. #6 Erecthoma, 27.11.2006
    Erecthoma

    Erecthoma Grünschnabel

    Dabei seit:
    26.11.2006
    Beiträge:
    3
    Zustimmungen:
    0
    Hi,

    die IP wird mir vom router automatisch zugewiesen.
     
  8. #7 Alarich, 29.11.2006
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Hallo,

    hast Du in Deinem Laptop noch eine Netzwerkkarte? Wenn ja, überprüfe mal die DHCP-Einstellungen. SuSE kann nur immer eine Karte mit DHCP versorgen, also stell mal die Einstellungen der LAN-Karte auf "falls angeschlossen". Dann noch einmal starten.
    Vielleicht liegts ja daran.

    Gruß,

    Alarich
     
  9. Lumpi

    Lumpi Haudegen

    Dabei seit:
    14.06.2006
    Beiträge:
    663
    Zustimmungen:
    0
    Ort:
    Dessau
    Gibt es dazu irgendwo Unterlagen? Ich finde gerade nichts....
    Und ich kann , bin ohne DHCP und im Firmennetzwerk, das nicht austesten...

    Gruß Lumpi
     
  10. #9 MadJoker, 30.11.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Moment mal,
    wer wiest denn nun die IP zu? SuSE oder der Router?
    Also soweit wie ich das mitbekommen habe soll ja der Router den DHCP Server spielen.
    Das einzige was man dann braucht ist den DHCP Clienten in der Firewall frei schalten und der Netzwerkkarte in "Yast! - Netzwerkgeraete - Netzwerkkarte" sagen das sie die Netzwerkdaten vom DHCP zugewiesen bekommt.
    Wie gesagt solltest du auch in Yast! deinen Zugang einrichten (SSID + WEP Passphrase oder Code).
    Das erspart meisst viel Aerger.
    Kannst es ja dann auch noch mal mit der klassischen Methode ausprobieren (ohne NetworkManager) denn mit dem habe ich manchmal auch Aerger.
     
  11. Anzeige

    Vielleicht findest du HIER Antworten.
    Registrieren bzw. einloggen, um diese und auch andere Anzeigen zu deaktivieren
  12. #10 Alarich, 30.11.2006
    Alarich

    Alarich Tripel-As

    Dabei seit:
    02.01.2004
    Beiträge:
    163
    Zustimmungen:
    0
    Klar, der Router weist die IP per DHCP zu. SuSE kann aber nicht damit umgehen, wenn zwei Karten auf DHCP enabled gestellt sind. Bei mir war das nämlich der Fall, als ich die LAN-Karte dann mit ifplugd ansteuern ließ, hat das Ganze geklappt.
    Wollte das nur mal klarstellen...

    Die Einstellungen für DHCP findet man in YaST unter Netzwerkgeräte.

    Gruß,

    Alarich
     
  13. #11 MadJoker, 02.12.2006
    MadJoker

    MadJoker Tripel-As

    Dabei seit:
    06.06.2006
    Beiträge:
    219
    Zustimmungen:
    0
    Ort:
    Tampa, FL
    Also ich habe an meinem Notebook auch beide Karten (WLAN und LAN) auf DHCP stehen und beide funktionieren einwandfrei. OK, man sollte vielleicht nicht beide zeitgleich benutzen wollen, das könnte dann schon zu Problemen führen aber einstellen kann man das schon. Auch scheint seit der Integration des NetworkManagers die WLAN-Karte automatisch deaktiviert zu werden wenn die Installierte LAN-Karte ein Signal bekommt.
     
Thema:

SuSE 10.0 wenn WEP keine Verbindung ins Wlan

Die Seite wird geladen...

SuSE 10.0 wenn WEP keine Verbindung ins Wlan - Ähnliche Themen

  1. wenn ich eine HDD entferne fährt SuSE nicht mehr hoch!

    wenn ich eine HDD entferne fährt SuSE nicht mehr hoch!: Hallo zusammen Ich habe am primary IDE zwei platten dran habe aber nun gesehen das die eine ATA33 und die andere ATA66 hat das bedeutet ja beide...
  2. Mein Suse stürtzt ab wenn sound läuft.

    Mein Suse stürtzt ab wenn sound läuft.: alloaa @ll Also ich hab auf meinem 2 Rechner schon ne weile Suse 8.1 laufen und wollt das nun auch auf meinen Hauptrechner tun. Nur leider...
  3. SUSE 13.2 Bumblebee dual monitor

    SUSE 13.2 Bumblebee dual monitor: Folgendes Problem: weder am VGA noch HDMI-Ausgang ist ein Signal für den Beamer vorhanden. Rechner: Lenovo Z70 SUSE 13.2 Kernel...
  4. Suse: Tomas Di Giacomo wird neuer CTO

    Suse: Tomas Di Giacomo wird neuer CTO: Suse hat seinen Vorstand um Dr. Tomas Di Giacomo erweitert, der als Chief Technology Officer ab sofort dem Unternehmen angehört. In der neu...
  5. OpenSuse Conference vom 22. bis 26. Juni in Nürnberg

    OpenSuse Conference vom 22. bis 26. Juni in Nürnberg: Zum mittlerweile achten Mal findet die OpenSuse Conference statt. In diesem Jahr wird sie vom 22. bis 26. Juni in Nürnberg abgehalten. Der Call...